Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Sparito l'elenco server da emule 0.48

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Sparito l'elenco server da emule 0.48

Messaggioda lizard » dom mag 20, 2007 12:57 pm

Stanco di veder apparire il messaggio che mi chiedeva di aggiornare la versione del mio emule, ho scaricato ed installato, seguendo le istruzioni, la versione 0.48.
Senonchè mi è sparito l'elenco dei server e non mi funziona più l'aggiornamento automatico dal sito di emule.
Che può essere successo?
Nel frattempo ho reinstallato la vecchia versione 0.47c e tutto funziona regolarmente come prima, aggiornamento server compreso.
Già che ci siamo, vale la pena di installare la nuova versione? [8)]
Avatar utente
lizard
Senior Member
Senior Member
 
Messaggi: 166
Iscritto il: gio apr 12, 2007 1:25 pm
Località: Firenze

Messaggioda St. Alex » dom mag 20, 2007 5:58 pm

Si. Anche a me era successo questo, ma poi non mi ricordo, penso che ho reinstallato eMule con file .exe e riavviato pc di sicuro, e alla fine mi va tutto bene.
Avatar utente
St. Alex
Senior Member
Senior Member
 
Messaggi: 257
Iscritto il: mer feb 28, 2007 12:22 am
Località: Napoli

Messaggioda Guercio » lun mag 21, 2007 1:52 am

lizard ti riporto un suggerimento che ho letto sulla guida di emule riguardo l'aggiornamento della lista server, vedi se fa al caso tuo [;)]

Cliccare sul link seguente per aggiornare i server con una lista già verificata:
ed2k://|serverlist|http://www.emule.it/ ... r.met.gz|/

ATTENZIONE: Se cliccando sui link qui sopra non accade nulla, andate in Opzioni --> Generale e cliccate sul pulsante Link eD2K in modo che "scolorisca" e non si possa più premere. Infatti se in passato avete spostato emule o lo avete installato in una cartella diversa, non avete più associati i link internet ed2k:// e quindi dovete ristabilire l'associazione corretta.


Guida Emule Utilizzo Serverlist
Avatar utente
Guercio
Senior Member
Senior Member
 
Messaggi: 161
Iscritto il: lun apr 02, 2007 6:19 pm
Località: Napoli


Messaggioda lizard » lun mag 21, 2007 11:07 pm

Prima di chiedere aiuto avevo anch'io cercato sulla guida emule, però se vado in Opzioni/Generali, il pulsante Link eD2K non lo trovo da nessuna parte e tantomeno lo posso scolorire.
Voi lo trovate? [8)]
Avatar utente
lizard
Senior Member
Senior Member
 
Messaggi: 166
Iscritto il: gio apr 12, 2007 1:25 pm
Località: Firenze

Messaggioda CrisalidE » mar mag 22, 2007 12:47 am

qui

Immagine

[;)]
Avatar utente
CrisalidE
Senior Member
Senior Member
 
Messaggi: 163
Iscritto il: sab set 16, 2006 4:32 pm

Messaggioda lizard » mar mag 22, 2007 4:30 pm

Grazie CrisalidE, sono stato disattento ed il pulsante non lo avevo notato perché è già scolorito.
Avatar utente
lizard
Senior Member
Senior Member
 
Messaggi: 166
Iscritto il: gio apr 12, 2007 1:25 pm
Località: Firenze


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising