Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Service Tuner assassino!

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Service Tuner assassino!

Messaggioda RobyXP90 » dom mag 20, 2007 11:08 am

CIao ragazzi... avevo deciso di provare Service Tuner sul mio Windows XP... ho disinstallato alcuni servizi, ed ho notato che l'avvio era più lento, ora li ho reinstallati e all'avvio genera un errore del tipo "file lsass.exe mancante". Entrando da Windows Vista, ho controllato e lsass.exe esiste!! Cosa diavolo è successo al mi Windows XP? Dopo quell'errore si riavvia inesorabilmente!!!
P.S. Come faccio ad entrare in modalità provvisoria? F8 funziona solo su vista
Avatar utente
RobyXP90
Senior Member
Senior Member
 
Messaggi: 215
Iscritto il: sab mar 10, 2007 8:16 am

Messaggioda crazy.cat » mar mag 22, 2007 11:47 am

Che servizi avevi eliminato?

Da Vista prova a modificare il boot.ini di xp e inserire l'opzione /safeboot come spiegato in quest'articolo.
http://www.MegaLab.it/2556/2
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda RobyXP90 » mar mag 22, 2007 12:25 pm

crazy.cat ha scritto:Che servizi avevi eliminato?

Da Vista prova a modificare il boot.ini di xp e inserire l'opzione /safeboot come spiegato in quest'articolo.
http://www.MegaLab.it/2556/2

devo andare a rivedere... comunque qualcosa come avvisi e registro eventi, e altri che ora non ricordo perché non sono a casa, comunque con /safeboot non funziona, evidentemente windows non usa più quel boot.ini, ma sono comunque riuscito ad avviare in modalità provvisoria riavviando windows xp a mano durante il caricamento dell'os... al successivo avvio mi chiede come avviare [:)] però resta ancora il problema dei servizi... :(
Avatar utente
RobyXP90
Senior Member
Senior Member
 
Messaggi: 215
Iscritto il: sab mar 10, 2007 8:16 am


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising