Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema con il warm Bagle

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

Problema con il warm Bagle

Messaggioda melo87 » mer mag 16, 2007 4:13 pm

Ciao a tutti. Innanzitutto sono contento di aver trovato un forum così preparato. é grazie a voi, che ho scoperto che il mio computer è affetto da un bagle. Seguendo le vostre istruzioni ho scaricato il gmer e l'avenger, ho effettuato la scansione dei rootkit e dell'autostart ed ho individuato i bagle, ma non so usare l'avenger, cioè non so mettere lo script. Così come da voi suggerito, mi affido agli esperti dal forum. Aspetto risposta, vi ringrazio in anticipo.
Avatar utente
melo87
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: mer mag 16, 2007 3:54 pm

Messaggioda BilloKenobi » mer mag 16, 2007 4:33 pm

se è la versione recente, usando l'articolo di amantide ci basta sapere che lettera ha il tuo hard disk e il nome della tua cartella sotto "Documents and settings". poi avrai lo script [;)]

Bagle: un worm che attacca gli antivirus.
Begun the Clone War has
Avatar utente
BilloKenobi
Senior Member
Senior Member
 
Messaggi: 453
Iscritto il: gio ago 10, 2006 11:06 am

Messaggioda melo87 » mer mag 16, 2007 4:47 pm

forse parli di questo: C:\Documents and Settings\utente. io ho un windows xp. grazie per la risposta celere
Avatar utente
melo87
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: mer mag 16, 2007 3:54 pm


Messaggioda BilloKenobi » mer mag 16, 2007 4:51 pm

avvia Avenger.exe

disattiva antivirus, firewall, eventuali moduli hips

Seleziona l'opzione "Input Script Manually"
Clicca sulla lente di ingrandimento

Si apre una finestra "View/edit script"
All'interno del box bianco,copia e incolla le scritte in neretto:

Files to delete:
C:\Documents and Settings\utente\Dati applicazioni\hidires\m_hook.sys
C:\Documents and Settings\utenteDati applicazioni\hidires\hidr.exe
C:\WINDOWS\system32\wintems.exe
C:\WINDOWS\system32\hldrrr.exe

folders to delete:
C:\Documents and Settings\utente\Dati applicazioni\hidires
C:\WINDOWS\exefld

registry keys to delete:
HKLM\SYSTEM\CurrentControlSet\Services\m_hook
HKLM\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_M_HOOK

registry values to delete:
HKLM\Software\Microsoft\Windows\CurrentVersion\Run | hldrrr


Dopo di che, clicca sul pulsante Done
Clicca sull'icona del semaforo verde
Rispondi due volte Yes
Il pc dovrebbe riavviarsi da solo,se così non fosse riavvialo manualmente

Il programma rilascia un log con le operazioni eseguite.

Allegami il log di Avenger (che si trova in C:\avenger.txt) con l´esito dello script.
Begun the Clone War has
Avatar utente
BilloKenobi
Senior Member
Senior Member
 
Messaggi: 453
Iscritto il: gio ago 10, 2006 11:06 am

Messaggioda melo87 » mer mag 16, 2007 5:01 pm

ecco il risultato :
Logfile of The Avenger version 1, by Swandog46
Running from registry key:
\Registry\Machine\System\CurrentControlSet\Services\xwuajvfc

*******************

Script file located at: \??\C:\rsjsnyai.txt
Script file opened successfully.

Script file read successfully

Backups directory opened successfully at C:\Avenger

*******************

Beginning to process script file:

File C:\Documents and Settings\utente\Dati applicazioni\hidires\m_hook.sys deleted successfully.


Could not open file C:\Documents and Settings\utenteDati applicazioni\hidires\hidr.exe for deletion
Deletion of file C:\Documents and Settings\utenteDati applicazioni\hidires\hidr.exe failed!

Could not process line:
C:\Documents and Settings\utenteDati applicazioni\hidires\hidr.exe
Status: 0xc000003a



File C:\WINDOWS\system32\wintems.exe not found!
Deletion of file C:\WINDOWS\system32\wintems.exe failed!

Could not process line:
C:\WINDOWS\system32\wintems.exe
Status: 0xc0000034

Avatar utente
melo87
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: mer mag 16, 2007 3:54 pm

Messaggioda BilloKenobi » mer mag 16, 2007 5:17 pm

il log è incompleto. ripostalo [;)]
Begun the Clone War has
Avatar utente
BilloKenobi
Senior Member
Senior Member
 
Messaggi: 453
Iscritto il: gio ago 10, 2006 11:06 am

Messaggioda melo87 » mer mag 16, 2007 5:23 pm

scusa, mancava questa parte finale:
File C:\WINDOWS\system32\hldrrr.exe not found!
Deletion of file C:\WINDOWS\system32\hldrrr.exe failed!

Could not process line:
C:\WINDOWS\system32\hldrrr.exe
Status: 0xc0000034

Folder C:\Documents and Settings\utente\Dati applicazioni\hidires deleted successfully.
Folder C:\WINDOWS\exefld deleted successfully.
Registry key HKLM\SYSTEM\CurrentControlSet\Services\m_hook deleted successfully.
Registry key HKLM\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_M_HOOK deleted successfully.
Registry value HKLM\Software\Microsoft\Windows\CurrentVersion\Run|hldrrr deleted successfully.

Completed script processing.

*******************

Finished! Terminate.
Avatar utente
melo87
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: mer mag 16, 2007 3:54 pm

Messaggioda melo87 » mer mag 16, 2007 6:49 pm

ora cosa devo fare? è riuscito ad eliminare i bugle?
Avatar utente
melo87
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: mer mag 16, 2007 3:54 pm

Messaggioda BilloKenobi » mer mag 16, 2007 7:15 pm

[;)] altri problemi? [8)]
Begun the Clone War has
Avatar utente
BilloKenobi
Senior Member
Senior Member
 
Messaggi: 453
Iscritto il: gio ago 10, 2006 11:06 am

Messaggioda melo87 » mer mag 16, 2007 7:47 pm

Grazie tantissime!! consiglierò questo forum a tutti i miei amici. Addio maledetti bagle! Ciao e ancora grazie
Avatar utente
melo87
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: mer mag 16, 2007 3:54 pm

Messaggioda palmerstoneroad » gio mag 17, 2007 11:53 pm

Ciao a tutti

anch io ho il computer infettato da bagle. Ho trovato la vostra guida e anch io sono arrivato al momento in cui devo inserire lo script all'interno di The Avenger. Potreste aiutarmi gentilmente a capire quali sono i file da eliminare e in quali cartelle si trovano?

Premetto che ne ho eliminati già qualcuno a mano ma alcuni sono rimasti poichè l'antivirus è sempre bloccato e la connessione wireless non parte...

Grazie in anticipo!
Avatar utente
palmerstoneroad
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: gio mag 17, 2007 11:46 pm

Messaggioda BilloKenobi » ven mag 18, 2007 4:04 pm

anche tu, indicaci come ha fatto melo87 la lettera del tuo hard disk (o perlomeno, della partizione dove è presente il sistema operativo) e la tua cartella utente sotto Documents and settings [;)]
Begun the Clone War has
Avatar utente
BilloKenobi
Senior Member
Senior Member
 
Messaggi: 453
Iscritto il: gio ago 10, 2006 11:06 am

Messaggioda palmerstoneroad » ven mag 18, 2007 9:08 pm

La lettera è la C: e la cartella all'interno di Documents and Settings è Sandro.

Il problema è che non riesco a riconfigurare l servizioo Zero Configuration per il wireless. Quando clicco su aggiorna reti mi dà errore 1068.

Ho un altro post nel forum per questo problema chiedo se è il caso di spostare la discussione tutta di li

Grazie
Avatar utente
palmerstoneroad
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: gio mag 17, 2007 11:46 pm

Messaggioda liverani_99 » ven mag 18, 2007 9:38 pm

Prova a scaricare questo file del registro di sistema e facci sapere se funziona, per ripristinare Windows Zero Configuration. Una volta scaricato e scompattato, devi cliccare due volte sul file registry.reg, per inserirlo nel registro! [^]
La libertà è poter affermare che due più due fa quattro. Se ciò è garantito, tutto il resto segue. George Orwell, 1984
Avatar utente
liverani_99
Silver Member
Silver Member
 
Messaggi: 1481
Iscritto il: lun nov 22, 2004 7:08 pm
Località: Pisa

Messaggioda palmerstoneroad » ven mag 18, 2007 9:56 pm

Grazie!!!!

Funziona!!!!

comunque il file da incollare su file txt che è presente nella guida di MegaLab non portava nessun risultato; questo file che hai postato te mi ha avviato subito la connessione wireless...grazie mille
Avatar utente
palmerstoneroad
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: gio mag 17, 2007 11:46 pm

Messaggioda liverani_99 » ven mag 18, 2007 10:27 pm

De nada! [^]
La libertà è poter affermare che due più due fa quattro. Se ciò è garantito, tutto il resto segue. George Orwell, 1984
Avatar utente
liverani_99
Silver Member
Silver Member
 
Messaggi: 1481
Iscritto il: lun nov 22, 2004 7:08 pm
Località: Pisa

Siete unici...

Messaggioda internos2k » ven mag 25, 2007 3:23 pm

Ragazzi è la terza volta che risolvo un problema grazie a voi.. Stavolta il minimo che potessi fare era iscrivermi. Siete unici!
Avatar utente
internos2k
Neo Iscritto
Neo Iscritto
 
Messaggi: 1
Iscritto il: ven mag 25, 2007 3:18 pm

Messaggioda Sir_Dado » lun giu 04, 2007 10:56 am

Mi sono appena iscritto [8D]

Mi sa che anch'io ho qusto virus...perché ad ogni antivirus che cerco di installare mi "evita" l'installazione del file esecutivo dell'antivirus...addirittura mi si riavvia al completamento... [boh]

dopo proverò a risolvere questo problema..per adesso vi ringrazio del servizio che date e della disponibilità!

grandi!! ciaociao!! [;)]
Avatar utente
Sir_Dado
Aficionado
Aficionado
 
Messaggi: 36
Iscritto il: lun giu 04, 2007 10:49 am

Messaggioda Sir_Dado » lun giu 04, 2007 3:12 pm

eccomi di nuovo qua...
ho eseguito la procedura ma questo dannato wintems.exe c'é ancora e non riesco ad attivare nessun anti-virus per eseguire una scansione.
On line ho già provato ma non rileva nulla di anomalo...
cosa devo fare? [uhm]
Avatar utente
Sir_Dado
Aficionado
Aficionado
 
Messaggi: 36
Iscritto il: lun giu 04, 2007 10:49 am

Messaggioda crazy.cat » lun giu 04, 2007 3:16 pm

Sir_Dado ha scritto:eccomi di nuovo qua...
ho eseguito la procedura ma questo dannato wintems.exe c'é ancora e non riesco ad attivare nessun anti-virus per eseguire una scansione.
On line ho già provato ma non rileva nulla di anomalo...
cosa devo fare? [uhm]


Posta il log di gmer della sezione autostart.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Prossimo

Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising