Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Ati mobility radeon x300

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Ati mobility radeon x300

Messaggioda lukagol » mar mag 15, 2007 11:15 pm

Allora io una volta su windows xp avevo la mia bella e tanto comoda icona di fianco all'orologio della ati(la mia scheda video è una Ati mobility radeon x300)ora ho installato windows vista e non so più come fare a rimetterla qualcuno sa aiutarmi?
grazie in anticipo ciao a tutti
Avatar utente
lukagol
Aficionado
Aficionado
 
Messaggi: 139
Iscritto il: mer mar 21, 2007 5:25 pm
Località: Torino

Messaggioda crazy.cat » mer mag 16, 2007 9:29 am

Hai i driver aggiornati?
Oppure vista ha fatto tutto da solo?

che pc portatile è?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda lukagol » mer mag 16, 2007 3:24 pm

ha fatto tutto vista da solo nell'installazione da dvd(installazione da nuovo non aggiornamento...),comunque è il satellite m40x-122 della toshiba...ciao e grazie se riuscirai ad aiutarmi....
Avatar utente
lukagol
Aficionado
Aficionado
 
Messaggi: 139
Iscritto il: mer mar 21, 2007 5:25 pm
Località: Torino


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising