Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Dopo passagio da XP a Vista non riconosce un Hard disk!

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Dopo passagio da XP a Vista non riconosce un Hard disk!

Messaggioda zizou » mar mag 15, 2007 4:55 am

Salve...... ho installato giusto ieri Vista Home Premium e dopo i primi problemi di incompatibilità, sono riuscito a stabilizzare il PC, ad eccezione di uno dei miei HD. La cosa strana non è il fatto che non riesca a visualizzarlo, ma che ho altri 2 HD SATA Maxtor uguali identici a lui che fungono benissimo. Ho provato di tutto....... sono andato su gestione dispositivi e ho provato a disinstallare e reinstallare l'HD, poi ho provato a disattivare e riattivare l'HD... poi sono andato nella gestione disco e li me lo vede, ma dice "Disco 3 dinamico non in linea"..... e li ho notato che questo è l'unico "dinamico" mentre gli altri sono dischi "di base". Ho anche spento controllato i cavi dati e i cavi di alimentazione dell'HD e li ho invertiti con quelli che funzionano, ma niente.

Cosa devo fare?

Grazie, Danilo.
Avatar utente
zizou
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: dom nov 13, 2005 10:55 am

Messaggioda jack.ese » gio mag 17, 2007 10:34 pm

zizou ha scritto:sono andato nella gestione disco e li me lo vede, ma dice "Disco 3 dinamico non in linea"

Sempre da gestione disco fai click destro sopra e riattiva disco specificato (o riattiva volume specificato).
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)

Messaggioda zizou » ven mag 18, 2007 4:51 am

ci ho provato, jack, ma non ha fatto in quel modo......... comunque buone notizie...... ho risolto tutto: il disco era "semplicemente" danneggiato e ho recuperato il tutto con il programma "get data back"

Grazie comunque
Danilo
Avatar utente
zizou
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: dom nov 13, 2005 10:55 am


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising