Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema con ati radeon 1300

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Problema con ati radeon 1300

Messaggioda Mike77 » ven mag 11, 2007 10:53 am

Ciao a tutti,ho un problema con la mia scheda video ati radeon 1300,vedo le figure di finestre di programmi ombrati(allego foto),ho provato a cambiare impostazione a scaricare e installare dei driver nuovi dal sito ma niente....il sistema la scheda video la riconosce e dice che funziona correttamente.Che puo' essere?? .Spero in un vostro aiuto [V] .Ciao
Avatar utente
Mike77
Aficionado
Aficionado
 
Messaggi: 91
Iscritto il: lun apr 10, 2006 12:00 am

Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising