Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

grave problema con alcune chiavi del registro

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

grave problema con alcune chiavi del registro

Messaggioda nikodb07 » sab mag 05, 2007 8:32 pm

me ne sono accorto provando a installare office 2007 nel mio windows xp sercive pack 2
durante l'installazione mi dice:

errore 1402 la chiave hkey_local_macine\software\microsoft\internet expoler\main\featurecontrol\feature_restrict_activexinstall

e cosi non me l'ha installato.
sono andato nel registo in quel percorsco sotto la chiave "featurecontrol" e ho notato che tantissime chiavi quando ci clicco sopra mi esce un messaggio che dice:

impossibile aprire feature_restrict_activexinstall. errore durante l'apertura della chiave.

mi informo un po' su internet e leggo di cliccare col destro su una chave danneggiata, autorizzazioni e consentire le voci "in lettura" e "autorizzazioni speciali".ma noto che tra "utenti e gruppi" non c'è nessuno...a differenza di un'altro pc identico al mio che ho in casa.
non posso neanche modifcare, aggiungere o selezionare qualcosa perché alla fine, quando clicco su applica, appare il messaggio:

impossibile salvare le modifiche apportate alle autorizzazioni su feature_restrict_activexinstall. accesso negato.

insomma...non riesco a fare nulla per modificare quelle chiavi.
ho provato a installare windows xp, sperando che mi sostituisse le chavi danneggiate con quelle nuove, ma è successo solo un gran casino e adesso, mi è tornata la vecchia versione di internet expolorer.
non riesco nemmeno ad installare la nuova perché mi dice che ci sono delle chiavi danneggiate.stessa sotoria con gli aggiornamenti su internet di windows xp.

sono nella cacca? virus? c'è qualcosa che posso fare? sapete aiutarmi?
grazie di tutto
Avatar utente
nikodb07
Aficionado
Aficionado
 
Messaggi: 58
Iscritto il: sab dic 30, 2006 10:59 pm

Messaggioda nikodb07 » gio mag 10, 2007 9:00 pm

nessuno sa veramente dirmi nulla? [cry]
Avatar utente
nikodb07
Aficionado
Aficionado
 
Messaggi: 58
Iscritto il: sab dic 30, 2006 10:59 pm

Messaggioda alouette » mar mag 15, 2007 10:59 am

Ho avuto un problema analogo su una chiave di registro che non riuscivo a visualizzare nè a rimuovere. Ho provato ad impostare il proprietario dell'oggetto (nella maschera Autorizzazioni -> Avanzate -> Proprietario) e a questo punto sono riuscita a modificare le autorizzazioni e successivamente a rimuoverla.
Spero possa servire [:)]
Avatar utente
alouette
Neo Iscritto
Neo Iscritto
 
Messaggi: 1
Iscritto il: mar mag 15, 2007 10:40 am


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising