Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problema temi di winXP

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

problema temi di winXP

Messaggioda ssjx » lun apr 30, 2007 11:06 pm

Ragazzi ho alcuni problemi con il nuovo PC

tralasciando tutta l'odissea che ho affrontato in quest'ultima settimana veniamo subito la problema

In pratica non riesco a capire perché la shell di XP non riesce ad applicare i temi e usa quello Classico di Windows... per la precisione prima mi bastava disinstallare i direiver della scheda video (ho dovuto optare per una Asus nVidia 7300GS) e reinstallarli ma adesso neanche questo sembra funzionare

ho cercato su internet ed il problema non è troppo raro ma le soluzioni proposte non mi aiutano (il servizio Temi è correttamente avviato (e riavviarlo manulamente non risolve comunque) e il tema luna e tutti i files sono presenti nella cartella Windows\Resources)

Idee?
Usavo IE e mi lamentavo... usavo Mozilla e mi lamentavo, decisamente meno ma mi lamentavo, ... poi ho trovato Opera e fu amore a prima vista
Avatar utente
ssjx
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5756
Iscritto il: ven nov 26, 2004 3:37 pm
Località: Barcellona

Messaggioda Zane » mar mag 01, 2007 11:17 am

Un problema davvero particolare! Se hai già super-aggiornato i driver video ed i driver della scheda madre, non saprei proprio cosa fare..
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda blind » mar mag 01, 2007 1:37 pm

Un po' di tempo fa mi sono imbattuto in un computer che presentava un problema simile..

Se hai più banchi di ram prova a toglierne uno e poi l'altro.. [boh]

(ma per caso la copia di XP è stata personalizzata con nLite)
Ogni parola pronunciata sarà lo specchio del tuo dolore.. riflette la colpa, alimenta l'odio.. "Lacuna Coil"
Avatar utente
blind
Silver Member
Silver Member
 
Messaggi: 1215
Iscritto il: gio ott 28, 2004 6:40 pm
Località: Pisa..

Messaggioda ssjx » mar mag 01, 2007 3:51 pm

Allora

intanto dico subito che, ancora una volta (sarà stata la terza) questo problema si è risolto da solo

però a questo punto voirrei capirne la causa... il SO è WinXP SP2 preinstallato già sul PC (insieme a mille altre schifezze... ma lasciamo stare) e quindi niente nLite et simili

i driver della scheda video e della scheda madre li ho aggiornati dopo questi problemi

bhò se vi viene qualcosa in mente postate (perché tanto so già che il problema si ripresenterà) sennò amen... aspetterò di risolverlo al primo format [:D]
Usavo IE e mi lamentavo... usavo Mozilla e mi lamentavo, decisamente meno ma mi lamentavo, ... poi ho trovato Opera e fu amore a prima vista
Avatar utente
ssjx
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5756
Iscritto il: ven nov 26, 2004 3:37 pm
Località: Barcellona

Messaggioda ssjx » mer mag 02, 2007 1:11 pm

mi correggo.... a quanto pare il problema non si era affatto risolto

infatti avevo dimenticato di aver installato StyleXP per vedere se riuscivo a risolvere solo che me ne ero dimenticato

ora invece dopo averlo disattivato (visto che non mi serviva... in fondo uso il tema standard grigio di XP... molto meglio del blu [:p] ) mi son reso conto che era quello a permettere il funzionamento dei temi sennò nisba

cercando per la rete però non trovo soluzione al problema... mi sa che l'unica sarebbe reinstallare tutto (cosa per altro che non mi dispiacerebbe visto le schifezze che mi son ritrovato sull'HD) ma non ho tempo da perdere dietro formattazioni e reinstallazioni

vabbè aspettando che il primo virus mi obblighi a procedere mi tengo StyleXP [:D]
Usavo IE e mi lamentavo... usavo Mozilla e mi lamentavo, decisamente meno ma mi lamentavo, ... poi ho trovato Opera e fu amore a prima vista
Avatar utente
ssjx
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5756
Iscritto il: ven nov 26, 2004 3:37 pm
Località: Barcellona


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising