Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Riavere l'immagine dell'account in Win XP Pro

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Riavere l'immagine dell'account in Win XP Pro

Messaggioda Jim.x » lun apr 30, 2007 1:02 pm

Molto semplicemente, come faccio a riavere l'immagine che ho scelto per il mio account quando clicco su Start??

Immagine

Con Windows XP Home, di fianco al nome avevo l'immagine. Con la versione Professional invece non la vedo, come si nota dall'immagine ho solo il mio nome.
Esiste un modo per riaverla?
Ultima modifica di Jim.x il dom nov 25, 2007 11:04 pm, modificato 1 volta in totale.
Attento... se tua moglie si è fatta degli amici, presto si farà anche degli estranei!
Avatar utente
Jim.x
Bronze Member
Bronze Member
 
Messaggi: 604
Iscritto il: sab ott 01, 2005 12:49 pm

Messaggioda Zane » lun apr 30, 2007 1:16 pm

Avevo avuto lo stesso problema tempo addietro.

Prova a controllare che in Pannello di Controllo -> Utenti -> Cambia il modo con cui gli utenti accedono sia attivata almeno la prima opzione.
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda Jim.x » lun apr 30, 2007 1:35 pm

Zane ha scritto:Avevo avuto lo stesso problema tempo addietro.

Prova a controllare che in Pannello di Controllo -> Utenti -> Cambia il modo con cui gli utenti accedono sia attivata almeno la prima opzione.


[uhm] .. allora, vado in Pannello di controllo --> Account Utente --> Cambia modalità di accesso o disconnessione ma ricevo il seguente messaggio

Un programma installato di recente ha causato la disattivazione della schermata inziale e del Cambio rapido utente. Per ripristinare queste funzionalità, disinstallare il programma. I seguenti nomi di file posso essere utili per l'dentificazione del programma che ha causato la modifica: IWPDGINA.DLL


Premetto che io ho disabilitato la richiesta di password all'avvio con la seguente procedura:

Start --> Esegui --> control userpasswords2 --> ho tolto la spunta a Per utilizzare questo computer è necessario che l'utente immetta il nome e la password
Attento... se tua moglie si è fatta degli amici, presto si farà anche degli estranei!
Avatar utente
Jim.x
Bronze Member
Bronze Member
 
Messaggi: 604
Iscritto il: sab ott 01, 2005 12:49 pm


Messaggioda crazy.cat » lun apr 30, 2007 2:04 pm

Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Jim.x » lun apr 30, 2007 4:01 pm

crazy.cat ha scritto:Hai questa scheda di rete?
http://www.wireless-italia.com/content/view/1069/25/


No, ho la Intel Pro/Wireless 3945ABG
Attento... se tua moglie si è fatta degli amici, presto si farà anche degli estranei!
Avatar utente
Jim.x
Bronze Member
Bronze Member
 
Messaggi: 604
Iscritto il: sab ott 01, 2005 12:49 pm

Messaggioda Jim.x » dom nov 25, 2007 10:23 pm

Ragazzi scusate, volevo riprendere la discussione su questo post perché il problema continua a persistere... Sinceramente sono convinto che qualche programma che sono solito installare dopo la formattazione mi crei questo problema, ma non riesco a capire quale possa essere.

Che voi sappiate non c'è modo, magari agendo sul registro, di ripristinare l'immagine di fianco al nome utente nella finestra mostrata nel mio primo post?
Attento... se tua moglie si è fatta degli amici, presto si farà anche degli estranei!
Avatar utente
Jim.x
Bronze Member
Bronze Member
 
Messaggi: 604
Iscritto il: sab ott 01, 2005 12:49 pm

Messaggioda Pacopas » dom nov 25, 2007 10:38 pm

dipende da quello che ha detto zane... adesso non ricordo praticamente come si risolve, basta cambiare un po' le impostazioni di accesso, cambiare l'immagine e ripristinare il tutto...

insomma spippolaci un po', dovrebbe tornare tutto come è...

mi spiace ma non ricordo di preciso, e non saprei nemmeno come procurare il problema e provare a risolverlo.... [std]

edit: non mi ero accorto che ti dava un problema l'ho letto ora...
dai un'occhiata qui e prova il tool indicato
alla fine... ogni uomo considera i limiti della propria visione personale come i limiti del mondo...
Avatar utente
Pacopas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6708
Iscritto il: mer ott 05, 2005 12:44 am

Messaggioda Jim.x » dom nov 25, 2007 11:03 pm

Grazie Pacopas.. tutto risolto molto velocemente grazie al tool che mi hai segnalato. Il problema era legato al driver della scheda di rete intel.
Aggiungo il TAG "Risolto".
Grazie ancora.
Attento... se tua moglie si è fatta degli amici, presto si farà anche degli estranei!
Avatar utente
Jim.x
Bronze Member
Bronze Member
 
Messaggi: 604
Iscritto il: sab ott 01, 2005 12:49 pm

Messaggioda Pacopas » dom nov 25, 2007 11:14 pm

figurati, ci incontriamo poco sul forum ma sei un ottimo utente sempre cortese nel postare... [std]

ps
il tag risolto, non è sempre necessario... c'è stato una enorme dibattito in redazione che poi si è risolto nel classico modo con il quale prendiamo le più importanti questioni... una lotta tra galli da combattimento... ha vinto quello della squadra blu... quindi si è stabilito che il suddetto tag è opzionale e non consigliato...

che vuoi farci ... la legge della giungla [:D]
quindi lo rimuovo :) grazie comunque...
alla fine... ogni uomo considera i limiti della propria visione personale come i limiti del mondo...
Avatar utente
Pacopas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6708
Iscritto il: mer ott 05, 2005 12:44 am

Messaggioda Jim.x » dom nov 25, 2007 11:32 pm

Pacopas ha scritto:figurati, ci incontriamo poco sul forum ma sei un ottimo utente sempre cortese nel postare... [std]


Ti ringrazio.. lo stesso vale per te e in generale per tutto lo staff

Pacopas ha scritto:ps
il tag risolto, non è sempre necessario... c'è stato una enorme dibattito in redazione che poi si è risolto nel classico modo con il quale prendiamo le più importanti questioni... una lotta tra galli da combattimento... ha vinto quello della squadra blu... quindi si è stabilito che il suddetto tag è opzionale e non consigliato...

che vuoi farci ... la legge della giungla [:D]
quindi lo rimuovo :) grazie comunque...


Non sapevo di questa idea della "squadra blu",comunque ok, l'importante è saperlo. Io mi attenevo alle vecchie indicazioni, ma se ce ne sono delle nuove nessun problema. Grazie ancora per l'aiuto, per quelli passati e anche per quelli futuri.. tanto figurati se non avrò ancora bisogno di voi.. [:D]
Attento... se tua moglie si è fatta degli amici, presto si farà anche degli estranei!
Avatar utente
Jim.x
Bronze Member
Bronze Member
 
Messaggi: 604
Iscritto il: sab ott 01, 2005 12:49 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising