Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

NET Framework Runtime 1.1 Language Pack

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

NET Framework Runtime 1.1 Language Pack

Messaggioda geek-usa » gio apr 26, 2007 6:00 pm

ragazzi stavo per installare l'autocad 2006 e quando il programma inizia a installare per prima dice di avere bisogno di alcuni componenti che provvederà ad installare, inizia cosi ad installare il NET Framework Runtime 1.1 Language Pack ma non riesce a farlo...mi da errore e non installa l'autocad.Ho provato a scaricare il net framework da solo ed ad installarlo ma ricevo sempre un errore e si blocca l'installazione. Ho poi scaricato la versione 2.0 che si installa senza problemi, ma autocad non si installa comunque perche cerca la 1.1....come posso fare?
Avatar utente
geek-usa
Aficionado
Aficionado
 
Messaggi: 86
Iscritto il: gio nov 02, 2006 10:21 pm

Messaggioda crazy.cat » gio apr 26, 2007 6:04 pm

Quale errore esce?
Prova a far girare questo tools, ripulire tutto, riavviare il pc e riprova ad installare.
http://astebner.sts.winisp.net/Tools/do ... p_tool.zip
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda geek-usa » gio apr 26, 2007 6:15 pm

ti posto quello che ce scritto in autocad 2006 setup.log



[4/26/2007 16:49:52] === Installation started on LUCA-E90FD63EB9 by Luca ===
[4/26/2007 16:49:54] [Info] Windows Installer upgrade is not required
[4/26/2007 16:49:54] System Version = 3.0.3790.2180
[4/26/2007 16:49:54] Installation skipped: MSI Runtime 3.0
[4/26/2007 16:49:54] [Info] .NET Framework Runtime upgrade is not required
[4/26/2007 16:49:54] System Version = 2.0.50727.42
[4/26/2007 16:49:54] Installation skipped: .NET Framework Runtime 1.1
[4/26/2007 16:49:54] Installation started: .NET Framework Runtime 1.1 Language Pack
[4/26/2007 16:49:54] Command = "E:\ACAD2006ita\Bin\AcadFEUI\support\dotnetfx\ita\langpack.exe" /q:a /c:"inst /qb"
[4/26/2007 16:49:57] [Error: 1603] Errore irreversibile durante l'installazione.
[4/26/2007 16:49:57] Installation failed: .NET Framework Runtime 1.1 Language Pack
[4/26/2007 16:49:57] Installation aborted
[4/26/2007 16:50:03] === Installation ended ===
Avatar utente
geek-usa
Aficionado
Aficionado
 
Messaggi: 86
Iscritto il: gio nov 02, 2006 10:21 pm


Messaggioda geek-usa » gio apr 26, 2007 6:25 pm

non riesco comunque!!! sempre lo stesso errore.


http://img300.imageshack.us/img300/5309/immaginebj7.jpg
Avatar utente
geek-usa
Aficionado
Aficionado
 
Messaggi: 86
Iscritto il: gio nov 02, 2006 10:21 pm

Messaggioda crazy.cat » gio apr 26, 2007 7:41 pm

Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda geek-usa » gio apr 26, 2007 8:53 pm

ok per adesso risolto, ho installato il 2007 che richiede il 2.0....


grazie comunque utilissimo!!! [^]
Avatar utente
geek-usa
Aficionado
Aficionado
 
Messaggi: 86
Iscritto il: gio nov 02, 2006 10:21 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising