Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Disco IDE sparito! Aiuto!

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Disco IDE sparito! Aiuto!

Messaggioda Kaychenlee » dom apr 22, 2007 10:08 pm

Salve a tutti
Innanzi tutto come primo post devo fare i complimenti ai gestori di MegaLab perché è molto utile come sito... è almeno un anno che lo leggo tutti i giorni e spesso si trovano informazioni utili, compresa la super recensione a Vista.

Meno male che c'è chi ha la pazienza e il tempo per testare i Microbug! hihi
[rotolo]
comunque
Volevo porvi un quesito:
Ho un pc con un disco principale SATA e 2 IDE (un master e uno slave) da un po' di tempo ha smesso di vedermi uno dei due(lo slave per l'esattezza).

Per essere precisi una mattina accendo il pc e il vecchio disco non lo vedeva più.
Meglio il Bios lo vedrebbe pure ma Windows Xp no.
Ho provato a lanciare Partition Magic per vedere se analizzava i dischi, ma se quello collegato non mi parte nemmeno il PM.
Mi potete dare un'idea su come controllare se esiste sempre il disco o meno? c'è qualche utility che mi dia qualche info.

Grazie in anticipo per l'auito.
[cry+]
Avatar utente
Kaychenlee
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: dom apr 22, 2007 2:23 pm

Messaggioda The King of GnG » dom apr 22, 2007 11:14 pm

Pannello di controllo --> Strumenti di amministrazione --> Archiviazione --> Gestione Disco, e puoi controllare lo stato/presenza del disco fisso.
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda Kaychenlee » dom apr 22, 2007 11:37 pm

Già fatto e non me lo segnala. :(

Dimenticavo non sò se può aiutarvi ad aiutarmi, ma il disco IDE era una sola partizione primaria.
"That's not dead wich can eternal lie
but with strange eons even death may die!"
Avatar utente
Kaychenlee
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: dom apr 22, 2007 2:23 pm

Messaggioda Kaychenlee » mar mag 29, 2007 7:39 pm

C'è una news se vi può indirizzare.
Ho guardato in Gestione Computer ed è riapparso (ve lo giuro non sò come mai prima non me lo vedesse) il disco sparito.
E' un WDC (western digital). solo che in Gestione periferiche c'è ma Gestione Disco no!
E' assurdo.

Ho anche provato a lanciare Partition Magic 8 ma non parte perché mi dà :
INIT FAILED : error100
Partition Table is bad.
(non mi piace per niente come messaggio)!!!!
"That's not dead wich can eternal lie
but with strange eons even death may die!"
Avatar utente
Kaychenlee
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: dom apr 22, 2007 2:23 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising