Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Installazione nuovo hardware

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Installazione nuovo hardware

Messaggioda ryosaeba86 » mar apr 17, 2007 9:10 pm

Salve a tutti, scusate per l'ennesimo post...
Ho il seguente problema..allora dopo la formattazione installando il software del mio dissipatore per Hd (Cool drive6) non interagisce più con l'hardware , nel senso che le temperature non vengono segnate (sul display lcd del dissipatore si) il messaggio non posso più cambiarlo perché come ho detto non salva nessun settaggio,ecc ecc..insomma è installato ma non fa nulla...inoltre appena accendo il pc mi esce il messaggio di installazione nuovo driver:
USB-serial controll e dice che si deve installare il seguente file: PL-2303_loggedDrv che non so cosa sia....

può essere dovuto a questo il malfunzionamento software del dissipatore???

Ps:premetto che tutte le otto porte usb funzionano e che il cool drive è collegato proprio tramite porta usb....

Grazie...
Avatar utente
ryosaeba86
Senior Member
Senior Member
 
Messaggi: 310
Iscritto il: mar set 06, 2005 10:10 am

Messaggioda jack.ese » gio apr 19, 2007 7:23 pm

Anch'io ho questo dissipatore! [^]

Il software si è installato correttamente?

Se vai in Gestione periferiche hai una voce in alto col punto di domanda? ..Se si devi aggiornarci i driver direttamente dal cd dato in dotazione.
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)

Messaggioda ryosaeba86 » ven apr 20, 2007 11:37 am

Allora il problema del nuovo hardware l'ho risolto..ero di un hub usb....in gestione periferiche non ho nessun problema nel senso nn ci sono punti interrogativi gialli...il software del Cool master si installa bene..ma poi nn interagisce..cioè i contachilometri della temperatura (penso che li conosci bene visto che lo hai anche te) non segnalano nulla....prima mi uscivano le varie linee colorate..ora nada!!!!!

Ciaooo
Avatar utente
ryosaeba86
Senior Member
Senior Member
 
Messaggi: 310
Iscritto il: mar set 06, 2005 10:10 am

Messaggioda jack.ese » ven apr 20, 2007 7:57 pm

Devi cambiare porta di comunicazione col dissipatore.. apri il programma della CoolerMaster, vai alla terza pagina, quella dove ci sono le impostazioni, e di fianco al settaggio della porta COM fai "scan" cosi ti trova quale porta libera utilizzare e dai l'ok. La procedura da quello che ricordo è grossomodo questa, non te la so dire con esatezza perché questo programma su vista non va.
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising