Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problema nell'attivare account con Incredimail

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

problema nell'attivare account con Incredimail

Messaggioda .julia. » ven apr 13, 2007 4:40 pm

Ciao A tutti, mi chiamo Antonella e avrei bisogno del vostro aiuto per risolvere un problema che non non sono riuscita a risolvere finora.
fino a prima di riformattare il pc, dopo aver reinstallato XP Pro, avevo sempre utilizzato come programmi di posta Outlook express per mandare/ricevere e Incredimail solo per inviare e c'ero riuscita non inserendo semplicemente il server di entrata nelle informazioni di posta.

ora invece, dopo essere stato così per i primi giorni giorni, stasera ho provato a mandare un email ad un'amica e quando provo ad inviare, mi appare questo avviso:


Impossibile connettersi al server di posta in uscita: out.virgilio.it. Prova di nuovo più tardi.

e in dettaglio:

Socket Error: 10053 , Port: 25, Protocol: SMTP.Connessione interrotta dal software del computer host.

Uso Virgilio ovviamente e con Outlook non ho alcun problema.
Anche se imposto IncrediMail come programma di posta predefinito...non cambia nulla, anzi...non funziona del tutto, appare subito la finestra di cui sopra e non riceve nulla.

ho provato con un altro account, in questo caso Alice, e per la posta in uscita appare lo stesso messaggio differenziandosi solo per il nome del server.

ho disinstallato e reinstallato il programma e non cambia nulla.

qualcuno sa darmi qualche ragguaglio?

grazie [:)]
Avatar utente
.julia.
Senior Member
Senior Member
 
Messaggi: 228
Iscritto il: ven apr 13, 2007 4:11 pm

Messaggioda Robertoxxx » ven apr 13, 2007 4:52 pm

controlla bene le porte
vai sul sito di virgilio e cerca "COME CONFIGURARE LA MAIL IN INCREDIMAIL"
P.S: Benvenuta fra noi!
Visitate il mio sito che parla di grafica http://www.informarts.org
Avatar utente
Robertoxxx
Senior Member
Senior Member
 
Messaggi: 449
Iscritto il: mer feb 28, 2007 6:47 pm

Messaggioda .julia. » ven apr 13, 2007 6:55 pm

Robertoxxx ha scritto:controlla bene le porte
vai sul sito di virgilio e cerca "COME CONFIGURARE LA MAIL IN INCREDIMAIL"
P.S: Benvenuta fra noi!



Grazie Roberto!
Felice di conoscerti!

per il mio problema....rien a faire...
o meglio, ho rifatto con attenzione le procedure d'impostazione ed ora ricevo le mie mails, ma per quanto riguarda quelle in uscita...mi da ancora e sempre lo stesso errore

Quello che mi fa più rabbia è che prima della formattazione l'ho usato per anni in concomitanza con Outlook ed ora...niente


ho controllato anche il firewall ed Incredimail è correttamente elencato fra le eccezioni

altre idee?!?!

Grazie!

Anto
Avatar utente
.julia.
Senior Member
Senior Member
 
Messaggi: 228
Iscritto il: ven apr 13, 2007 4:11 pm


Messaggioda Robertoxxx » ven apr 13, 2007 6:59 pm

Prego, prego...
devi vedere meglio sul sito di Virgilio!
Se no, apri Outlook, vai nelle impostazioni account poi in impostazioni avanzate e poi inn avanzate vedi se la porta della posta in uscita è "25" se non è venticinque abbiamo scovato il problema. Setta la porta di Incredimail a quella di Outlook. Vedi se funziona
P.S: Vedi se Outlook ha anche impostata L'SSL!
Mandami un ScreenShot delle impostazioni avanzate di Outlook.
Ciao!
Visitate il mio sito che parla di grafica http://www.informarts.org
Avatar utente
Robertoxxx
Senior Member
Senior Member
 
Messaggi: 449
Iscritto il: mer feb 28, 2007 6:47 pm

Messaggioda Rumez » ven apr 13, 2007 7:19 pm

secondo me devi impostare nel client di posta (outlook, thinderbird, incredimail) il server di posta in uscita (SMTP) del provider con il quale ti colleghi ad internet...
Avatar utente
Rumez
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mar mag 13, 2003 2:08 pm

Messaggioda .julia. » ven apr 13, 2007 7:19 pm

sorry...mi ero dimenticata di scrivere che queste cose le avevo già controllate comunque ti mando le screenshots di entrambi!

grazie per la pazienza e l'aiuto!

[:)]
Avatar utente
.julia.
Senior Member
Senior Member
 
Messaggi: 228
Iscritto il: ven apr 13, 2007 4:11 pm

Messaggioda Robertoxxx » ven apr 13, 2007 7:20 pm

.julia. ha scritto:sorry...mi ero dimenticata di scrivere che queste cose le avevo già controllate comunque ti mando le screenshots di entrambi!

grazie per la pazienza e l'aiuto!

[:)]

prego, comunque se hai un account hotmail ti consiglio di usare il programma Windows Live Mail desktop Beta è facile da usare solo che è in inglese...
Visitate il mio sito che parla di grafica http://www.informarts.org
Avatar utente
Robertoxxx
Senior Member
Senior Member
 
Messaggi: 449
Iscritto il: mer feb 28, 2007 6:47 pm

Messaggioda .julia. » ven apr 13, 2007 7:32 pm

le screenshots non appaiono perché sono superiori ai 2 mb, ad ogni modo i valori della Posta in uscita smtp sono correttamente 25 e della posta in entrata POP3 110 in entrambi i programmi.


scusate se insisto...ma ci sarà un motivo perché adesso non funziona e mi piacerebbe capirlo quel perché

[cry]

Anto
Avatar utente
.julia.
Senior Member
Senior Member
 
Messaggi: 228
Iscritto il: ven apr 13, 2007 4:11 pm

Messaggioda gialloporpora » ven apr 13, 2007 7:33 pm

Se sei sicura delle impostazioni:
1) Che firewall usi ?
Disattivalo che potrebbe essere quello a bloccarti la spedizione.
Fai una prova di invio con il firewall disattivato e poi riattivalo subito.
Ciao
Albert Einstein: « 10 cose sono infinite: l'universo e la stupidità umana ma sull'universo nutro ancora dubbi »
Avatar utente
gialloporpora
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1780
Iscritto il: mer lug 27, 2005 11:55 pm

Messaggioda .julia. » ven apr 13, 2007 7:36 pm

Rumez ha scritto:secondo me devi impostare nel client di posta (outlook, thinderbird, incredimail) il server di posta in uscita (SMTP) del provider con il quale ti colleghi ad internet...



tu intendi Alice?!?!

ho provato anche così ma niente e comunque....fino a due settimane fa l'account era sempre virgilio e funzionava benissimo

anzi, IncrediMail l'ho usavo esclusivamente per inviare la posta

[boh]
Avatar utente
.julia.
Senior Member
Senior Member
 
Messaggi: 228
Iscritto il: ven apr 13, 2007 4:11 pm

Messaggioda Robertoxxx » ven apr 13, 2007 7:54 pm

Sai, a me non piace per niente IncrediMail!!
P.S: Per gli ScreenShot, salvali in jpg e non in bmp!
Visitate il mio sito che parla di grafica http://www.informarts.org
Avatar utente
Robertoxxx
Senior Member
Senior Member
 
Messaggi: 449
Iscritto il: mer feb 28, 2007 6:47 pm

Messaggioda Rumez » ven apr 13, 2007 8:04 pm

io intendo dire questo: (ti faccio un caso ipotetico)

connessione ad internet con Alice ADSL

servizio di Posta Gmail

client di posta Outlook


per fare funzionare tutto ciò devo configurare Outlook con i POP (posta in entrata) di Gmail e SMT (posta in uscita) di ALICE

detta in soldoni questo perché per ricevere interrogo Gmail..e per inviare interrogo Alice che gestisce il mio traffico internet

=> pop: pop.gmail.com
=> smtp: out.alice.it

nel caso tuo devi cambiare il pop con quello del tuo server di posta e l'smtp con quello del tuo gestore internet

Se così facendo non funziona vuol dire che c'è qualcos'altro che blocca la posta...ad esempio il firewall come suggeriscono gli altri megalabboys...
Avatar utente
Rumez
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mar mag 13, 2003 2:08 pm

Messaggioda .julia. » ven apr 13, 2007 8:09 pm

Robertoxxx ha scritto:Sai, a me non piace per niente IncrediMail!!
P.S: Per gli ScreenShot, salvali in jpg e non in bmp!


ho già cambiato estensione ma non sono riuscita comunque a caricarli!

IncrediMail probabilmente non ti piace perché sei una ragazzo, io invece l'ho trovato sempre molto creativo e mi sono, mi ero sbizzarrita a personalizzarlo ancor di più.

possibile che non ci sia modo di rimetterlo in funzione...
qualcuno del forum che lo usa magari può controllare le sue impostazioni e notare se c'è qualcosa di differente in quello che ho scritto

grazie ancora per i suggerimente datemi finora
[:)]
Avatar utente
.julia.
Senior Member
Senior Member
 
Messaggi: 228
Iscritto il: ven apr 13, 2007 4:11 pm

Messaggioda gialloporpora » ven apr 13, 2007 8:56 pm

Dovresti però chiedere ai tuoi contatti se sono felici di ricevere email pesanti con spot pubblicitari aggiunti in firma dal programma ....


Tornando al problema, non dipende da Incredimail ma dalla configurazione:

in teoria usando Alice dovresti poter usare anche il server out.virgilio.it ma sarebbe meglio fare una prova con quello di Alice.


I parametri dovrebbero essere questi:
- NO autentificazione server
- out.virgilio.it
- No connessioni cifrate
- porta: 25

Comunque controlla il firewall.
Ciao
Albert Einstein: « 10 cose sono infinite: l'universo e la stupidità umana ma sull'universo nutro ancora dubbi »
Avatar utente
gialloporpora
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1780
Iscritto il: mer lug 27, 2005 11:55 pm

Messaggioda .julia. » ven apr 13, 2007 10:11 pm

gialloporpora ha scritto:Dovresti però chiedere ai tuoi contatti se sono felici di ricevere email pesanti con spot pubblicitari aggiunti in firma dal programma ....


Tornando al problema, non dipende da Incredimail ma dalla configurazione:

in teoria usando Alice dovresti poter usare anche il server out.virgilio.it ma sarebbe meglio fare una prova con quello di Alice.


I parametri dovrebbero essere questi:
- NO autentificazione server
- out.virgilio.it
- No connessioni cifrate
- porta: 25

Comunque controlla il firewall.
Ciao



usando sia Outlook che Incredimail fino a poche settimane fa, gestivo la cosa in un certo modo, ossi utilizzavo quest'ultima in occasioni di ricorrenze, festivià etc etc...
per la posta ordinaria usavo Outlook
ed i paramentri sono già impostati in questo modo

infine il firewall...Incredimail è incluso nelle eccezioni

CIAO! [:)]
Avatar utente
.julia.
Senior Member
Senior Member
 
Messaggi: 228
Iscritto il: ven apr 13, 2007 4:11 pm

Messaggioda .julia. » ven apr 13, 2007 10:23 pm

nel caso tuo devi cambiare il pop con quello del tuo server di posta e l'smtp con quello del tuo gestore internet

Se così facendo non funziona vuol dire che c'è qualcos'altro che blocca la posta...ad esempio il firewall come suggeriscono gli altri megalabboys...[/quote]

confesso di esser un po' confusa..
ad ogni modo:

ora io sono messa così:

server della posta in entrata: in.virgilio.it
server della posta in uscita. out.virgilio.it

la posta la ricevo tranquillamente, il problema lo riscontro solo con quella in uscita con la segnalazione di errore che ho scritto nel mio primo messaggio. riguardo il firewall...
questi sono i dati di Incredimail elencati fra le 'eccezioni':
D:\Programmi\IncrediMail\bin\IncMail.exe
D:\Programmi\IncrediMail\bin\ImpCnt.exe
D:\Programmi\IncrediMail\bin\ImApp.exe


non so se possono essere utili...

grazie di tutto

Anto
Avatar utente
.julia.
Senior Member
Senior Member
 
Messaggi: 228
Iscritto il: ven apr 13, 2007 4:11 pm

Messaggioda gialloporpora » sab apr 14, 2007 12:22 am

Allora, il problema secondo me potrebbe essere questo:
1) stai cercando di fare/non fare l'autentificazione sul server SMTP se riuscissi a postare gli screenshot di configurazione di OE e Incredimail si potrebbe vedere (non ho presente i due programmi purtroppo).

Di solito nelle configurazioni dell'SMTP c'è una spunta o un qualcosa per autentificarsi e con virgilio.it (utilizzando alice) dovrebbe non serivre l'autentificazione.

Il firewall sarebbe meglio disattivarlo e fare un tentativo di spedizione, tieni poi presente che molto dipende dal firewall in suo, ti assicuro che se usi affari tipo il NIS non è detto rispetti le regole e per rendersi conto della causa a volte serve proprio disinstallarlo.

Se dici che firewall/antivirus usi può essere d'aiuto.
Idem se riesci a fare gli screenshot in formato PNG (il migliore) o JPG. Non basta rinominare il file lo devi salvare con quel tipo dal programma che usi per lo screenshot.
Ciao
Albert Einstein: « 10 cose sono infinite: l'universo e la stupidità umana ma sull'universo nutro ancora dubbi »
Avatar utente
gialloporpora
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1780
Iscritto il: mer lug 27, 2005 11:55 pm

Messaggioda .julia. » sab apr 14, 2007 1:07 am

gialloporpora ha scritto:Allora, il problema secondo me potrebbe essere questo:
1) stai cercando di fare/non fare l'autentificazione sul server SMTP se riuscissi a postare gli screenshot di configurazione di OE e Incredimail si potrebbe vedere (non ho presente i due programmi purtroppo).

Di solito nelle configurazioni dell'SMTP c'è una spunta o un qualcosa per autentificarsi e con virgilio.it (utilizzando alice) dovrebbe non serivre l'autentificazione.

Il firewall sarebbe meglio disattivarlo e fare un tentativo di spedizione, tieni poi presente che molto dipende dal firewall in suo, ti assicuro che se usi affari tipo il NIS non è detto rispetti le regole e per rendersi conto della causa a volte serve proprio disinstallarlo.

Se dici che firewall/antivirus usi può essere d'aiuto.
Idem se riesci a fare gli screenshot in formato PNG (il migliore) o JPG. Non basta rinominare il file lo devi salvare con quel tipo dal programma che usi per lo screenshot.
Ciao


incrociando le dita, forse ci sono riuscita...ora sto solo aspettando di verificare se le mail che mi sono auto-mandata arrivino o meno a destinazione.

nel frattempo...uso Gadwin Sprintscreen per catturare le immagini ed effettivamente finora era impostato il salvataggio in immagine bitmap, ora l'ho modificato in jpeg.
in uno dei messaggi precedenti ho tentato nuovamente di caricare il file ma non è mi riuscito.

riproverò domani con più calma

grazie ancora per i tuoi suggerimenti e l'aiuto e la pazienza di tutti voi.

vi farò sapere se il mio è stato solo un effimero successo o 'una vittoria totale'

[:)]


Antonella
Avatar utente
.julia.
Senior Member
Senior Member
 
Messaggi: 228
Iscritto il: ven apr 13, 2007 4:11 pm

Messaggioda gialloporpora » sab apr 14, 2007 5:58 pm

Ok fai sapere come hai fatto a risolvere [:-D]

Per quanto riguarda Incredimail e le email che manda, devi perdonarmi ma io concepisco la posta in un modo tutto mio: plain text, al massimo qualche email in HTML agli amici.
Ciao
Albert Einstein: « 10 cose sono infinite: l'universo e la stupidità umana ma sull'universo nutro ancora dubbi »
Avatar utente
gialloporpora
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1780
Iscritto il: mer lug 27, 2005 11:55 pm

Messaggioda .julia. » sab apr 14, 2007 9:51 pm

gialloporpora ha scritto:Ok fai sapere come hai fatto a risolvere [:-D]

Per quanto riguarda Incredimail e le email che manda, devi perdonarmi ma io concepisco la posta in un modo tutto mio: plain text, al massimo qualche email in HTML agli amici.
Ciao


E' ufficiale, funziona perfettamente! [:)]
sul come...
ho creato un nuovo account con email.it, ho impostato la porta smtp per la posta in uscita a 587 anzichè 25 lasciando invariata quella di entrata POP3 a 110.
In questo modo posso inviare tranquillamente anche se non posso ricevere, il che non è un problema poichè continuerò ad usare il mio solito indirizzo di posta come ricevente e in tal senso ho già avvertito tutti i miei contatti.
se poi qualcuno dovesse sbagliarsi...pazienza...controllerò regolarmente direttamente presso la casella postale.
L'importante è che sia riuscita in ciò che mi ero prefissata.
per me è comunque una grande soddisfazione per la quale vi sono estremamente grata.
senza il vostro aiuto, da sola non avrei combinato nulla.

Per quel concerne l'utilizzo di per sè di Incredimail...so che molti non ne sono entusiasti...a me piace il colore, la fotografia, l'arte in generale e tra mandare una lettera 'anonima' e una personalizzata...beh...la mia scelta è piuttosto ovvia, soprattutto in particolari occasioni.
Inoltre avendo amici sparsi un po' ovunque per il mondo, mandargli un certo tipo di mail è come dedicargli parte del mio tempo anzichè meramente scrivergli.
Come ho già detto in un precedente post, per la posta ufficiale e formale continuo ad usare Outllook.

ringrazio ancora tutti per il vostro tempo e consigli!

buona serata!

[:)]
Antonella
Avatar utente
.julia.
Senior Member
Senior Member
 
Messaggi: 228
Iscritto il: ven apr 13, 2007 4:11 pm

Prossimo

Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising