Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

bootloader

Il forum riservato agli amici del Pinguino e al software libero.

bootloader

Messaggioda Commone » lun apr 09, 2007 8:46 pm

ho installato oltre a win xp anche suse 10, ho formattato il disco C e mi è sparita la schermata di lilo il boot loader, come faccio a lanciare suse? come posso recuperare lilo o anche il boot loader di win?

tnx!

[cry] [cry] [cry]
CARMINE COMMONE
Avatar utente
Commone
Aficionado
Aficionado
 
Messaggi: 75
Iscritto il: dom gen 29, 2006 8:42 pm
Località: NERVIANO

Re: bootloader

Messaggioda Xero » mar apr 10, 2007 2:37 pm

Commone ha scritto:ho installato oltre a win xp anche suse 10, ho formattato il disco C e mi è sparita la schermata di lilo il boot loader, come faccio a lanciare suse? come posso recuperare lilo o anche il boot loader di win?

tnx!

[cry] [cry] [cry]


Potresti far partire una versione live di Suse e cercare di fare qualcosa da li.
Ma ora non parte ne windows e tantomeno linux? [boh]
twitter → http://twitter.com/Maurizio_D

«L'innovazione è una questione di priscio.» A. D'elia
Avatar utente
Xero
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5145
Iscritto il: mar giu 27, 2006 8:37 pm
Località: Provincia Di Matera / Bari

Messaggioda Amantide » mar apr 10, 2007 2:54 pm

Fai il boot dal dvd di Suse ed alla prima fase d'installazione anzichè scegliere installazione scegli ripristino errori o una voce simile. Da li potrai ricreare il bootloader manualmente oppure lanciare il tool automatico che cerca gli errori e li ripristina.
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo


Messaggioda Crismon » sab apr 14, 2007 2:31 pm

Se las riparazione non dovesse avere successo avvia suse dal dvd e da root
grub-install hd0 (se hai windows nel primary master)
Avatar utente
Crismon
Senior Member
Senior Member
 
Messaggi: 324
Iscritto il: ven lug 07, 2006 10:14 am

Messaggioda Commone » sab apr 14, 2007 11:52 pm

la riparazione ha avuto successo, per curiosità ho lanciato amarok e meraviglia!
mi vede la scheda audio usb trust, e mi riproduce i file che stanno sotto le partizione win, mentre win ha bisogno dei driver trust, come mai suse li ha gia?
grazie per i suggerimenti.
CARMINE COMMONE
Avatar utente
Commone
Aficionado
Aficionado
 
Messaggi: 75
Iscritto il: dom gen 29, 2006 8:42 pm
Località: NERVIANO

Messaggioda Crismon » lun apr 16, 2007 10:37 pm

perché sono già abilitati nel kernel! [rolleyes]
Avatar utente
Crismon
Senior Member
Senior Member
 
Messaggi: 324
Iscritto il: ven lug 07, 2006 10:14 am


Torna a Distribuzioni, Kernel e Software Applicativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising