Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Finestra di errore dopo l'installazione della patch KB925902

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Finestra di errore dopo l'installazione della patch KB925902

Messaggioda Tamos » mer apr 04, 2007 5:25 pm

Salve.
Ogni volta che avvio o riavvio il PC, alla conclusione del caricamento di Win XP, compare la seguente schermata di errore:
"RTHDCPL.EXE - Rilocazione della DLL del sistema non valida.

La DLL user32.dll del sistema è stata rilocata in memoria. L'applicazione non sarà eseguita correttamente. La DLL C:\WINDOWS\system32\HHCTRL.OCX è stata rilocata poichè occupava uno spazio di indirizzamento riservato a una delle DLL del sistema di Windows. Contattare il fornitore della DLL per ottenere una nuova DLL."

Al di là dell'aspetto fastidioso della finestra, il computer comunque funziona bene lo stesso e questa finestra compare da questa mattina cioè quando ho installato l'ultima patch della Microsoft KB925902.
Mi sapete dare qualche informazione a riguardo? Disinstallando la patch la finestra non compare più, ma non vorrei risolvere il problema in questo modo trattandosi di un aggiornamento importantissimo a quanto ho capito.
Grazie.
Avatar utente
Tamos
Aficionado
Aficionado
 
Messaggi: 70
Iscritto il: mar giu 06, 2006 3:24 pm

Messaggioda wolly76 » mer apr 04, 2007 5:33 pm

è un errore che la patch dà a chi possiede una scheda audio realtek usa questo fix di microsoft è importante però che tu scelga la lingua in italiano prima di scaricarlo
il link:http://support.microsoft.com/kb/935448/
Avatar utente
wolly76
Senior Member
Senior Member
 
Messaggi: 354
Iscritto il: gio gen 04, 2007 2:54 pm
Località: C:\WINDOWS

Messaggioda jovannir » mer apr 04, 2007 7:20 pm

ho lo stesso problema e ho aperto anche il post qui intitolato "problema file dll"

anche a me è successo da uqando ho installato la patch ma poi è rimasto anche quando ho utilizzato il ripristino di configurazione di sistema.

uso scheda audio cretaive sound blaster non quell'altra.
che devo fare?
Avatar utente
jovannir
Aficionado
Aficionado
 
Messaggi: 35
Iscritto il: mer nov 23, 2005 12:46 am

Messaggioda Amantide » mer apr 04, 2007 7:52 pm

...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Bing [Bot] e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising