Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Driver vista dove?

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Driver vista dove?

Messaggioda lomby » mar feb 27, 2007 11:02 am

ragazzi mi servono i driver per la scheda madre ASRock 775V88+ Prescott 800 per vista sul sito della asrock ci sono solo per quelli per xp,mi servono sopratutto per la scheda audio integrata.sapete dove li posso trovare?poi volevo sapere se il modem alice gate ha bisognoi di driver diversi. grazie
Avatar utente
lomby
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: lun feb 05, 2007 3:40 pm
Località: ischia

Messaggioda Zane » mar feb 27, 2007 11:32 am

Eh, la vedo grigia se sul sito non ci sono.... hai già provato con Windows Update?
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda lomby » mar feb 27, 2007 11:53 am

anora devo installare vista domanda prima per non fare guai dopo
Avatar utente
lomby
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: lun feb 05, 2007 3:40 pm
Località: ischia


Messaggioda Zane » mar feb 27, 2007 11:55 am

Capisco.. purtroppo non saprei proprio dirti di più...
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda Ices_Eyes » mar feb 27, 2007 7:29 pm

Bhè, conoscendo modello della scheda audio puoi guardare sul sito produttore del chipset se li trovi [;)]

Per il modem, ha collegamento usb o ethernet? Se usb si, ti servono i driver, altrimenti no [:)]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda lomby » mar feb 27, 2007 8:00 pm

uso la porta ethernet quindi sto tranquillo.sono andato sul sito dell asrock ma non li hanno fatti ancora
Avatar utente
lomby
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: lun feb 05, 2007 3:40 pm
Località: ischia

Messaggioda Ices_Eyes » mar feb 27, 2007 8:14 pm

Il modello della tua scheda audio è una CMedia CMI9761. Purtroppo credo che cmedia sia la più indietro per quanto riguarda driver per vista, considerando che per i propri chipset non ha alcun driver pronto. Sono nella tua stessa situazione con una Cmedia 9880, con la differenza che la mia è anche più nuova, essendo un chipset HD, ma ancora nemmeno per questo ci sono i driver. L'unica cosa che posso consigliarti è tenere sott'occhio il loro forum http://www.cmedia.com/forums/ [:)]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising