Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Riproduzione filmati HD - video in ritardo rispetto audio

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

Riproduzione filmati HD - video in ritardo rispetto audio

Messaggioda jovannir » mar feb 20, 2007 6:28 pm

Ciao ragazzi,
ho riscontrato questo problema quando riproduco filmati HD:
l'audio è in perfetta sincronia con il video nei primi secondi poi prende il via e anticipa sempre di più;

pensate che con alcuni video a metà riproduzione l'audio è già finito.
Come mai non sono sincronizzati per tutta la durata del filmato?

per visualizzare gli Hd ho provato il media palyer classic ( associato ai file quicktime) e windows media palyer 11; invece con VLC il filmato si blocca,ma penso dipenda dal fatto che vlc non sia adatto a leggerli.

Non riesco a capire il problema da dove deriva,in passato non mi succedeva.

Se vi può essere d'aiuto, la maggior parte dei file HD li scarico con quick time alternative dal sito dei trailers cinematografici della apple.

vi ringrazio anticipatamente
Avatar utente
jovannir
Aficionado
Aficionado
 
Messaggi: 35
Iscritto il: mer nov 23, 2005 12:46 am

Messaggioda crazy.cat » mar feb 20, 2007 6:32 pm

Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda jovannir » mar feb 20, 2007 6:52 pm

ho installato il full pack, ma visto che ci sono milioni di opzioni ,sapresti indicarmi quali si riferiscono ai file HD ?

sopratutto riguardo l'audio.
Avatar utente
jovannir
Aficionado
Aficionado
 
Messaggi: 35
Iscritto il: mer nov 23, 2005 12:46 am


Messaggioda Kgiulio » mar feb 20, 2007 6:59 pm

hai provato con QuickTime player?
Avatar utente
Kgiulio
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio set 09, 2004 8:08 pm
Località: Italia

Messaggioda jovannir » mar feb 20, 2007 7:05 pm

nonostante il pack di codec il problema c'è ancora ,forse devo attivare qualche opzione particolare trai i vari codecs,ma quale?


si con quick time non cambia niente
Avatar utente
jovannir
Aficionado
Aficionado
 
Messaggi: 35
Iscritto il: mer nov 23, 2005 12:46 am

Messaggioda alb » mar feb 20, 2007 7:29 pm

Che computer hai? Anche a me in passato succedeva una cosa del genere sul pc vecchio. Mi succedeva perché il computer non riusciva a elaborare in real time i dati (data la scarsa potenza) e appunto l'audio si disallineava sempre con il video. Risolvevo la situazione mettendo le caratteristiche del codec divx al minimo in modo da diminuire la potenza elaborativa richiesta (questo per dire come me ne sono accorto)
L'ignoranza tiene vuota la panza
Avatar utente
alb
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2237
Iscritto il: mar feb 24, 2004 11:26 am
Località: Maiano

Messaggioda jovannir » mar feb 20, 2007 7:40 pm

alb

ti confesso che ci ho pensato ad una cosa del genere , ma in passato con lo stesso pc non avevo problemi
2.8 ghz celeron
1 gb di ram
scheda video radeon 9550
windows xp service pack 2

a me succede solo con i file hd.

rispetto a quando non avevo problemi ho apportato le seguenti modifiche al sistema:

installazione brico packs vista
net framework 3.0
gli ultimi aggiornamenti per xp
Avatar utente
jovannir
Aficionado
Aficionado
 
Messaggi: 35
Iscritto il: mer nov 23, 2005 12:46 am

Messaggioda jovannir » mar feb 20, 2007 9:07 pm

si è proprio cosi, dipende dalla potenza del pc
non pensavo che questi video richiedessero tanto , si vede che quelli che ho visto in passato non erano di 1080p come questi

infatti se riproduco quelli da 720p non ho problemi.

ma da cosa è dovuto ?

1gb di ram non è sufficiente ?

o è il processore??
Avatar utente
jovannir
Aficionado
Aficionado
 
Messaggi: 35
Iscritto il: mer nov 23, 2005 12:46 am

Messaggioda alb » mar feb 20, 2007 9:34 pm

Dipende più che altro dal processore e in parte dalla scheda video, ma il tuo pc non mi sembra così scadente.
L'ignoranza tiene vuota la panza
Avatar utente
alb
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2237
Iscritto il: mar feb 24, 2004 11:26 am
Località: Maiano

Messaggioda Kgiulio » mar feb 20, 2007 9:41 pm

ecco i requisiti minimi:

For 852x480 (480p) video at 24 frames per second:
QuickTime 7 for Windows:
2.0 GHz Intel Pentium 4 or faster processor
At least 512MB of RAM
64MB or greater video card
Windows 2000 or XP

For 1280x720 (720p) video at 24-30 frames per second:
QuickTime 7 for Windows:
2.8 GHz Pentium 4 or faster processor
At least 512MB of RAM
64MB or greater video card
Windows 2000 or XP

For 1920x1080 (1080p) video at 24 frames per second:
QuickTime 7 for Windows:
3.0 Ghz Intel Pentium D (dual-core) or faster processor
At least 1GB of RAM
64MB or greater video card
Windows 2000 or XP

Mi sembra un po' eccessivo... io per gli HD a 720p ho usato un laptop celeron 1.4 Ghz con 256 MB RAM e scheda grafica con ?? MB condivisi in modalità risparmio energetico... ok erano DivX e non H.264 ma cavolo...
Avatar utente
Kgiulio
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio set 09, 2004 8:08 pm
Località: Italia


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising