Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

windows non legge piu la penna usb

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

windows non legge piu la penna usb

Messaggioda Eminem » dom feb 18, 2007 3:36 pm

ciao raga.da un paio di giorni il mio pc nn legge piu la mia penna usb.cioe la collego al pc ma e come nn lo fosse.come mai?

ciauu
http://www.hack-blend.blogspot.com --->my site
Avatar utente
Eminem
Bronze Member
Bronze Member
 
Messaggi: 612
Iscritto il: gio mar 02, 2006 9:38 am
Località: Localhost

Re: windows non legge piu la penna usb

Messaggioda Trudicx » dom feb 18, 2007 3:59 pm

Eminem ha scritto:ciao raga.da un paio di giorni il mio pc nn legge piu la mia penna usb.cioe la collego al pc ma e come nn lo fosse.come mai?

ciauu


Che S.O. usi?
Prova su un'altra porta USB oppure su un altro PC ed eventualmente fomatta la chiavetta.

Dovrebbe tornare tutto come prima.

Ciao
Avatar utente
Trudicx
Aficionado
Aficionado
 
Messaggi: 62
Iscritto il: mer feb 14, 2007 8:55 pm
Località: Roma

Re: windows non legge piu la penna usb

Messaggioda dav16 » dom feb 18, 2007 4:10 pm

Trudicx ha scritto:
Eminem ha scritto:ciao raga.da un paio di giorni il mio pc nn legge piu la mia penna usb.cioe la collego al pc ma e come nn lo fosse.come mai?

ciauu


Che S.O. usi?
Prova su un'altra porta USB oppure su un altro PC ed eventualmente fomatta la chiavetta.

Dovrebbe tornare tutto come prima.

Ciao


hai fatto modifiche software? che penna è?
Avatar utente
dav16
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 4963
Iscritto il: mar ott 10, 2006 2:09 am


Messaggioda Eminem » dom feb 18, 2007 4:12 pm

uso windows xp media center.la penna usb funziona su altri pc,e ho provato a cambiare porta ma e sempre la stessa cosa.Quali modifiche?la penna e di 512mb marca:exagerate.
http://www.hack-blend.blogspot.com --->my site
Avatar utente
Eminem
Bronze Member
Bronze Member
 
Messaggi: 612
Iscritto il: gio mar 02, 2006 9:38 am
Località: Localhost

Messaggioda dav16 » dom feb 18, 2007 4:17 pm

Eminem ha scritto:uso windows xp media center.la penna usb funziona su altri pc,e ho provato a cambiare porta ma e sempre la stessa cosa.Quali modifiche?la penna e di 512mb marca:exagerate.
se vai su gestione periferiche (panello di controllo-sistema-hardware-gestione periferiche) cosa ti da?
Avatar utente
dav16
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 4963
Iscritto il: mar ott 10, 2006 2:09 am

Messaggioda Eminem » dom feb 18, 2007 4:44 pm

[uhm] strano ora funziona perfettamente.mha.comunque grazie mille x il vostro aiuto [;)]
http://www.hack-blend.blogspot.com --->my site
Avatar utente
Eminem
Bronze Member
Bronze Member
 
Messaggi: 612
Iscritto il: gio mar 02, 2006 9:38 am
Località: Localhost

Messaggioda Trudicx » dom feb 18, 2007 5:20 pm

Eminem ha scritto:[uhm] strano ora funziona perfettamente.mha.comunque grazie mille x il vostro aiuto [;)]


Boh...!!!
Misteri della scienza...informatica!!!

Meglio così.
Ciao
Avatar utente
Trudicx
Aficionado
Aficionado
 
Messaggi: 62
Iscritto il: mer feb 14, 2007 8:55 pm
Località: Roma

Messaggioda dav16 » dom feb 18, 2007 6:08 pm

Trudicx ha scritto:
Eminem ha scritto:[uhm] strano ora funziona perfettamente.mha.comunque grazie mille x il vostro aiuto [;)]


Boh...!!!
Misteri della scienza...informatica!!!

Meglio così.
Ciao


è stato il mio flusso positivo [sh] [rotolo] [rotfl]
Avatar utente
dav16
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 4963
Iscritto il: mar ott 10, 2006 2:09 am

Messaggioda Eminem » mar feb 20, 2007 7:39 pm

dav16 ha scritto:
dav16 ha scritto:

è stato il mio flusso positivo [sh] [rotolo] [rotfl]

Penso che il tuo flusso sia finito.infatti nn funziona piu.mi dice che la periferica funziona correttamente ma nn mi esce in risorse del computer e anche quando faccio invia un file a--->.... la penna nn esce.come mai?
http://www.hack-blend.blogspot.com --->my site
Avatar utente
Eminem
Bronze Member
Bronze Member
 
Messaggi: 612
Iscritto il: gio mar 02, 2006 9:38 am
Località: Localhost

Messaggioda masito » mer feb 21, 2007 12:30 am

Io ho avuto un problema simile dopo averla utilizzata su un Mac...
Avatar utente
masito
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: lun ott 30, 2006 6:57 pm
Località: Ascona (Svizzera)

Messaggioda kahn » gio feb 22, 2007 5:55 pm

Entra in Gestione Disco e cambia la lettera all'unità
Imposta una B (che non è mai usata).
Vedi se te la riconosce
Kahn !!!
Avatar utente
kahn
Aficionado
Aficionado
 
Messaggi: 78
Iscritto il: mer giu 16, 2004 10:10 pm
Località: Puglia


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising