Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Recensioni: Windows Vista

Suggerimenti, commenti, segnalazione errori, critiche, lodi e quant'altro riguardi strettamente MegaLab.it e i suoi contenuti.

Recensioni: Windows Vista

Messaggioda wkmaurom » sab feb 17, 2007 2:17 am

Ciao mi chiamo Mauro e sono nuovo (a parte qualche piccolo intervento) Confesso che ho conosciuto il sito solo pochi giorni fa, incuriosito da un link che presentava una recensione su Vista. Io sono stato uno di quei pirla che lo hanno installato il 30.01 appena presentato. Lo avevo testato in multiboot nelle varie versioni beta e nella RC2 poi stimolato dalla stabilità ero curioso di installare la release finale ed ho acquistato la vers. Business 32bit (prenotando subito la 64bit che impiegherà un mese circa ad arrivare). Comunque non sto scrivendo per dare un'impressione sul SO ma per congratularmi con Zane per le ottime recensioni, specialmente quella su Vista. Spero vorrà estendere le sue ottime recesioni anche a Linux, al quale mi sto riavvicinando dopo 5 lunghi anni di astinenza.
Grazie Zane, ho apprezzato molto i tuoi approfondimenti.
Mauro
Avatar utente
wkmaurom
Aficionado
Aficionado
 
Messaggi: 25
Iscritto il: dom feb 04, 2007 1:39 pm
Località: Milano

Messaggioda Zane » gio feb 22, 2007 10:35 pm

Ciao Mauro, ti ringrazio per i complimenti, fa sempre molto piacere!

tu come ti stai trovando con Vista? ti piace? ti gira bene? io sto sperimentando numerosissimi rallentamenti, motivo per cui sto esitando ancora a parlare di performance senza avere qualche atltra opinione...
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda wkmaurom » gio feb 22, 2007 11:40 pm

Ciao Zane, hai fatto una bella guida e i dilettanti come me lo apprezzeranno. Io ho molti "problemini". Non a caso mi sono definito un pirla perché ho difficoltà a gestire molte attività (e pensare che ci sono cascato con Windows ME ed XP entrambi aggiornati appena presentati). Onestamente con la RC2 in multiboot andava molto meglio (forse perché avevo ancora XP)
Ciao

Mauro
Avatar utente
wkmaurom
Aficionado
Aficionado
 
Messaggi: 25
Iscritto il: dom feb 04, 2007 1:39 pm
Località: Milano


Messaggioda Zane » ven feb 23, 2007 9:52 am

Sono assolutamente d'accordo: al momento la scelta migliore è senza dubbio quella del dualboot con XP. Ti anticipo che, nella parte conclusiva dell'articolo a cui sto lavorando in questi giorni, consiglio proprio di affiancare Vista ad XP, almeno in questa fase iniziale.
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda wkmaurom » ven feb 23, 2007 2:45 pm

Ciao Zane, allora ti seguirò attentamente perché non so come reimpostare i valori boot.ini.
Ciao
Mauro
Avatar utente
wkmaurom
Aficionado
Aficionado
 
Messaggi: 25
Iscritto il: dom feb 04, 2007 1:39 pm
Località: Milano

Messaggioda wkmaurom » sab mar 10, 2007 4:16 am

Altro ottimo allegato al tuo articolo, Zane. Spero che vorrai affrontare anche come si può fare un multiboot con sistemi Linux; io ci ho provato con scarsi risultati. Una cosa che posso sconsigliare a tutti è il passaggio alla versione 64-bit; anche con hardware recentissimo i driver non sono ancora ottimizzati. A me è gia arrivato il DVD da circa 20gg ma a parte la miglior ottimizzazione dei 4Gb di ram ed una maggior fluidità del sistema ci sono molti problemi con le, per me indispensabili, Suite di Internet security: vanno quasi tutte in crisi.
Avatar utente
wkmaurom
Aficionado
Aficionado
 
Messaggi: 25
Iscritto il: dom feb 04, 2007 1:39 pm
Località: Milano

Messaggioda NickelGrey » sab mar 10, 2007 11:43 am

In effetti è una bella recensione.
Avevo letto approfonditamente quella di Paul Thurrot su tutte le release e sulla versione definitiva e mi erano piaciute parecchio, così come questa.

Tra l'altro questo sito l'ho scoperto per caso proprio cercando informazioni su Vista.
Credo comunque che aspetterò un po per migrare, anche perché il mio pc non credo sarebbe speedy gonzalez ora come ora con Vista montato sopra...
Avatar utente
NickelGrey
Senior Member
Senior Member
 
Messaggi: 210
Iscritto il: dom feb 18, 2007 8:43 am
Località: Torino

Messaggioda Zane » sab mar 10, 2007 2:30 pm

Grazie ad entrambi [^]

Per quanto riguardo un articolo sul dual boot.. vedo cosa riesco a combinare!
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda Ices_Eyes » sab mar 10, 2007 2:34 pm

Scusate, ma giusto per capire, che problemi avete col dual boot Vista/Linux? [:)]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda wkmaurom » sab mar 10, 2007 4:26 pm

Non riesco proprio a configurarlo!
Avatar utente
wkmaurom
Aficionado
Aficionado
 
Messaggi: 25
Iscritto il: dom feb 04, 2007 1:39 pm
Località: Milano

Messaggioda Ices_Eyes » sab mar 10, 2007 4:35 pm

La procedura migliore è installi windows e poi installi linux dicendogli di mettere il bootloader nel Master Boot Recors. La cosa non cambia minimaente da XP a Vista per quanto riguarda questo [:)]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda wkmaurom » sab mar 10, 2007 7:44 pm

Ho provato con Opensuse 10.2 e Fedora Core 6.91 (Kubuntu 7.04 non riconosce neanche il sistema) e mi va in tilt il PC. Ho un chipset Intel P965 con DVD IDE su JMicron e 2HD in RAID0 ed un HD SATA II 80Gb che sfrutto per i backup interni (ne ho altri 4 ext su USB 2.0). Dove consigli di mettere Linux. Io ho tentato restringendo il RAID da 500Gb.

Ciao
Mauro
Avatar utente
wkmaurom
Aficionado
Aficionado
 
Messaggi: 25
Iscritto il: dom feb 04, 2007 1:39 pm
Località: Milano

Messaggioda Ices_Eyes » sab mar 10, 2007 8:52 pm

wkmaurom ha scritto:Ho provato con Opensuse 10.2 e Fedora Core 6.91 (Kubuntu 7.04 non riconosce neanche il sistema) e mi va in tilt il PC. Ho un chipset Intel P965 con DVD IDE su JMicron e 2HD in RAID0 ed un HD SATA II 80Gb che sfrutto per i backup interni (ne ho altri 4 ext su USB 2.0). Dove consigli di mettere Linux. Io ho tentato restringendo il RAID da 500Gb.

Ciao
Mauro

Apri un altro topic in linux, altrimenti andiamo troppo [ot] [;)]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia


Torna a Benvenuto in MegaLab.it

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising