Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

AIUTOOOOOO per favore!!!

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

AIUTOOOOOO per favore!!!

Messaggioda Rinetto » lun feb 05, 2007 9:48 pm

ciao a tutti, sono nuovo del forum e volevo sottoporvi un problema che starete probabilmente trattando da mesi....
credo di avere tutti i sintomi della presenza di un virus sul mio pc portatile...
il problema è che sto preparando la tesi ed il pc mi serve come l'oro...e questo è l'ultimo momento in cui ho bisogno di un problema simile....

in due parole, il pc è lentissimo, la ventola è sempre al massimo, con mozilla ho il continuo problema del shockwave player che mi blocca tutti i video...
in più non riesco a scaricare nessuno dei programmi che dovrebbero servire a darvi informazioni utili per la risoluzione del problema....tipo hijakthis ecc...
che faccio???? grazie mille a chiunque voglia darmi una mano...
Avatar utente
Rinetto
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: lun feb 05, 2007 9:42 pm

Messaggioda mariom » lun feb 05, 2007 9:56 pm

Hai provato a fare una scansione con l'antivirus?
Avatar utente
mariom
Aficionado
Aficionado
 
Messaggi: 119
Iscritto il: dom lug 23, 2006 10:44 am

Messaggioda Rinetto » lun feb 05, 2007 10:05 pm

sì...ho avg ma non rileva nulla... ora sto facendone una con a-squared che pare essere l'unico che sono riuscito a scaricare...
Avatar utente
Rinetto
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: lun feb 05, 2007 9:42 pm


Messaggioda luca-ld » lun feb 05, 2007 10:23 pm

prova Spybot - Search & Destroy. Se hai difficolta a scaricarlo puoi chiedere ad un amico di fare una copia su disco della cartella di installazione di spybot. normalmente "C:\Programmi\Spybot - Search & Destroy". Inserisci il disco nel portatile e lancia l' eseguibile SpybotSD.exe.
Fai partire la scansione e correggi eventuali malware trovati.

Per velocizzare i tempi puoi farlo anche da modalità provvisoria.

In ogni caso questo è il link per scaricarlo:

http://www.spybot.info/it/download/index.html

Facci sapere

Ciao

Luca
Avatar utente
luca-ld
Neo Iscritto
Neo Iscritto
 
Messaggi: 22
Iscritto il: dom dic 31, 2006 7:41 pm

Messaggioda Amantide » lun feb 05, 2007 10:43 pm

Vedi se riesci a scaricare Virit e fai la scansione completa dalla modalità provvisoria.

Un altra cosa da fare: controlla nel registro il valore userinit, che non ci siano i riferimenti a qualche file in più. Segui questa miniguida per fare ciò. Se trovi nel valore di userinit i percorsi di qualche file strani, incolla qui i loro nomi ed il percorso completo.
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Messaggioda Rinetto » lun feb 05, 2007 11:19 pm

dunque, virit me lo installa ma non me lo fa partire assolutamente, ne in modalità normale ne in mod provvisoria...
la miniguida non appena clicco mi chiude tutto e questo succede ogni volta che provo ad aprirla...
Avatar utente
Rinetto
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: lun feb 05, 2007 9:42 pm

Messaggioda Amantide » lun feb 05, 2007 11:28 pm

Devi assolutamente ripulire il valore di userinit, evidentemente il virus reagisce male a certe parole, provo a postarti uno screenshot.
I file di troppo che trovi, li dovrai eliminare dalla modalità provvisoria.

Immagine
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Messaggioda Rinetto » lun feb 05, 2007 11:57 pm

boh...cerco di eliminare la parte di riga che mi hai detto (lasciando l'altra) da mod provvisoria ma non la elimina del tutto...continua a ricomparire...
Avatar utente
Rinetto
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: lun feb 05, 2007 9:42 pm

Messaggioda Amantide » mar feb 06, 2007 12:51 pm

Mi dici i nomi ed il percorso di quei file? Oltre ad eliminare la parte incriminata del valore userinit, devi anche eliminare i file che si trovano nella riga dopo C:\WINDOWS\system32\userinit.exe,

Quel file dovrebbero avere i nomi strani come questi, che possono far pensare che si tratta dei driver di qualche periferica:
c:\windows\nvidiadrv.exe
c:\windows\toshibachecker.exe

Fai un altra cosa. Vai su Start--> Esegui--> scrivi CMD e premi Ok.
Nel prompt dei comandi scrivi
cd C:\WINDOWS
e premi Invio.
Poi scrivi
dir > c:\lista.txt
e premi altra volta Invio.

Ora trova il file c:\lista.txt e postami qui il suo contenuto.
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising