Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Xp non riparte se modifico il path.

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Xp non riparte se modifico il path.

Messaggioda vegemo » dom feb 04, 2007 9:17 pm

Ciao , ho un pc con Win XP SP2 installato , e se aggiungo un percorso al Path, il pc non si avvia più. Il percorso aggiunto è semplicemente una cartella dove gira un programma.
In pratica carica il sistema operativo , ma prima di arrivare alla
schermata di logon, si blocca e dà schermo nero. Riparte solo in modalità
provvisoria o ripristinando l'ultima configurazione funzionante.
La cosa strana è che la stessa identica cosa è stata fatta su decine di altri Pc
senza dare nessun problema.
Sapete darmi una mano cortesemente ?
Avatar utente
vegemo
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: gio dic 07, 2006 11:41 am

Messaggioda The King of GnG » dom feb 04, 2007 11:37 pm

Se ti riferisci alle variabili d'ambiente raggiungibili da Proprietà del Sistema, assicurati di aver usato un punto e virgola per separare i percorsi già esistenti da quello fresco di inserimento. Sembra stupido come consiglio lo so, ma francamente non mi viene in mente niente altro sul momento.

Inoltre, questo percorso ha qualche caratteristica particolare? Troppo lungo, contenente caratteri strani et similia?
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda vegemo » lun feb 05, 2007 9:48 pm

The King of GnG ha scritto:Se ti riferisci alle variabili d'ambiente raggiungibili da Proprietà del Sistema, assicurati di aver usato un punto e virgola per separare i percorsi già esistenti da quello fresco di inserimento. Sembra stupido come consiglio lo so, ma francamente non mi viene in mente niente altro sul momento.

Inoltre, questo percorso ha qualche caratteristica particolare? Troppo lungo, contenente caratteri strani et similia?

Ciao , intanto grazie per la rispo.. [:)] [:)]
Purtroppo il punto e virgola l'ho messo e il percorso è semplicissimo, tipo c:\pippo.
Non sò proprio che pensare...... [boh] [boh]
Avatar utente
vegemo
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: gio dic 07, 2006 11:41 am


Messaggioda The King of GnG » lun feb 05, 2007 10:49 pm

vegemo ha scritto:
The King of GnG ha scritto:Se ti riferisci alle variabili d'ambiente raggiungibili da Proprietà del Sistema, assicurati di aver usato un punto e virgola per separare i percorsi già esistenti da quello fresco di inserimento. Sembra stupido come consiglio lo so, ma francamente non mi viene in mente niente altro sul momento.

Inoltre, questo percorso ha qualche caratteristica particolare? Troppo lungo, contenente caratteri strani et similia?

Ciao , intanto grazie per la rispo.. [:)] [:)]
Purtroppo il punto e virgola l'ho messo e il percorso è semplicissimo, tipo c:\pippo.
Non sò proprio che pensare...... [boh] [boh]


Prova a postare qua sul forum un'immagine della variabile d'ambiente incriminata come appare dalle finestre di configurazione di XP una volta che il sistema è partito.....
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda vegemo » mar feb 06, 2007 10:23 am

Guarda ti incollo la stringa del path incriminato senza le virgolette:
"%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;c:\gupta"
L'ultima directory è quella che aggiungo e che non mi fa ripartire Xp.
Avatar utente
vegemo
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: gio dic 07, 2006 11:41 am

Messaggioda The King of GnG » mar feb 06, 2007 7:18 pm

vegemo ha scritto:Guarda ti incollo la stringa del path incriminato senza le virgolette:
"%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;c:\gupta"
L'ultima directory è quella che aggiungo e che non mi fa ripartire Xp.


Prova a sostituire la stringa con quella che ti suggerisco (mah....):

c:\gupta = %SYSTEMDRIVE%\gupta
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda vegemo » mar feb 06, 2007 8:45 pm

Ok, grazie appena posso provo e ti faccio sapere.
[:)] [:)]
Avatar utente
vegemo
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: gio dic 07, 2006 11:41 am

Messaggioda vegemo » gio feb 08, 2007 4:45 pm

The King of GnG ha scritto:
vegemo ha scritto:Guarda ti incollo la stringa del path incriminato senza le virgolette:
"%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;c:\gupta"
L'ultima directory è quella che aggiungo e che non mi fa ripartire Xp.


Prova a sostituire la stringa con quella che ti suggerisco (mah....):

c:\gupta = %SYSTEMDRIVE%\gupta

Niente ho provato a mettere %SYSTEMDRIVE% ma il pc non riparte lo stesso...... [cry+] [cry+] [cry+]
Avatar utente
vegemo
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: gio dic 07, 2006 11:41 am

Messaggioda The King of GnG » gio feb 08, 2007 5:28 pm

E scommetto che quella cartella non la puoi rinominare, e spostare il programma in un'altra cartella, giusto?
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda Pacopas » gio feb 08, 2007 5:33 pm

facciamo un passo in dietro. che programma devi installare che ti serve modificare il path?

non è che è il programma che installato male non fa partire il So quando quest'ultimo ci guarda dentro?
alla fine... ogni uomo considera i limiti della propria visione personale come i limiti del mondo...
Avatar utente
Pacopas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6708
Iscritto il: mer ott 05, 2005 12:44 am

Messaggioda vegemo » gio feb 08, 2007 10:55 pm

Bè, il programma è di terze parti, sò solo che su altre 20 postazioni gira regolarmente. Dovrebbe essere installato correttamente in quanto funziona, solo che appena riavvio il Pc succede il patatrak....... [:p] [:p]
La cartella non posso spostarla , nè rinominarla, sennò non funziona.
Ma io mi chiedo, perché una modifica del path non fa avviare il sistema operativo ??? E poi la cosa che mi fà rabbia è che non mi dà nessun messaggio di errore, niente....schermo nero e basta.......
Avatar utente
vegemo
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: gio dic 07, 2006 11:41 am

Messaggioda luca-ld » dom feb 11, 2007 3:35 am

%systemdrive% è la directory di windows (c:\windows)

%HOME% è la dir principale (c:\)

Prova quindi %HOME%\gupta

Ciao
Avatar utente
luca-ld
Neo Iscritto
Neo Iscritto
 
Messaggi: 22
Iscritto il: dom dic 31, 2006 7:41 pm

Messaggioda luca-ld » dom feb 11, 2007 3:37 am

Ho detto una sciocchezza scusami.
Avatar utente
luca-ld
Neo Iscritto
Neo Iscritto
 
Messaggi: 22
Iscritto il: dom dic 31, 2006 7:41 pm

Messaggioda The King of GnG » dom feb 11, 2007 3:46 am

luca-ld ha scritto:Ho detto una sciocchezza scusami.


Beh, sai com'è, si controlla prima di scrivere qualcosa sul forum. O almeno io generalmente faccio così. [rolleyes]
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda vegemo » dom feb 11, 2007 6:57 pm

Domani prova a fare un ripristina Xp dal Cd di Windows Xp, oppure provo a fare un sfc /scannow , e vedo se tante volte si risolve, non si sà mai......
Avatar utente
vegemo
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: gio dic 07, 2006 11:41 am

Messaggioda The King of GnG » dom feb 11, 2007 10:40 pm

Hai provato a invertire l'ordine dei percorsi nel path? Magari mettendo la tua directory all'inizio davanti alle altre di Windows.....
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda vegemo » lun feb 12, 2007 2:24 pm

Ripristinando la configurazione di windows dal Cd , ho risolto finalmente il problema.... [applauso+] [applauso+] [applauso+]
Grazie a tutti per la collaborazione.
Saluti. [:)] [:)]
Avatar utente
vegemo
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: gio dic 07, 2006 11:41 am


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising