Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

[Risolto] Problemi con la stampante!

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

[Risolto] Problemi con la stampante!

Messaggioda Lando » dom feb 04, 2007 5:00 pm

Ciao!
Ho configurato adesso la stampante (una vecchia HP Office Jet R45) sul pc con windows xp e mi sono accorto di un piccolo problema: se io accendo la stampante, stampo qualcosa e poi la spengo e decido che devo stampare ancora qualcosa, non me lo stampa più (chiaramente riaccendo la stampante!)
Sono in pratica costretto a riavviare il sistema!
Che posso fare?
Ultima modifica di Lando il ven feb 09, 2007 10:26 am, modificato 1 volta in totale.
Avatar utente
Lando
Bronze Member
Bronze Member
 
Messaggi: 576
Iscritto il: sab mar 25, 2006 10:40 am
Località: Switzerland

Messaggioda kap » dom feb 04, 2007 6:21 pm

Urca..strana come cosa..

Lo fa con qualsiasi programma da cui lanci la stampa?
Hai provato ad aggiornare i driver?
Hai i fantasmi in casa? [sh]

ciau
In bocca al lupo per tutto ragazzi
Avatar utente
kap
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2876
Iscritto il: lun ott 09, 2006 11:10 am
Località: car el me car milan

Messaggioda crazy.cat » dom feb 04, 2007 6:24 pm

Errori quando tenti di ristampare?
La stampa si avvia e rimane in attesa?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre


Messaggioda Lando » dom feb 04, 2007 6:28 pm

Quando mando in stampa un secondo documento (dopo aver spento e riaccesso) mi dice semplicemente che non è possibile stampare! Tutto quello che dice!
Avatar utente
Lando
Bronze Member
Bronze Member
 
Messaggi: 576
Iscritto il: sab mar 25, 2006 10:40 am
Località: Switzerland

Messaggioda Lando » ven feb 09, 2007 10:25 am

Ho trovato dove stava il problema!
XP aveva automaticamente configurato la stampante, settando la sua porta come "DOT0_001" (che razza di porta è???) invece della vecchia LPT1!

Come io ho dolto la spunta dalla DOt e l'ho messa alla LPT il problema si è risolto!
Strano comunque che prima rilevasse la stamante (solo una volta)!
Avatar utente
Lando
Bronze Member
Bronze Member
 
Messaggi: 576
Iscritto il: sab mar 25, 2006 10:40 am
Località: Switzerland

Messaggioda crazy.cat » ven feb 09, 2007 2:20 pm

Lando ha scritto:settando la sua porta come "DOT0_001" (che razza di porta è???) invece della vecchia LPT1!

E' una porta creata dal sw della hp per gestire le stampanti Usb.
Quella stampante è possibile collegarla anche all'usb?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Lando » ven feb 09, 2007 2:37 pm

crazy.cat ha scritto:
Lando ha scritto:settando la sua porta come "DOT0_001" (che razza di porta è???) invece della vecchia LPT1!

E' una porta creata dal sw della hp per gestire le stampanti Usb.
Quella stampante è possibile collegarla anche all'usb?

No! Solo LPT (ha la bellezza di 5 anni, ma funziona ancora alla grande)
Avatar utente
Lando
Bronze Member
Bronze Member
 
Messaggi: 576
Iscritto il: sab mar 25, 2006 10:40 am
Località: Switzerland


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: ErsiliaFerretti e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising