Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Visualizzazione caratteri errata..

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Visualizzazione caratteri errata..

Messaggioda ziofil » ven feb 02, 2007 8:52 pm

Ciao a tutti..Chiedevo perché in alcune pagine web,mi appaiono caratteri di lettere strani??Premetto che lo fa con Firefox Opera e IE...Grazie a chi mi aiuta a capire......

Immagine


Questo é il link del sito...Uno dei tanti.....

http://www.ilmiotg.it/index.php?option= ... Itemid=141
Avatar utente
ziofil
Bronze Member
Bronze Member
 
Messaggi: 894
Iscritto il: ven nov 11, 2005 12:12 pm
Località: Provincia di Ascoli Piceno

Messaggioda Pacopas » ven feb 02, 2007 9:01 pm

per FF

visualizza > codifica caratteri > occidentale (iso-8859-1)

è impostato così o su unicode?
alla fine... ogni uomo considera i limiti della propria visione personale come i limiti del mondo...
Avatar utente
Pacopas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6708
Iscritto il: mer ott 05, 2005 12:44 am

Messaggioda ziofil » ven feb 02, 2007 9:07 pm

Pacopas ha scritto:per FF

visualizza > codifica caratteri > occidentale (iso-8859-1)

è impostato così o su unicode?


Su unicode
Avatar utente
ziofil
Bronze Member
Bronze Member
 
Messaggi: 894
Iscritto il: ven nov 11, 2005 12:12 pm
Località: Provincia di Ascoli Piceno


Messaggioda Pacopas » ven feb 02, 2007 9:09 pm

mettilo su occidentale e verifica
alla fine... ogni uomo considera i limiti della propria visione personale come i limiti del mondo...
Avatar utente
Pacopas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6708
Iscritto il: mer ott 05, 2005 12:44 am

Messaggioda Ices_Eyes » ven feb 02, 2007 9:12 pm

Il sito che hai linkato a me ad esempio fa federe quei caratteri strani se in FF metto codifica Occidentale. Con la codifica UTF invece li vedo bene... [uhm]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda ziofil » ven feb 02, 2007 9:13 pm

Pacopas ha scritto:mettilo su occidentale e verifica


niente su occidentale...Poi ho rimesso unicode e va bene..però la o di Otranto,é un punto esclamativo ?...booooo....
Ultima modifica di ziofil il dom feb 04, 2007 11:32 am, modificato 1 volta in totale.
Avatar utente
ziofil
Bronze Member
Bronze Member
 
Messaggi: 894
Iscritto il: ven nov 11, 2005 12:12 pm
Località: Provincia di Ascoli Piceno

Messaggioda Pacopas » ven feb 02, 2007 11:52 pm

ti succede solo con il tuo sito?

altrimenti puoi linkarne altri?
alla fine... ogni uomo considera i limiti della propria visione personale come i limiti del mondo...
Avatar utente
Pacopas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6708
Iscritto il: mer ott 05, 2005 12:44 am


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising