Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

xp pro BLOCCATO! sono disperato!

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

xp pro BLOCCATO! sono disperato!

Messaggioda Aristotele » ven gen 26, 2007 3:10 am

SAlve raga...
sono davvero nella cac...!
vengo subito al sodo:
parliamo di un pc con winxp pro sp2 e quasi tutti gli aggiornamenti fatti...
è un pc usato in usato in una associazione da più persone...
io mi sono occupato di creare gli accont e regolare alcune cosette... si può dire che sono l'amministratore del pc
si è presentata la necessità di bloccare l'accesso a C: ....
quindi con il bel menù protezione da proprietà su C ho bloccato l'accesso al gruppo users... avevo optato per un blocco completo poi mi sono accorto che così potevano esserci dei problemi nel uso dell'accont... ad esempio la semplice esecuzione di un antivirus in background ... fino a problemi del sistema stesso...
infatti disconetto il mio account admin... provo ad entrare con l'accont "prova" del gruppo users... è tada... subito un bel messaggino che mi dice che è impossibile caricari il profilo utente e sarà quindi utilizzato un profilo predefinito... (proprio perché tutto C: comprese sottocartelle e cartelle del sistema non sono accessibili) dopo qualche secondo che ci prova... ritorna la schermata d'accesso classica da cui selezionare gli accont....
quasi con soddisfazione ( proprio perché lo avevo immaginato poco prima) vado ad accedere con l'account admin... è patatrac!! stessa storia!!! inizia la sudorazione...
provo con un altro account sempre del gruppo administrator che creo ogni volta prima di far modifiche e che cancello appena finito... che chiamo "test" e che lascio senza pw... e anche lui stessa storia...
quindi mi dico speriamo che l'accont originario "administrator" sia salvo... fatto ctrl alt canc provo ad entrare con "administrator" e stessa storia!!!
a questo punto le palpitazioni hanno raggiunto i 200!!!
insomma pare che la restrizione sul drive c: abbiano coinvolto anche gli utenti non appartenenti al gruppo users...! e io sono vi garantisco di non aver fatto errori in questo passaggio!!! sono sicuro al 100%
insomma raga sono le 1.37 e domani mattina quel pc dovrà essere utilizzato per le ordinarie funzioni---- mentre è completamente inacessibile...
tutti gli accont dicono che non è possibile caricare il profilo che sarà caricato quindi uno predefinito... ma invece non accede e torna la schermata classica di accesso...
cosa posso fare??
sigh sigh

GRAZIEEEEE :)
Avatar utente
Aristotele
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: sab mag 13, 2006 7:03 pm

Messaggioda blind » ven gen 26, 2007 11:27 am

Hai provato ad entrare in modalità provvisoria come Administrator?..
Ogni parola pronunciata sarà lo specchio del tuo dolore.. riflette la colpa, alimenta l'odio.. "Lacuna Coil"
Avatar utente
blind
Silver Member
Silver Member
 
Messaggi: 1215
Iscritto il: gio ott 28, 2004 6:40 pm
Località: Pisa..

Messaggioda Aristotele » ven gen 26, 2007 1:22 pm

blind ha scritto:Hai provato ad entrare in modalità provvisoria come Administrator?..

si certo
stessa storia...
anzi leggermente diversa ossia rimane fermo su caricamento impostazioni personali...
dopo aver cliccato su administrator inserito la pw....
Avatar utente
Aristotele
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: sab mag 13, 2006 7:03 pm


Messaggioda kap » ven gen 26, 2007 1:31 pm

E con f 8--> ultima configurazione sicuramente funzionante?
In bocca al lupo per tutto ragazzi
Avatar utente
kap
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2876
Iscritto il: lun ott 09, 2006 11:10 am
Località: car el me car milan

Messaggioda Aristotele » ven gen 26, 2007 1:56 pm

kap ha scritto:E con f 8--> ultima configurazione sicuramente funzionante?

provato ma niente da fare... dopo selezionato ultima conf sicur funzionante
se selezion win xp arrivo alla schermata d'accesso.... dopo dichè seleziono l'accont provo ad entrare e si blocca su caricamento impostazioni personali in corso...

se seleziono console di ripristino si blocca su una schermata nera con il classico cursone orizzontale lampeggiante in alto a sx...
Avatar utente
Aristotele
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: sab mag 13, 2006 7:03 pm

Messaggioda ba_61 » ven gen 26, 2007 2:56 pm

Non è stato per caso modificata la memoria virtuale? (es. nessun file di paging).
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Messaggioda Aristotele » ven gen 26, 2007 3:11 pm

ba_61 ha scritto:Non è stato per caso modificata la memoria virtuale? (es. nessun file di paging).


volontariamente sicuramente no...

involontariamente non credo... anche se non so come potrei aver fatto

grazie centomila anche a te ba61
Avatar utente
Aristotele
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: sab mag 13, 2006 7:03 pm

EPILOGO! CASO RISOLTO mi avete abbandonato?!?!?

Messaggioda Aristotele » ven gen 26, 2007 10:44 pm

le ho provate tuttte! i vostri consigli e altri... mod prov consol ripristino...
finalmente adesso è tutto finito!
alla fine di questa giornata sono arrivato a capo al problema...

lo soluzione è stata quella di salvare i documenti importanti e procedere col grande format... adesso ho quasi ricreato tutti i nuovi account e messo tutto al suo posto...

alla fine forse sarebbe stato possibile evitarlo... infatti se avessi messo l'hdd su un altra macchina sarei riuscito a rimuovere le restrizioni utilizzando la proprietà della cartella... infatti è possibile diventarne proprietario... e forse una volta rimesso l'hdd sul pc originario la situazione sarebbe stata ripristinata...

comunque è stato necessario farlo anche solo per prendere i documenti... cartella per cartella ho dovuto diventare proprietario di ognuna per poter accedere e salvare i documenti...

dico forse perché non ho provato...
perché reinstallare win ripristinando l'installazione ha fatto si che gli utenti si creassero una nuova cartella del loro profilo ...(in c documents and settings) .... e purtroppo lo avevo già fatto....


quindi anche ripristinati i consensi alle cartelle... gli utenti non accedevano più alla loro configurazione ma ad una nuova...... e purtroppo lo avevo già fatto....


vabè... magari a qualcuno sarà utili questo 3d...

che dire adesso...

mi sento un po' come quei casi che dimostrano che il sistema funziona... tipo la classica famiglia americana che fa questo e quello e quell'altro...

prova vivente del forum! del web! grande cosa...
condividere... collaborare... aiutare....

dovremmo iniziare anche a farci l'elezioni in rete!

GRAZIE TANTE A TUTTI! ANCHE SE MI AVETE UN po' ABBANDONATO!
ps
anche al mio friend brigante!
che magari si troverà a leggere proprio questo 3d...
Avatar utente
Aristotele
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: sab mag 13, 2006 7:03 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising