Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

regola firewall per mirc

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

regola firewall per mirc

Messaggioda manero478 » mer gen 17, 2007 1:09 pm

c'e' una regola per il firewall che permetta a MIRC di sendare files??
Ho installato da poco comodo firewall e ho letto l'articolo sul vostro sito per alcune impostazione..prima tra tute quella per far funzionare emule..che così va alla grande..ma...non ho trovato nulla su MIRC e ...
prutroppo non riesco a sendare file con mirc...ricevo anche se ho notato non da tutti (dopo l'installazione del firewall), ma di sendare non se ne parla...
se lo disattivo tutto funziona regolarmente..
grazie per l'aiuto
Avatar utente
manero478
Senior Member
Senior Member
 
Messaggi: 384
Iscritto il: ven dic 23, 2005 3:14 pm

Messaggioda Amantide » mer gen 17, 2007 8:10 pm

Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

ciao

Messaggioda manero478 » gio gen 18, 2007 12:39 pm

Scusa ho fatto come dicevi e ho trovato i seguenti parametri:

Protocollo: TCP
Porta iniziale: 59
Porta finale: 113
Porta da mappare: 59

Chat:

Protocollo: TCP
Porta iniziale: 6660
Porta finale: 6670
Porta da mappare: 6667

DCC:

Protocollo: TCP
Porta iniziale: 1024
Porta finale: 5000
Porta da mappare: 1024
..............................................
e questo e' quello che ho fatto in comodo firewall:
in Network Monitor ho aggiunto :

allow TCP ,in/out , source IP: any , destination IP: any , source port : any , destinatio port : range 59-113

allow TCP ,in/out , source IP: any , destination IP: any , source port : any , destinatio port : range 6660-6670

allow TCP ,in/out , source IP: any , destination IP: any , source port : any , destinatio port : range 1024-5000

ho messo anche :
allow TCP ,in/out , source IP: any , destination IP: any , source port : any , destinatio port : 1080

perche in mirc , in connect ,firewall c'e' : supporto: nessuno, protocollo:proxy port :1080....
ma non va' lostesso...
grazie dell'aiuto
Avatar utente
manero478
Senior Member
Senior Member
 
Messaggi: 384
Iscritto il: ven dic 23, 2005 3:14 pm


Messaggioda Amantide » gio gen 18, 2007 12:49 pm

A parte che non dovevi mappare tutti range delle porte disponibili, bastava la prima. Se guardi bene, c'è proprio scritto "porta da mappare".
Le regole l'hai spostate sopra a quelle principali di Comodo? Con cosa ti connetti, modem o router?
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

segue..

Messaggioda manero478 » gio gen 18, 2007 1:06 pm

allora: mi connetto con modem adsl..libero/infostrada..
le ho messe subito sotto a quelle per emule

il fatto che le ho mappate tutte pregiudica o amplia??

grazie
Avatar utente
manero478
Senior Member
Senior Member
 
Messaggi: 384
Iscritto il: ven dic 23, 2005 3:14 pm

Messaggioda Amantide » gio gen 18, 2007 2:13 pm

Diciamo che mappandole tutte, allarghi la strada ai malintenzionati.
Controlla bene se nelle impostazioni del mirc è stata impostata qualche altra porta da usare.
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

bene..

Messaggioda manero478 » gio gen 18, 2007 3:13 pm

forse ho risolto....comunque
ho messo in send un file e mano mano cambiavo i parametri :

per il range 59-113 ho mappato la porta 59 --> esito ok
per il range 6667-6670 ho visto che si e collegato alla 6669 e ho mappato quella --> esito ok
per il range 1024-5000, con solo 1024 il send del file cadeva-->esito ko rimettendo il range 1024-500 --> esito ok
Ho controllato in mirc e alla voce connect, options, advanced ..range di porte con spunta su DCC c'e 1024-5000.

ciao manero
Avatar utente
manero478
Senior Member
Senior Member
 
Messaggi: 384
Iscritto il: ven dic 23, 2005 3:14 pm

aggiunta----

Messaggioda manero478 » gio gen 18, 2007 3:17 pm

scusa volevo comunque sapere se mettere IN/OUT (per MIRC) e' corretto...
visto che per emule , le istruzioni dicono solo IN, e funziona comunque in DL e UL

e se mettere comq la regola per la porta 1024 va bne o non serve..

grazie
ciao
Avatar utente
manero478
Senior Member
Senior Member
 
Messaggi: 384
Iscritto il: ven dic 23, 2005 3:14 pm

azzz...so de coccio..

Messaggioda manero478 » gio gen 18, 2007 3:18 pm

scusa correggo..la porta del firewall..non 1024..ma 1080...
grazie e scusami..
ciao
Avatar utente
manero478
Senior Member
Senior Member
 
Messaggi: 384
Iscritto il: ven dic 23, 2005 3:14 pm

Messaggioda Amantide » gio gen 18, 2007 3:20 pm

Non uso e non ho mai usato mirc, quindi non saprei. Più riesci limitare il traffico di dati inutili, meglio è. Prova a settare solo IN e se vedi che non va, rimetti come prima.
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

epilogo..

Messaggioda manero478 » gio gen 18, 2007 3:33 pm

allora .....
ho messo solo IN e tolto la regola sulla porta 1080...e tutto funziona..
per ora va bene e ti ringrazio..
per il range 1024-5000...chiedero' su mirc...e se risolvo postero' la soluzione..

ciao e grazie
Avatar utente
manero478
Senior Member
Senior Member
 
Messaggi: 384
Iscritto il: ven dic 23, 2005 3:14 pm


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising