Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

collegamento fotocamera al pc

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

collegamento fotocamera al pc

Messaggioda angela862002 » mer gen 10, 2007 12:03 am

Sapete aiutarmi??se collego la fotocamera al pc n mi riconosce la presenza di un nuovo hardware...mentre se la collego a un altro pc non da alcun problema..ho installato i driver presenti nel cd ma lo stesso nn succede nulla!è molto strano visto che windows xp riconosce quasi tutto
Avatar utente
angela862002
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: mar gen 09, 2007 11:53 pm

Messaggioda blind » mer gen 10, 2007 11:31 am

Le porte USB funzionano con altri dispositivi?..
Hai provato a collegarla ad un'altra porta USB?..
Ogni parola pronunciata sarà lo specchio del tuo dolore.. riflette la colpa, alimenta l'odio.. "Lacuna Coil"
Avatar utente
blind
Silver Member
Silver Member
 
Messaggi: 1215
Iscritto il: gio ott 28, 2004 6:40 pm
Località: Pisa..

risposta

Messaggioda angela862002 » mer gen 10, 2007 11:58 am

si funzionano entrame le porte usb che ho, infatti se collego altri dispositivi come il modem o il lettore mp3 n ho problemi
Avatar utente
angela862002
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: mar gen 09, 2007 11:53 pm


Messaggioda blind » mer gen 10, 2007 12:17 pm

Altra ipotesi banale: non è che devi mettere la fotocamera in modalità "diapositiva" per essere vista dal pc?..
Ogni parola pronunciata sarà lo specchio del tuo dolore.. riflette la colpa, alimenta l'odio.. "Lacuna Coil"
Avatar utente
blind
Silver Member
Silver Member
 
Messaggi: 1215
Iscritto il: gio ott 28, 2004 6:40 pm
Località: Pisa..

Messaggioda antonio » mer gen 10, 2007 12:19 pm

la mia fotocamera infatti deve essere accesa per essere riconosciuta!
Avatar utente
antonio
Silver Member
Silver Member
 
Messaggi: 1612
Iscritto il: ven apr 04, 2003 7:17 pm
Località: roma e cosenza

Messaggioda angela862002 » mer gen 10, 2007 12:50 pm

si lo so che devo accenderla una volta collegata al pc...ma niente!!!può esser che n sia installato il servive pack???ma bisogna installarlo manualmente??
Avatar utente
angela862002
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: mar gen 09, 2007 11:53 pm

Messaggioda blind » mer gen 10, 2007 12:55 pm

Se intendi il service pack 2 ti dico che non centra niente.. Se ti manca anche il service pack 1 non saprei se può essere la causa del problema..
Ogni parola pronunciata sarà lo specchio del tuo dolore.. riflette la colpa, alimenta l'odio.. "Lacuna Coil"
Avatar utente
blind
Silver Member
Silver Member
 
Messaggi: 1215
Iscritto il: gio ott 28, 2004 6:40 pm
Località: Pisa..

Messaggioda angela862002 » mer gen 10, 2007 1:38 pm

effettivamente mi manca anche il service pack 1
Avatar utente
angela862002
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: mar gen 09, 2007 11:53 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising