Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problema con una partizione

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

problema con una partizione

Messaggioda LupinIII » gio gen 04, 2007 1:13 pm

avevo installato win 98 su un pc con due dischi. uno contenente il sistema operativo, l'altro con due partizioni.
ho installato linux, e, ho lavorato per qualche giorno. tutto bene fino a qui.
ieri ho installato win 2000, togliendo quindi linux, e formattando solo il disco con il sistema operatvo. l'altro disco contenente le partizioni non è stato mai toccato.
Avvio win 2k ieri sera è il disco contenente le due partizioni me lo vede con una partizione unica, e , senza niente dentro. insomma, me lo da' vuoto.
cosa puo' essere successo??.
avevo dentro anche un po' di roba..
almeno riuscire a recuperare i dati.
grazie
LupinIII
Avatar utente
LupinIII
Senior Member
Senior Member
 
Messaggi: 387
Iscritto il: gio feb 12, 2004 11:19 am
Località: Belluno

Messaggioda The King of GnG » gio gen 04, 2007 10:08 pm

Controlla che le partizioni sul disco dei dati siano secondarie, e attive (purtroppo ti serve Partition Magic alla bisogna, visto che Gestione Disco mi sa che nel 2000 non c'è.....).

Se non è stata fatta nessuna modifica, potrebbe essere semplicemente un problema del 2000 che non riesce a vedere l'altro disco con le due partizioni. Se puoi prova a collegare il disco ad un altro sistema/sistema operativo per verificare che i dati ci siano ancora, e magari fare un chkdsk.....

Al limite potresti usare un bootdisk per tentare di accedere al disco con le due partizioni.....
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

risp

Messaggioda LupinIII » lun gen 08, 2007 4:52 pm

non sono riuscito a fare niente. ho dovuto reinstallare linux e rivedere le partizioni. salvare di nuovo e ri-formattare tutto.
penso che non riusciro' mai a sapere cosa sia realmente successo.
grazie in ogni caso per l'aiuto
LupinIII
Avatar utente
LupinIII
Senior Member
Senior Member
 
Messaggi: 387
Iscritto il: gio feb 12, 2004 11:19 am
Località: Belluno


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising