Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

BLOCCO Partizione Hardisk

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

BLOCCO Partizione Hardisk

Messaggioda Mr.Danny » gio gen 04, 2007 12:33 pm

Ciao, ho problemi su una partizione di un disco diviso cosi:

C = sistema operativo 25Gb
E = "valigia documenti" 90 Gb

Il problema è nella E:

Ho formattato da due mesi e non c'è tanta roba, appena 5 GB occupati.
Sono 2 giorni che questa "E" mi sta dando problemi ovvero ci riesco a entrare tranquillo, vedo le cartelle, le posso spostare altrove, anche sul dekstop o altro hd tranquillamente MA se provo a entrarci, parte la clessidra e a quello punto è finita...rimane tutto bloccato finchè non chiudo la cartella con la X o addirittura chiamando ALT CONTR CANC.
A quel punto si riavvia Explorer.exe e torna tutto OK.

Usando il programma UNLOCKER ho scoperto cosa mi impalla guardate:

http://img480.imageshack.us/img480/1832 ... oneld2.jpg

http://img526.imageshack.us/img526/7238 ... ne1vm2.jpg

Usando anche unlocker, non cambia nulla, si sblocca ma appena rientro nella E stesso problema. Il Pc ho provato a riavviarlo piu volte, niente da fare.

E' inoltre pulito da Virus o spy,adware,trojan ecc.

Sono costretto a spostarmi la roba e a riformattare l' hd o c'è un' altra soluzione e una spiegazione di cio' che accade misteriosamente?


Ciao e Grazie [^]
Col.Trautman - "Non sono qui per salvare Rambo da voi; Sono qui per salvare voi da lui..."
Avatar utente
Mr.Danny
Senior Member
Senior Member
 
Messaggi: 170
Iscritto il: lun mag 30, 2005 12:59 pm
Località: COMO

Messaggioda The King of GnG » gio gen 04, 2007 10:14 pm

Provato a fare un Chkdsk?
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda Mr.Danny » gio gen 04, 2007 11:42 pm

Valutando la situzione ho spostato i files nel giro di mezz'ora e ho riformattato la partizione. Problema risolto anche se non so cosa fosse successo...

Grazie
Col.Trautman - "Non sono qui per salvare Rambo da voi; Sono qui per salvare voi da lui..."
Avatar utente
Mr.Danny
Senior Member
Senior Member
 
Messaggi: 170
Iscritto il: lun mag 30, 2005 12:59 pm
Località: COMO


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising