Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

modem Adsl interno

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

modem Adsl interno

Messaggioda bouce » lun ott 27, 2003 10:03 am

Ho installato il modem interno 'ConexantMegaSpeed ADSL PCI Modem' e credo di averlo configurato quasi correttamente, alla fine infatti mi da
questa tabella:
Service Provider: WindInfostrada
Hardware type: USB NON VA BENE cosa deve essere: CARD?
Driver type: WAN
Annex type: A
VPI: 8
VCI: 35
Encapsulatio: Incapsulamento LLC RFC 2364 PPPoATM
Modulation: Multimode
Dopo mi cerca il dispositivo e ovviamente non lo trova e mi chiede di inserirlo.
In pratica i parametri sono giusti meno l'hardware che non deve essere USB essendo interno.
Ma come faccio a configurarlo se non ci sono possibilità di configurarlo?
Devo forse reperire un drive dal disco di installazione di Windows 98 II per ATM Controller non USB? Ma come si fa? Ha un nome? O forse c'è qualche altro sistema .Preciso che nel frattempo navigo con il D-Link-200 esterno che mi ha dato WindInfostrada ma che intendo restituire entro l'anno. Non capisco se ho caricato in precedenza un file per il modem USB e questo impedisce il caricamento del drive per il modem interno boh?
comunque grazie a chi ci capisce e mi spiega. ciao Paolo
Avatar utente
bouce
Aficionado
Aficionado
 
Messaggi: 28
Iscritto il: mer set 10, 2003 10:00 pm
Località: Emilia Romagna

modem Adsl interno

Messaggioda bouce » lun ott 27, 2003 10:03 am

Ho installato il modem interno 'ConexantMegaSpeed ADSL PCI Modem' e credo di averlo configurato quasi correttamente, alla fine infatti mi da
questa tabella:
Service Provider: WindInfostrada
Hardware type: USB NON VA BENE cosa deve essere: CARD?
Driver type: WAN
Annex type: A
VPI: 8
VCI: 35
Encapsulatio: Incapsulamento LLC RFC 2364 PPPoATM
Modulation: Multimode
Dopo mi cerca il dispositivo e ovviamente non lo trova e mi chiede di inserirlo.
In pratica i parametri sono giusti meno l'hardware che non deve essere USB essendo interno.
Ma come faccio a configurarlo se non ci sono possibilità di configurarlo?
Devo forse reperire un drive dal disco di installazione di Windows 98 II per ATM Controller non USB? Ma come si fa? Ha un nome? O forse c'è qualche altro sistema .Preciso che nel frattempo navigo con il D-Link-200 esterno che mi ha dato WindInfostrada ma che intendo restituire entro l'anno. Non capisco se ho caricato in precedenza un file per il modem USB e questo impedisce il caricamento del drive per il modem interno boh?
comunque grazie a chi ci capisce e mi spiega. ciao Paolo
Avatar utente
bouce
Aficionado
Aficionado
 
Messaggi: 28
Iscritto il: mer set 10, 2003 10:00 pm
Località: Emilia Romagna

Messaggioda xenius » lun ott 27, 2003 1:39 pm

Ciao Bounce anche'io avevo un modem identico a quello tuo peccato che già sia andato in pensione!! Non ho avuto il problema dei driver xò l'ho cambiato quasi subito con uno usb perché non si agganciava mai alla portare. che Orroreee!![xx(] facci sapere come va.ciao
Avatar utente
xenius
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2193
Iscritto il: mar ott 14, 2003 8:33 pm
Località: Vittoria (RG)


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising