Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Icone senza grafica, sul desktop.

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Icone senza grafica, sul desktop.

Messaggioda al76 » gio dic 28, 2006 3:54 pm

Le icone del desktop non mi appaiono con la loro grafica ma con il quadratino bianco e la riga blu sopra e alcune con il "foglio" piegato in alto a destra . Posso cambiarle manualmente una alla volta ma al riavvio sucessivo tornano, alcune con la grafica, alcune come descritto sopra. Preciso che funziona tutto bene e che le distinguo perche ' sotto ci sono i nomi dei programmi, ma e' penoso dover leggere ogni volta le scritte per lanciare un applicativo qualunuqe. Qualcuno potrebbe dirmi il perche' e come fare a correggere l'errore? Grazie per l'aiuto .
Avatar utente
al76
Aficionado
Aficionado
 
Messaggi: 43
Iscritto il: gio dic 28, 2006 3:12 pm

...

Messaggioda Cassius83 » gio dic 28, 2006 10:10 pm

Che sistema Operativo hai Windows Xp? Sp1-2?
[uhm]

e poi da quanto tempo ti da questo problema? [;)]
Amo le sfide intellettuali che servono ad aggirare o superare
creativamente le limitazioni che mi vengono imposte..
Avatar utente
Cassius83
Senior Member
Senior Member
 
Messaggi: 187
Iscritto il: gio set 21, 2006 4:41 pm
Località: Settimo Torinese

Messaggioda al76 » ven dic 29, 2006 12:21 am

Ho la versione service pack 2.
Il problema mi e' comparso dopo qualche settaggio della scheda nvidia credo. (normale uso delle funzioni insomma).
Ma anche tornando ai setting di default il problema rimane.
Avatar utente
al76
Aficionado
Aficionado
 
Messaggi: 43
Iscritto il: gio dic 28, 2006 3:12 pm


........

Messaggioda Cassius83 » ven dic 29, 2006 2:44 pm

Prova a disintallare e a reinstallare i driver della scheda..poi facci sapere... [^]
Amo le sfide intellettuali che servono ad aggirare o superare
creativamente le limitazioni che mi vengono imposte..
Avatar utente
Cassius83
Senior Member
Senior Member
 
Messaggi: 187
Iscritto il: gio set 21, 2006 4:41 pm
Località: Settimo Torinese

Messaggioda ba_61 » ven dic 29, 2006 3:14 pm

Forse non c'entra niente, ma prova a vedere qui:

http://www.MegaLab.it/2580
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Messaggioda al76 » ven dic 29, 2006 3:15 pm

Non so come si fa.
Avatar utente
al76
Aficionado
Aficionado
 
Messaggi: 43
Iscritto il: gio dic 28, 2006 3:12 pm

Messaggioda al76 » ven dic 29, 2006 3:23 pm

Gazie ba 61 ma non e' quello il problema.
Avatar utente
al76
Aficionado
Aficionado
 
Messaggi: 43
Iscritto il: gio dic 28, 2006 3:12 pm

Messaggioda Kgiulio » ven dic 29, 2006 5:01 pm

prova ad usare questo:
rebuild icons
http://www.MegaLab.it/2170/16

[!!!] ma non garantisco e un backup eventuale del registro o un punto di ripristino può essere preso in considerazione
Avatar utente
Kgiulio
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio set 09, 2004 8:08 pm
Località: Italia

...

Messaggioda Cassius83 » ven dic 29, 2006 7:01 pm

Lui ha detto che gli è successo dopo aver smanettato sulle propietà della scheda..

Io prima di usare il programma che ha consigliato Giulio..(che non conoscevo, ma sembra davvero ottimo per il tuo caso..) proverei a fare una reinstallazione dei driver..oppure un ripristino dove il Pc ti funzionava.. [^]
Amo le sfide intellettuali che servono ad aggirare o superare
creativamente le limitazioni che mi vengono imposte..
Avatar utente
Cassius83
Senior Member
Senior Member
 
Messaggi: 187
Iscritto il: gio set 21, 2006 4:41 pm
Località: Settimo Torinese

Messaggioda al76 » ven dic 29, 2006 8:37 pm

Ho scaricato il programma indicato da Giulio. RISOLTO!!!!!!!!!
GRAZIE MILLE, ANCHE A CASSIUS83 . A PRESTO.
Avatar utente
al76
Aficionado
Aficionado
 
Messaggi: 43
Iscritto il: gio dic 28, 2006 3:12 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising