Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

ntoskrnl + mp + pa + pamp AIUTO

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

ntoskrnl + mp + pa + pamp AIUTO

Messaggioda lambert » dom ott 26, 2003 7:07 pm

Ciao a tutti.
Per chi ha pazienza faccio un sintetico [:I] riepilogo.

Utilizzando un programma di boot-editor (che ho subito cancellato) (il nome non lo ricordo, gestiva le immagini nella schermata iniziale di Xp con animazione del cursore di boot e la successiva videata nella presentazione degli account-utente configurati) ho incasinato qualcosa perché il computer mi parte regolarmente e si spegne normalmente, ma non esegue più il riavvio (per riavvio intendo quando spegni la macchina e imposti “riavvia” e non “spegni computer” e ogni qualvolta un programma di istallazione, modificando il registro, ti propone il riavvio del sistema per le applicazioni delle modifiche). Dopo aver cancellato il ntoskrnl creato dal programmino nella cartella SYSTEM32 ho visto che XP lo ricrea automaticamente in tempo reale. Avevo analizzato di avere i seguenti file disallineati (differenti versioni - vedi dopo) ma ho poi capito che alcuni files con versione .....1151 vengono istallati dalla patch Q811493 della microsoft. Ho già provato a fare il ripristino del sistema operativo, perché toccando qualche file il sistema si era bloccato= ho modificato il bios per farlo partire dal cd-rom XP e eseguito il ripristino (no cancellazione della partizione, che mi avrebbe costretto a perdere i files, ecc..) ma il problema si ripresenta. Forse, avendo un pentium 4 3.06Mhz con Hyper-Threading attivato, non posso usare programmi di bootscreen.


ntoskrnl c:i386 1998 Kbyte versione file: 5.1.2600.1106

ntoskrnl c:windowssystem32 1852Kbyte versione file: 5.1.2600.1151

ntoskrnl c:wind..driver cachei386 1885Kb vers.files 5.1.2600.1151



ntkrnlpa c:i386 1879 Kbyte versione file: 5.1.2600.1106

ntkrnlpa c:windowssystem32 1880Kbyte versione file: 5.1.2600.1151

ntkrnlpa c:windowsdriver cachei386 1908Kb vers.file: 5.1.2600.1151



ntkrnlmp c:windowsdriver cachei386 1852Kb vers.file: 5.1.2600.1151


ntkrpamp c:windowsdriver cachei386 1880Kb vers.file: 5.1.2600.1151



Versione del sistema operativo: 5.1.2600.1106



Contenuto di c:i386sp1.cab

Ntoskrnl 1998 Kbyte versione file: 5.1.2600.1106

Ntkrnlpa 1906 Kbyte versione file: 5.1.2600.1106

Ntkrnlmp 1851 Kbyte versione file: 5.1.2600.1106

Ntkrpamp 1879 Kbyte versione file: 5.1.2600.1106



Contenuto di c:windowsdriver cachei386sp1.cab

Ntoskrnl 1998 Kbyte versione file: 5.1.2600.1106

Ntkrnlpa 1906 Kbyte versione file: 5.1.2600.1106

Ntkrnlmp 1851 Kbyte versione file: 5.1.2600.1106

Ntkrpamp 1879 Kbyte versione file: 5.1.2600.1106



Riepilogo directory:

c:i386 = ntoskrnl e ntkrnlpa

c:windowssystem32 = idem

c:windowsdriver cachei386 = idem + ntkrnlmp e ntkrpamp



avrò cancellato qualcosa? Per esempio questi ultimi due files dale principali directory? oppure ho creato un file dal nome originale sbagliato? o il problema risiede nel registro di windows?

BOH !!!!!! [V] qualcuno puo aiutarmi o indirizzarmi?
GRAZIE
Avatar utente
lambert
Neo Iscritto
Neo Iscritto
 
Messaggi: 1
Iscritto il: dom ott 26, 2003 6:52 pm
Località: Campania

ntoskrnl + mp + pa + pamp AIUTO

Messaggioda lambert » dom ott 26, 2003 7:07 pm

Ciao a tutti.
Per chi ha pazienza faccio un sintetico [:I] riepilogo.

Utilizzando un programma di boot-editor (che ho subito cancellato) (il nome non lo ricordo, gestiva le immagini nella schermata iniziale di Xp con animazione del cursore di boot e la successiva videata nella presentazione degli account-utente configurati) ho incasinato qualcosa perché il computer mi parte regolarmente e si spegne normalmente, ma non esegue più il riavvio (per riavvio intendo quando spegni la macchina e imposti “riavvia” e non “spegni computer” e ogni qualvolta un programma di istallazione, modificando il registro, ti propone il riavvio del sistema per le applicazioni delle modifiche). Dopo aver cancellato il ntoskrnl creato dal programmino nella cartella SYSTEM32 ho visto che XP lo ricrea automaticamente in tempo reale. Avevo analizzato di avere i seguenti file disallineati (differenti versioni - vedi dopo) ma ho poi capito che alcuni files con versione .....1151 vengono istallati dalla patch Q811493 della microsoft. Ho già provato a fare il ripristino del sistema operativo, perché toccando qualche file il sistema si era bloccato= ho modificato il bios per farlo partire dal cd-rom XP e eseguito il ripristino (no cancellazione della partizione, che mi avrebbe costretto a perdere i files, ecc..) ma il problema si ripresenta. Forse, avendo un pentium 4 3.06Mhz con Hyper-Threading attivato, non posso usare programmi di bootscreen.


ntoskrnl c:i386 1998 Kbyte versione file: 5.1.2600.1106

ntoskrnl c:windowssystem32 1852Kbyte versione file: 5.1.2600.1151

ntoskrnl c:wind..driver cachei386 1885Kb vers.files 5.1.2600.1151



ntkrnlpa c:i386 1879 Kbyte versione file: 5.1.2600.1106

ntkrnlpa c:windowssystem32 1880Kbyte versione file: 5.1.2600.1151

ntkrnlpa c:windowsdriver cachei386 1908Kb vers.file: 5.1.2600.1151



ntkrnlmp c:windowsdriver cachei386 1852Kb vers.file: 5.1.2600.1151


ntkrpamp c:windowsdriver cachei386 1880Kb vers.file: 5.1.2600.1151



Versione del sistema operativo: 5.1.2600.1106



Contenuto di c:i386sp1.cab

Ntoskrnl 1998 Kbyte versione file: 5.1.2600.1106

Ntkrnlpa 1906 Kbyte versione file: 5.1.2600.1106

Ntkrnlmp 1851 Kbyte versione file: 5.1.2600.1106

Ntkrpamp 1879 Kbyte versione file: 5.1.2600.1106



Contenuto di c:windowsdriver cachei386sp1.cab

Ntoskrnl 1998 Kbyte versione file: 5.1.2600.1106

Ntkrnlpa 1906 Kbyte versione file: 5.1.2600.1106

Ntkrnlmp 1851 Kbyte versione file: 5.1.2600.1106

Ntkrpamp 1879 Kbyte versione file: 5.1.2600.1106



Riepilogo directory:

c:i386 = ntoskrnl e ntkrnlpa

c:windowssystem32 = idem

c:windowsdriver cachei386 = idem + ntkrnlmp e ntkrpamp



avrò cancellato qualcosa? Per esempio questi ultimi due files dale principali directory? oppure ho creato un file dal nome originale sbagliato? o il problema risiede nel registro di windows?

BOH !!!!!! [V] qualcuno puo aiutarmi o indirizzarmi?
GRAZIE
Avatar utente
lambert
Neo Iscritto
Neo Iscritto
 
Messaggi: 1
Iscritto il: dom ott 26, 2003 6:52 pm
Località: Campania

Messaggioda xdariox » mar ott 28, 2003 2:08 pm

Non ho capito bene cosa hai fatto di preciso, ma non vorrei che il programma di boot-editor ti ha modificato qualcosa nella bios della scheda madre prova a sovrascrivere la bios della scheda madre con una versione nuova o con la stessa
Avatar utente
xdariox
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: mar ott 28, 2003 1:53 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising