Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Hijacker.small Kj difficoltá!

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

Hijacker.small Kj difficoltá!

Messaggioda Ransie » gio dic 21, 2006 2:10 pm

Salve ragazzi!
mi sono registrata oggi al vostro forum perché credo siate gli unici a potermi fornire un aiuto concreto.Poi siete sempre gentili e disponibili con tutti!
Allora in pratica mi ritrovo all´estero, dove il pc ed internet sono vermante tutto (telefonate,chat e roba varia), con un bel virus sul mio computer, il famoso Hijacker.small.jk!
E quindi l´administrator della mia connessione internet (vivo in studentato) ha ben pensato di bloccarmi fino a quando nn lo elimino.
Ho letto giá i vostri consigli e vi dico quello che fino ad ora ho fatto, a quanto sembra senza successo.
Ho fatto una scansione con AVG, lo ha rilevato, ovviamente lo riavvio ma il virus resta lí. Questo immagino lo sapete giá. (anche perché ad un certo punto la scansione e il programma si impallano)
Ho letto il percorso della minaccia (che é in syst32 e bla bla)e ho provato a cancellarla in modalitá provvisoria ma nulla: resta sempre lá!
Allora mi sono letta i vostri messaggi, e tramite una penna (perché nn ho internet) ho scaricato e fatto una scansione completa dei log in modalitá provvisoria (non mi chiedete perché ma nella modaolitá normale non mi riconosce valida l´apllicazione di hijackthis) con Hijackthis. Ho individuato i log da eliminare come cosngiliato dal sito e li ho fixati.
Felice penso di aver risolto ma niente sta ancora lá.

Oggi sono venuta in ufficio, dove ho dei colleghi programmatori, stiamo smanettando da stamattina.Ho letto un articolo su MegaLab.it e individuato il problema nel registro di sistema lo abbiamo eliminato (system32.exe e un altro di cui nn ho segnato il nome). Ora stiamo facendo una scansione con AVg in modalitá provvisoria per vedere se rileva ancora il problema.

Sapete dirmi se funzionerá?Vi devo postare i log di Hijackthis per un eventuale consiglio (sono quelli rilevati ieri sera)?

Inoltre vi volevo chiedere, a breve torneró a casa, lí ho una ADSL.Se il problema persiste,riusciró a connettermi o avró problemi? Anche perché se solo avessi il pc collegato ad internet riuscirei a scaricare e risolvere il problema prima!

Grazie per il vostro aiuto!
Un´italiana disperata all´estero!
Avatar utente
Ransie
Aficionado
Aficionado
 
Messaggi: 44
Iscritto il: gio dic 21, 2006 1:31 pm
Località: Napoli

Messaggioda Ransie » gio dic 21, 2006 3:12 pm

Allora vi aggiorno, AVG in modalitá provvisoria nn ha rilevato piú nulla. [^]

Ho riavviato e ho effettuato una nuova scansione completa con AVG(scansione che prima nn si completeva eprché si bloccava) ed é terminata con successo senza rilevare nulla. [^]

Avevo pure la versione in tedesco di Ewido, installata ieri nei vari tentativi.(che sinceramente elimineró perché avendo giá AVG in italiano me ne serve uno) e neanche ha rilevato nulla. [^]

Singifica che finalmente ho eliminato quel maledetto virus e posso dormire sogni tranquilli?
[acc2]

In ogni caso vi devo ringraziare perché le vostre indicazioni sono state preziose e soprattutto ho imparato tantissime cose che potranno tornarmi utili in futuro.
Una domanda...mi hanno consigliato di usare innanzitutto Mozilla Firefox e vabbé su questo nn avevo dubbi, ormai me lo sento ridire in continuazione.
E Avida antivirus al posto di AVG. Voi cosa mi consigliate?
Avatar utente
Ransie
Aficionado
Aficionado
 
Messaggi: 44
Iscritto il: gio dic 21, 2006 1:31 pm
Località: Napoli

Messaggioda Ransie » gio dic 21, 2006 3:36 pm

http://www.MegaLab.it/2624

Ecco ho seguito queste indicazioni. O meglio nn ho utilizzato i programmi segnalati perché non avendo internet non potevo scaricarli.
Ho semplicemente trovato in:
HKLM\Software\Microsoft\Windows\Current\Version\Policies\Explorer\Run"
il file infetto:

"1" = "C:\Windows\service32.exe".

Il mio collega ha rimosso poi service32.exe e un altro file (di cui nn ricordo la dicitura) ed ora gli antivirus non rilevano + nulla dopo le diverse scansioni(in mdoalitá provvisoria e non).

Leggendo peró tutto l´articolo ho verificato e sul mio pc ci sono ancora questi due files:

C:\windows\svchost.exe
e
C:\Programmi\Network\Associates\Virusscan\bho.dll

secondo voi devo eliminarli o no?
Avatar utente
Ransie
Aficionado
Aficionado
 
Messaggi: 44
Iscritto il: gio dic 21, 2006 1:31 pm
Località: Napoli


Messaggioda crazy.cat » gio dic 21, 2006 7:23 pm

Antivir assolutamente meglio di avg.

Direi che sono due schifezze da eliminare.
C:\windows\svchost.exe
C:\Programmi\Network\Associates\Virusscan\bho.dll

Puoi postare tutto il log di hijackthis aggiornato ad oggi però, così vediamo se è rimasto qualcosa d'altro.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Ransie » gio dic 21, 2006 10:14 pm

Grazie crazycat per la risposta!

allora il file bho.dll l´ho eliminato con successo in modalitá provvisoria poiché nella modalitá normale era in esecuzione.

Il file svchost.exe invece sia in modalitá normale che provvisoria nn puó essere cancellato. La finestra dice:

"controllare che il disco non sia pieno o protetto da scrittura e il file non sia attualmente in uso".

Cosa devo fare?Ho letto in internet che questo file.exe non é necessariamente un virus. comunque attendo tue indicazioni.
Per il nuovo log con hijackthis aspetto che mi riattivino la connessione perché nn ho il programma sul pc! Ieri sono riuscita ad installarlo solo in modalitá provvisoria. Ora compare tra le installazioni e le applicazioni ma nn lo trovo nei programmi e non ho idea di dove sia!

comunque AVG che prima mi rilevava il virus ora completa la scansione con successo senza rilevarlo piú.
Credo siamo vicini alla soluzione, no?
Avatar utente
Ransie
Aficionado
Aficionado
 
Messaggi: 44
Iscritto il: gio dic 21, 2006 1:31 pm
Località: Napoli

Messaggioda crazy.cat » ven dic 22, 2006 9:18 am

svchost.exe in quella cartella non è sicuramente niente di buono.
Puoi provare con Unlocker ad eliminarlo.
Oppure carica il file sul sito www.virustotal.com almeno per sapere di che virus si tratta.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Ransie » ven dic 22, 2006 12:46 pm

Grazie crazycat.
Faró sicuramente come mi hai detto e ti faró sapere!

Se solo questi maledetti dello studentato decidessero a ridarmi internet per 30 minuti!
Menomale che domani me ne vado a casa e l´ho l´adsl flat che mi aspetta!
Avatar utente
Ransie
Aficionado
Aficionado
 
Messaggi: 44
Iscritto il: gio dic 21, 2006 1:31 pm
Località: Napoli

Messaggioda Ransie » sab dic 23, 2006 6:50 pm

Finalmente in Italiaa e di nuovo internet!:-)
Allora ho caricato il file sul sito virustotal, questo il risultato:

Antivirus Version Update Result
AntiVir 7.3.0.21 12.22.2006 no virus found
Authentium 4.93.8 12.22.2006 no virus found
Avast 4.7.892.0 12.21.2006 no virus found
AVG 386 12.22.2006 no virus found
BitDefender 7.2 12.23.2006 no virus found
CAT-QuickHeal 8.00 12.22.2006 no virus found
ClamAV devel-20060426 12.23.2006 no virus found
DrWeb 4.33 12.23.2006 no virus found
eSafe 7.0.14.0 12.21.2006 no virus found
eTrust-InoculateIT 23.73.97 12.23.2006 no virus found
eTrust-Vet 30.3.3271 12.23.2006 no virus found
Ewido 4.0 12.23.2006 no virus found
Fortinet 2.82.0.0 12.23.2006 no virus found
F-Prot 3.16f 12.22.2006 no virus found
F-Prot4 4.2.1.29 12.22.2006 no virus found
Ikarus T3.1.0.27 12.23.2006 no virus found
Kaspersky 4.0.2.24 12.23.2006 no virus found
McAfee 4925 12.22.2006 no virus found
Microsoft 1.1904 12.23.2006 no virus found
NOD32v2 1935 12.22.2006 no virus found
Norman 5.80.02 12.22.2006 no virus found
Panda 9.0.0.4 12.23.2006 no virus found
Prevx1 V2 12.23.2006 no virus found
Sophos 4.12.0 12.22.2006 no virus found
Sunbelt 2.2.907.0 12.18.2006 no virus found
TheHacker 6.0.3.135 12.20.2006 no virus found
UNA 1.83 12.22.2006 no virus found
VBA32 3.11.1 12.23.2006 no virus found
VirusBuster 4.3.19:9 12.23.2006 no virus found


Aditional Information
File size: 12800 bytes
MD5: e65c61da8f552c16be0c62320f256882
SHA1: 60bdec5b19b43f20497fb8c23164e4307be56a01

Sembrerebbe tutto ok! comunque in ogni caso scarico e ti posto i log con hijackthis!
Avatar utente
Ransie
Aficionado
Aficionado
 
Messaggi: 44
Iscritto il: gio dic 21, 2006 1:31 pm
Località: Napoli

Messaggioda crazy.cat » sab dic 23, 2006 7:01 pm

Se non è un virus allora sarà un dialer.
In quella cartella non ci deve essere quel file.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Ransie » sab dic 23, 2006 7:59 pm

Logfile of HijackThis v1.99.1
Scan saved at 18.38.59, on 23/12/2006
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\Programmi\WinRAR\WinRAR.exe
C:\DOCUME~1\Nancy\IMPOST~1\Temp\Rar$EX00.922\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://g.msn.it/0SEITIT/SAOS01
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.asus.com.tw
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Progra~1\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O3 - Toolbar: MSN Toolbar - {BDAD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Programmi\MSN Toolbar\01.01.1601.0\it\msntb.dll
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [ASUS Live Update] C:\Programmi\ASUS\ASUS Live Update\ALU.exe
O4 - HKLM\..\Run: [Power_Gear] C:\Progra~1\ASUS\Power4 Gear\BatteryLife.exe 1
O4 - HKLM\..\Run: [SynTPLpr] C:\Programmi\Synaptics\SynTP\SynTPLpr.exe
O4 - HKLM\..\Run: [SynTPEnh] C:\Programmi\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [ShStatEXE] "C:\Programmi\Network Associates\VirusScan\SHSTAT.EXE" /STANDALONE
O4 - HKLM\..\Run: [McAfeeUpdaterUI] "C:\Programmi\Network Associates\Common Framework\UpdaterUI.exe" /StartedFromRunKey
O4 - HKLM\..\Run: [Network Associates Error Reporting Service] "C:\Programmi\File comuni\Network Associates\TalkBack\TBMon.exe"
O4 - HKLM\..\Run: [WinampAgent] C:\Programmi\Winamp\winampa.exe
O4 - HKLM\..\Run: [HP Software Update] "C:\Programmi\HP\HP Software Update\HPWuSchd.exe"
O4 - HKLM\..\Run: [HP Component Manager] "C:\Programmi\HP\hpcoretech\hpcmpmgr.exe"
O4 - HKLM\..\Run: [RemoteControl] C:\Programmi\ASUSTek\ASUSDVD\PDVDServ.exe
O4 - HKLM\..\Run: [AdslTaskBar] rundll32.exe stmctrl.dll,TaskBar
O4 - HKLM\..\Run: [TkBellExe] "C:\Programmi\File comuni\Real\Update_OB\realsched.exe" -osboot
O4 - HKLM\..\Run: [QuickTime Task] "C:\Programmi\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Programmi\Java\jre1.5.0\bin\jusched.exe
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
O4 - HKCU\..\Run: [Skype] "C:\Programmi\Skype\Phone\Skype.exe" /nosplash /minimized
O4 - HKCU\..\Run: [VoipStunt] "C:\programmi\voipstunt.com\voipstunt\voipstunt.exe" -nosplash -minimized
O4 - HKCU\..\Run: [msnmsgr] "C:\Programmi\MSN Messenger\msnmsgr.exe" /background
O4 - Global Startup: ASUS ChkMail.lnk = C:\Programmi\Asus\Asus ChkMail\ChkMail.exe
O4 - Global Startup: ZoneAlarm.lnk = C:\Programmi\Zone Labs\ZoneAlarm\zonealarm.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Programmi\Microsoft Office\Office\OSA9.EXE
O4 - Global Startup: HP Digital Imaging Monitor.lnk = C:\Programmi\HP\Digital Imaging\bin\hpqtra08.exe
O4 - Global Startup: Kodak EasyShare software.lnk = C:\Programmi\Kodak\Kodak EasyShare software\bin\EasyShare.exe
O4 - Global Startup: Kodak software updater.lnk = C:\Programmi\Kodak\KODAK Software Updater\7288971\Program\Kodak Software Updater.exe
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.5.0\bin\npjpi150.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.5.0\bin\npjpi150.dll
O14 - IERESET.INF: START_PAGE_URL=http://www.asus.com.tw
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?LinkID=39204
O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} (MSN Photo Upload Tool) - http://ransie-nancy.spaces.msn.com//Pho ... nPUpld.cab
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O20 - Winlogon Notify: igfxcui - C:\WINDOWS\SYSTEM32\igfxsrvc.dll
O23 - Service: ASUS Keyboard Service (ASUSKeyboardService) - ASUSTeK COMPUTER INC. - c:\WINDOWS\ASUSKBService.exe
O23 - Service: AVG Anti-Spyware Guard - Anti-Malware Development a.s. - C:\Programmi\Grisoft\AVG Anti-Spyware 7.5\guard.exe
O23 - Service: Kodak Camera Connection Software (KodakCCS) - Eastman Kodak Company - C:\WINDOWS\system32\drivers\KodakCCS.exe
O23 - Service: McAfee Framework Service (McAfeeFramework) - Network Associates, Inc. - C:\Programmi\Network Associates\Common Framework\FrameworkService.exe
O23 - Service: Network Associates McShield (McShield) - Network Associates, Inc. - C:\Programmi\Network Associates\VirusScan\Mcshield.exe
O23 - Service: Network Associates Task Manager (McTaskManager) - Network Associates, Inc. - C:\Programmi\Network Associates\VirusScan\VsTskMgr.exe
O23 - Service: NTFS File Location Service (NTFSFLS) - Unknown owner - C:\WINDOWS\system32\ntfsloc.exe (file missing)
O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\System32\HPZipm12.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs Inc. - C:\WINDOWS\system32\ZONELABS\vsmon.exe

Questi i log con hijackthis. L'analisi online mi indica come sconociuti solo i files sottolineati.
Scusa l'ignoranza ma cos'è un dialer? come lo elimino?
Avatar utente
Ransie
Aficionado
Aficionado
 
Messaggi: 44
Iscritto il: gio dic 21, 2006 1:31 pm
Località: Napoli

Messaggioda crazy.cat » sab dic 23, 2006 8:10 pm

Prova a selezionare il file svchost.exe con questo programma e poi premi delete
http://www.malwarebytes.org/fileassassin.php

Ti presento i dialer
http://www.MegaLab.it/2387

Per eliminare questo servizio fasullo
O23 - Service: NTFS File Location Service (NTFSFLS) - Unknown owner - C:\WINDOWS\system32\ntfsloc.exe (file missing)
segui questa procedura
http://www.MegaLab.it/2578

L'altra riga è buona.
O23 - Service: ASUS Keyboard Service (ASUSKeyboardService) - ASUSTeK COMPUTER INC. - c:\WINDOWS\ASUSKBService.exe
visto che penso tu abbia un pc asus.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Ransie » dom dic 24, 2006 2:25 am

Ho eliminato il seguente file :

O23 - Service: NTFS File Location Service (NTFSFLS) - Unknown owner - C:\WINDOWS\system32\ntfsloc.exe (file missing)

secondo la procedura indicata dall'articolo! [^]

Per quanto riguarda svchost.exe ho provato con il programma che mi hai linkato.Al riavvio ho controllato ma il file sospetto è ancora là. Devo provare in modalità provvisoria? [uhm]
Anche se mentre cancellavo i file precedenti ho notato che in Strumenti di amministrazione-Servizi il file è disabilitato.

Cosa mi consigli di fare? [boh]

Ho anche una piccola domanda: se l'adsl qualche volta si scollega (nn so perché), devo prendermela con il 187 della Telecom o può essere dovuto ad altro?


PS: ah si i dialer, li conoscevo allora. Per fortuna ho una ADSL a casa e all'estero in studentato una Lan quindi non dovrei avere problemi.[/i][/u]
Avatar utente
Ransie
Aficionado
Aficionado
 
Messaggi: 44
Iscritto il: gio dic 21, 2006 1:31 pm
Località: Napoli

Messaggioda crazy.cat » dom dic 24, 2006 9:48 am

Prova allora dalla provvisoria o con Unlocker ad eliminarlo.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Ransie » dom dic 24, 2006 2:40 pm

Ho scaricato entrambi e provo in modalità provvisoria e poi ti faccio sapere.
Infatti risulta sempre in esecuzione ho controllato nel Task Manager di Windows!

Ieri avevo avuto la brillante idea di scaricare AntiVir ma oggi il mio pc dava i nuemri,lentissimo, nn si aprivano le applicazioni (premetto che io ho ZoneAlarm e McAfee installato). Lo so che non bisogna installare troppi programmi antivirus ma anche AVg lo usavo per scansioni periodiche.
comunque disinstallato e tutto ok.

comunque grazie di tutto crazycat, sei stato veramente gentilissimo.
Avatar utente
Ransie
Aficionado
Aficionado
 
Messaggi: 44
Iscritto il: gio dic 21, 2006 1:31 pm
Località: Napoli

Messaggioda Ransie » dom dic 24, 2006 11:18 pm

niente da fare nè con unlocker nè con l'altro sia in modalità normale che provvisoria.
Dice che si è verificato un errore, che il file è stato cancellato in modo anomalo e si rivvia in 60 secondi da solo.

Che faccio?
Avatar utente
Ransie
Aficionado
Aficionado
 
Messaggi: 44
Iscritto il: gio dic 21, 2006 1:31 pm
Località: Napoli

Messaggioda crazy.cat » lun dic 25, 2006 10:27 am

Puoi comprimere il file incriminato e caricarlo sul sito
http://www.mediafire.com/
poi mi mandi il link per poterlo scaricare.
Voglio capire di cosa si tratta.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Ransie » lun dic 25, 2006 12:26 pm

Caro crazy cat fatto. Questo è il link:

http://www.mediafire.com/?8zfodjoj0jm

Ho navigato un po' in internet e ho letto che alcuni si lamentavano di un virus che sfruttava la vulnerabilità di svchost.exe per reindrizzare le pagine iniziali su siti porno o a pagamento. I vari programmi non rilevavano nulla.Ma erano utenti che navigavano ancora con una connessione 56K.
Io non ho avuto problemi di questo tipo, non so se perché ho una Adsl o meno. Ho notato però che la visualizzazione delle pagine internet è un po' lenta o meglio qualche volta alla prima connessione viene fornito il messaggio di errore poi quando aggiorno la pagina insomma il sito compare e navigo senza problemi.

Non so se questo info ti sono utili e se questo problema sia legato a questo file o meno. Ho pensato comunque di scrivertele.

Grazie per l'aiuto!
Avatar utente
Ransie
Aficionado
Aficionado
 
Messaggi: 44
Iscritto il: gio dic 21, 2006 1:31 pm
Località: Napoli

Messaggioda crazy.cat » lun dic 25, 2006 12:38 pm

Il file a quanto pare è una copia del svchost.exe di windows finita in quella cartella per qualche strano motivo, forse per quello non c'è verso di eliminarlo.
Magari fa anche riferimento ad un servizio attivo.

Il file direi che è buono.

Per i problemi di lentezza ed errori vari è un problema risaputo da alcuni giorni e molti stanno utilizzando questo servizio
http://blog.opendns.com/2006/12/13/welc ... benvenuti/
cambiano i dns forniti dai provider italianied usano quelli stranieri ed hanno risolto.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Ransie » lun dic 25, 2006 1:16 pm

Ah che bella notizia!!! Allora è tutto ok!

Crazycat incredibile!! Hai individuato il problema..sono proprio quelli i miei problemi!! ho letto i posto di alcuni ragazzi che hanno adsl alice: problemi di visualizzazione, continui refresh, linea adsl che cade qualche volta quando si parla al tel!!

Ora provo a fare ciò che c'è scritto.. mamma mia quante cose ho imparato in questi gg!:-))))) mi sento una piccola "alice nel paese delle meraviglie"! [8D]
Avatar utente
Ransie
Aficionado
Aficionado
 
Messaggi: 44
Iscritto il: gio dic 21, 2006 1:31 pm
Località: Napoli

Messaggioda Ransie » lun dic 25, 2006 2:06 pm

Crazycat problema risolto e poi ora la isualizzazione è velocissima!
Incredibile!!
Grazie, grazie, grazie grazie grazie!


e Buon Nataleeee [applauso+] [applauso+]
Avatar utente
Ransie
Aficionado
Aficionado
 
Messaggi: 44
Iscritto il: gio dic 21, 2006 1:31 pm
Località: Napoli

Prossimo

Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising