Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

errore in segnalazione "nuovi" posts

Suggerimenti, commenti, segnalazione errori, critiche, lodi e quant'altro riguardi strettamente MegaLab.it e i suoi contenuti.

errore in segnalazione "nuovi" posts

Messaggioda celtic-nation » sab ott 25, 2003 11:04 am

Non so se é solo una mia impressione ma rilevo che la "stellina" indicante i nuovi posts relativi ad un 3D (tutti) nn funzioni correttamente. Inizialmente pensavo fosse perché riferendosi alla "mia ultima visita" é ovvio che nn si aggiorni (spesso nn spengo il pc e zn Forum resta "acceso")........ho provato ad uscire e a rientrare ma NISBA (e nuovi posts ce n'erano......). Anche da Utenti se mi seleziono e guardo i miei ultimi posts e voglio verificare se ci sono altre risposte........spessissimo le risposte ci sono ma di stelline nemmeno l'ombra.........[:o)] PS: aggiungo che per "stelline" nn intendo quelle ROSSE GRANDI indicanti il raggiungimento di 10 (mi pare.....) posts........
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna

errore in segnalazione "nuovi" posts

Messaggioda celtic-nation » sab ott 25, 2003 11:04 am

Non so se é solo una mia impressione ma rilevo che la "stellina" indicante i nuovi posts relativi ad un 3D (tutti) nn funzioni correttamente. Inizialmente pensavo fosse perché riferendosi alla "mia ultima visita" é ovvio che nn si aggiorni (spesso nn spengo il pc e zn Forum resta "acceso")........ho provato ad uscire e a rientrare ma NISBA (e nuovi posts ce n'erano......). Anche da Utenti se mi seleziono e guardo i miei ultimi posts e voglio verificare se ci sono altre risposte........spessissimo le risposte ci sono ma di stelline nemmeno l'ombra.........[:o)] PS: aggiungo che per "stelline" nn intendo quelle ROSSE GRANDI indicanti il raggiungimento di 10 (mi pare.....) posts........
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna

Messaggioda Leo » sab ott 25, 2003 12:55 pm

Il problema sta nel fatto che lasci sempre il browser aperto sul forum. La tua ultima visita viene registrata nel momento in cui chiudi la finestra nella quale è visualizzato il forum. Lasciandola sempre aperta non consenti mai la registrazione della tua ultima visita, lasciando sempre immutata la situazione dei post recenti. Per una verifica comunque ti invito ad usare la funzione discussioni attive, dalla quale potrai sempre verificare i post nuovi di tutto il forum.
Avatar utente
Leo
Silver Member
Silver Member
 
Messaggi: 1683
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara


Messaggioda celtic-nation » sab ott 25, 2003 4:06 pm

Mi sa che é così...........nn ci sono altre spiegazioni! OK, scusatemi........[:I]
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna

Messaggioda Leo » sab ott 25, 2003 5:37 pm

Figurati...
Anzi x qualsiasi problema siamo sempre a disposizione. Le vostre segnalazioni ci fanno sempre piacere!!
Avatar utente
Leo
Silver Member
Silver Member
 
Messaggi: 1683
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda bandrew » sab ott 25, 2003 7:25 pm

anche'io ho notato problemi con quelle stelline negli ultimi giorni, a me faceva l'effetto opposto, segnalava nuovi messaggi anche dove nn ce n'erano e il fatto di riavviare explorer nnfaceva cambiare nulla, ora sembra tutto normale, lo segnalo soltanto [:)]
Avatar utente
bandrew
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1939
Iscritto il: mar set 16, 2003 4:11 pm
Località: Lombardia

Messaggioda M@ttia » dom ott 26, 2003 11:54 am

Beh, nn volevo dirlo xké pensavo fosse un problema solo mio, ma ora mi pare di no: a me segnala come già letti (quindi non-nuovi) dei post che io invece non ho mai nemmeno visto (ad esempio io nn accendo il pc per 2 giorni ed i post postati nei 2 giorni nn tutti me li segnala come nuovi...), ma comunque nn è grave (tanto io leggo tutto lo stesso...[:p]). [;)]
Avatar utente
M@ttia
Moderatore
Moderatore
 
Messaggi: 8363
Iscritto il: lun giu 09, 2003 2:18 pm
Località: Ticino - Estero

Messaggioda Baltak » dom ott 26, 2003 11:57 am

a me invece segna sempre come nuovi i post letti e straletti (con Mozilla)
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania

Messaggioda Leo » dom ott 26, 2003 12:16 pm

Ok, allora visto che è un problema abbastanza comune provo a dare un occhiata....

Grazie x la segnalazione
Avatar utente
Leo
Silver Member
Silver Member
 
Messaggi: 1683
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda M@ttia » dom ott 26, 2003 12:22 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Leo</i>
<br />Ok, allora visto che è un problema abbastanza comune provo a dare un occhiata....

Grazie x la segnalazione
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
Grazie a te che ci 6!!!! [;)]
Avatar utente
M@ttia
Moderatore
Moderatore
 
Messaggi: 8363
Iscritto il: lun giu 09, 2003 2:18 pm
Località: Ticino - Estero

Messaggioda celtic-nation » dom ott 26, 2003 7:42 pm

Ahaaaaaaaa! Nn ero il solo............[:o)]
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna

Messaggioda M@ttia » dom ott 26, 2003 7:53 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da celtic-nation</i>
<br />Ahaaaaaaaa! Nn ero il solo............[:o)]
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
per niente!
Avatar utente
M@ttia
Moderatore
Moderatore
 
Messaggi: 8363
Iscritto il: lun giu 09, 2003 2:18 pm
Località: Ticino - Estero

Messaggioda bandrew » dom ott 26, 2003 11:01 pm

Pensavo anche'io d essere l'unico ma nn è così, meno male che i geni sono già al lavoro [:p][:D]
Avatar utente
bandrew
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1939
Iscritto il: mar set 16, 2003 4:11 pm
Località: Lombardia

Messaggioda M@ttia » lun ott 27, 2003 1:06 pm

Se ci mette mano Leo sta tranquillo che il risultato è garantito!!!! [;)]
Avatar utente
M@ttia
Moderatore
Moderatore
 
Messaggi: 8363
Iscritto il: lun giu 09, 2003 2:18 pm
Località: Ticino - Estero

Messaggioda celtic-nation » mar nov 04, 2003 12:39 am

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da M@ttia</i>
<br />Se ci mette mano Leo sta tranquillo che il risultato è garantito!!!! [;)]
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
.........ahinoi, le cose nn stan così.........nel senso che siamo "puntoeacapo"........le stelline nn vanno............LEO HELP US!!!![:o)][:o)][:o)]...........oh, però la pagina é stata creata in 2.39 sec............[}:)][}:)]
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna

Messaggioda Leo » mar nov 04, 2003 9:55 am

Mi dispiace, ma non riesco a trovare l'errore, soprattutto perché a me sembra che funzioni correttamente. Comunque abbiamo in mente un importante aggiornamento del forum, che probabilmente risolverà anche questo problema.

La nuova scritta che compare nel forum, che indica il tempo di costruzione della pagina, lo stiamo appunto usando per valutare se è conveniente effettuare l'aggiornamento oppure no.
Avatar utente
Leo
Silver Member
Silver Member
 
Messaggi: 1683
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara


Torna a Benvenuto in MegaLab.it

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising