Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

non si riavvia!!!!aiuto!!

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

non si riavvia!!!!aiuto!!

Messaggioda geek-usa » gio dic 07, 2006 2:13 pm

ho installato una scheda madre micro atx della giga byte ed ho il seguente problema: ogni volta che riavvio il pc si blocca e non riesce a caricare windows, per sopperire al problema devo avviare in modalità safe mode accedendo quindi direttamente al bios, salvare le impostazioni che comunque non si sono resettate, spegnere il pc, rimettere il jump nella posizione normal mode, cosi' riesco ad accendere il pc. Mi domando se puo' essere un problema di batteria scarica, o non so davvero cosa pensare. spero possiate aiutarmi in questo momento ho il pc spalmato sulla scrivania!!
Avatar utente
geek-usa
Aficionado
Aficionado
 
Messaggi: 86
Iscritto il: gio nov 02, 2006 10:21 pm

Messaggioda The King of GnG » gio dic 07, 2006 3:58 pm

La tua richiesta è un po' confusionaria: prima di tutto, hai installato la nuova motherboard su un sistema XP già installato? Senza formattare dopo aver montato la scheda?
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda geek-usa » gio dic 07, 2006 5:39 pm

scusa hai ragione sono stato poco chiaro: allora ho preso questa scheda e dopo avere collegato l'hard disk lo ho formattato ed ho installato il sistema operativo(windows xp)...se vuoi farmi altre domande chiedimi pure...non riesco veramente a risolvere questo problema e sono due giorni che ci provo.magari ce qualcosa dal bios che va controllata?
Avatar utente
geek-usa
Aficionado
Aficionado
 
Messaggi: 86
Iscritto il: gio nov 02, 2006 10:21 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising