Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Audio video non sincronizzati

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

Audio video non sincronizzati

Messaggioda geek-usa » dom nov 05, 2006 9:29 pm

ho un serio problema con la visualizzazione dei dvx(( l'audio e il video non sono mai sincronizzati, l'uno va piu veloce dell'altro o viceversa...Ho un pentium III 500MHZ 320MB di ram e una geforce2 pro 64mb....ho provato a leggere sia da dvd che dall'hard disk ma il problema c'è sempre; ho anche abbassato la risoluzione a 800*600 ma nulla...ho provato anche con dei player differenti...qualcuno sa dirmi che cosa puo essere?
Avatar utente
geek-usa
Aficionado
Aficionado
 
Messaggi: 86
Iscritto il: gio nov 02, 2006 10:21 pm

Messaggioda Kgiulio » dom nov 05, 2006 9:34 pm

tutti i DivX?

intanto prova a reinstallare i codec audio/video, sopratutto DivX

prova ad usare VLC player se non l'hai già fatto
Avatar utente
Kgiulio
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio set 09, 2004 8:08 pm
Località: Italia

Messaggioda geek-usa » dom nov 05, 2006 9:39 pm

ma ho installato da poco il k-lite codev pack e il problema non è cambiato
. si ho usato ancke il vlc.....non so puo' essere la scheda audio?
anche se per la musica non ho nessun problema. O i driver della scheda video? ce qualcosa per vedere le sue prestazioni?
Avatar utente
geek-usa
Aficionado
Aficionado
 
Messaggi: 86
Iscritto il: gio nov 02, 2006 10:21 pm


Messaggioda Kgiulio » dom nov 05, 2006 9:42 pm

con che cosa la senti la musica? Windows Media Player?

se vuoi reinstallare i driver prova...

oppure anche le DirectX...

io proverei ad usare FFDShow e a vedere come va nel frattempo
Avatar utente
Kgiulio
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio set 09, 2004 8:08 pm
Località: Italia

Messaggioda geek-usa » dom nov 05, 2006 9:44 pm

la musica va bene con qualsiasi player....senti quando apro ffdshow si apre una schermata con un sacco di cose deselezionate..devo impostare qualcosa?
Avatar utente
geek-usa
Aficionado
Aficionado
 
Messaggi: 86
Iscritto il: gio nov 02, 2006 10:21 pm

Messaggioda Kgiulio » dom nov 05, 2006 10:10 pm

nella sezione configuration (che è quella video) imposta tutto su libavcodec (dall'inizio fino a WMV escluso)

e poi imposta il merit al massimo su very high

in audio configuration imposta mp3 su mp3lib e merit very high
Avatar utente
Kgiulio
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio set 09, 2004 8:08 pm
Località: Italia

Messaggioda geek-usa » dom nov 05, 2006 10:26 pm

come si imposta il merit?
Avatar utente
geek-usa
Aficionado
Aficionado
 
Messaggi: 86
Iscritto il: gio nov 02, 2006 10:21 pm


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising