Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema con scheda usb wireless

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Problema con scheda usb wireless

Messaggioda rossana2 » gio nov 02, 2006 10:05 pm

Salve, ho una scheda usb wireless Netgear WG111v2 senza il cd d'installazione, quindi ho scaricato i driver dal sito del produttore, ma purtroppo, pur seguendo le istruzioni, non riesco ad installare questi benedetti driver. Mi è stato suggerito dal venditore che probabilmente il sito del produttore non ha i driver giusti e quindi dovrei lasciar fare a windows la ricerca su internet dei driver per l'hardware da installare.Ora io non so cosa potrei fare anche perché non ho idea di come permettere a windows di cercare i driver. Qualcuno può aiutarmi a risolvere questo problema che mi assilla da diverso tempo?
Avatar utente
rossana2
Aficionado
Aficionado
 
Messaggi: 31
Iscritto il: lun ott 03, 2005 5:53 pm
Località: verona

Messaggioda Amantide » sab nov 04, 2006 2:48 pm

Avevi scaricati da qui i drivers? Che versione avevi scaricato?
Prova a disinstallare la periferica e riconfigurarla con i driver più/meno recenti. Hai provato ad attaccare la scheda ad una porta usb diversa?
Altrimenti dopo aver disinstallata la periferica, fai la ricerca dei nuovi hardware e lascia che XP cerca i driver automaticamente.
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Messaggioda rossana2 » dom nov 05, 2006 12:03 pm

Intanto ti ringrazio per la tua gentilezza, ma il problema è che ho già provato a scaricare i driver dal sito ma non si installano e non capisco il perché. Ho pure provato tutte le versioni ma niente da fare. Quando cerco di installare l'hardware in gestione periferiche mi dice che l'hardware non è stato installato poichè non è stato possibile trovare il software necessario. Sto pensando che sia la chiavetta a non funzionare ma mi sembra strano visto che non si installano i driver. Non saprei come risolvere....mah :-(
Avatar utente
rossana2
Aficionado
Aficionado
 
Messaggi: 31
Iscritto il: lun ott 03, 2005 5:53 pm
Località: verona

Messaggioda Amantide » dom nov 05, 2006 12:09 pm

Avevi provato ad usare una porta usb diversa? Che sistema oprativo hai, XP?

P.S. Dicendo che non riesci ad installare i driver, cosa intendi? Che errore di preciso ricevi?
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising