Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

slipstream

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

slipstream

Messaggioda ame23 » dom ott 29, 2006 7:45 am

Buongiorno, ho provato ad eseguire lo slipstream di winxp con il service pack, ma son incappato in vari penso errori.
Cioè copiato il cd di win xp quando vado a rinominarlo conìme scritto sull'articolo :http://www.MegaLab.it/2130/1
non me lo rinomina c:\.....perché i due punti e la slash non li accetta e cos' per il service pack, di conseguenza o provato a rinominarli MegaLab.it e service pack provato a fare esegui e mi da errore perché nonli trova, mi potreste dare una mano? grazie, buonagiornata [:-D]
Avatar utente
ame23
Senior Member
Senior Member
 
Messaggi: 234
Iscritto il: gio set 23, 2004 7:44 pm

Re: slipstream

Messaggioda Zane » dom ott 29, 2006 10:08 am

Ciao! il tuo messaggio è efumisticamente "criptico", e mi risulta alquanto difficile darti una mano...

Ad ogni modo, da quanto ho intuito le tue difficoltà risiedono nel fatto che, chiaramente, c:\ indica il percorso da seguire, e non il nome da attribuire al file [rolleyes]

La cartella del CD deve essere nominata MegaLab.it e posizionata in C:\

Il Service Pack in servicepack.exe e posizionato in C:\

A questo punto punto puoi lanciare il comando di integrazione..
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda ame23 » dom ott 29, 2006 7:25 pm

ok ho fatto come mi hai detto, pero quando lancio l'applicazione mi apre il service pack, why?
Avatar utente
ame23
Senior Member
Senior Member
 
Messaggi: 234
Iscritto il: gio set 23, 2004 7:44 pm


Messaggioda Kgiulio » dom ott 29, 2006 9:01 pm

Scusa ma se invece vai a pagina 2 e lo fai con Autostreamer? io l'ho sempre fatto così, è molto meglio

http://www.MegaLab.it/2130/2
Avatar utente
Kgiulio
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio set 09, 2004 8:08 pm
Località: Italia

Messaggioda Zane » dom ott 29, 2006 10:01 pm

Si, mi sembra decisamente meglio...
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda ame23 » lun ott 30, 2006 12:57 pm

ok, farò così...però mi sarebbe piaciuto saper dove sbagliavo.. [:-D]
Avatar utente
ame23
Senior Member
Senior Member
 
Messaggi: 234
Iscritto il: gio set 23, 2004 7:44 pm

Messaggioda ba_61 » lun ott 30, 2006 1:11 pm

ame23 ha scritto:ok, farò così...però mi sarebbe piaciuto saper dove sbagliavo.. [:-D]

Hai rispettato correttamente gli spazi?:

Codice: Seleziona tutto
"c:\servicepack.exe" -s:c:\MegaLab.it


Spazio prima di -s

Poi, per non confondersi, le due cartelle puoi semplicemente nominarle es. come a e b
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Messaggioda ame23 » lun ott 30, 2006 1:50 pm

mmmmmmmm non ricordo, ma forse ho omesso lo spazio sai... ci riprovo così faccio la prova del 9...grazie per l'aiuto
Avatar utente
ame23
Senior Member
Senior Member
 
Messaggi: 234
Iscritto il: gio set 23, 2004 7:44 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising