Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Impossibile visualizzare allegati degli utenti

Suggerimenti, commenti, segnalazione errori, critiche, lodi e quant'altro riguardi strettamente MegaLab.it e i suoi contenuti.

Impossibile visualizzare allegati degli utenti

Messaggioda Boo » mar ott 17, 2006 2:10 am

Da quando non sono più moderatore non riesco a visualizzare alcun allegato inserito da altri utenti. Potrebbe dipendere dalla mia quota di allegati che risulta ancora illimitata. Si presenta con Firefox 1.5.x e Firefox 2.0 RC2 (con altri browser non ho provato).
Avatar utente
Boo
Silver Member
Silver Member
 
Messaggi: 1276
Iscritto il: sab dic 04, 2004 3:41 pm

Re: Impossibile visualizzare allegati degli utenti

Messaggioda EntropheaR » gio ott 19, 2006 5:55 pm

Gli allegati li puoi visualizzare solo se sei loggato, se non vado errato, adesso do una controllata ai tuoi permessi e vediamo.
Avatar utente
EntropheaR
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 12742
Iscritto il: gio feb 20, 2003 11:31 pm
Località: Zena

Re: Impossibile visualizzare allegati degli utenti

Messaggioda EntropheaR » gio ott 19, 2006 6:07 pm

Ho controllato i permessi e risulta che gli allegati sono scaricabili anche dai non registrati, per cui mi sembra ancora più strano. La tua quota upload è segnata come "Low" dal mio pannello di controllo.

Lo vedi l'allegato in questa pagina?
Avatar utente
EntropheaR
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 12742
Iscritto il: gio feb 20, 2003 11:31 pm
Località: Zena


Messaggioda Boo » gio ott 19, 2006 6:10 pm

Sì riesco a scaricare il file zip ma non a vedere le immagini allegate direttamente come ad esempio nell'allegato di Rumez in questa discussione.
Avatar utente
Boo
Silver Member
Silver Member
 
Messaggi: 1276
Iscritto il: sab dic 04, 2004 3:41 pm

Messaggioda Boo » gio ott 19, 2006 6:11 pm

Inoltre visitando il mio profilo trovo scritto

[Uploaded: 0 Bytes / Quota: Unlimited / 0% of total]


La quota per gli utenti dovrebbe essere limitata a 2MB se ricordo bene.
Avatar utente
Boo
Silver Member
Silver Member
 
Messaggi: 1276
Iscritto il: sab dic 04, 2004 3:41 pm

Messaggioda EntropheaR » gio ott 19, 2006 6:20 pm

Boo ha scritto:Inoltre visitando il mio profilo trovo scritto

[Uploaded: 0 Bytes / Quota: Unlimited / 0% of total]


La quota per gli utenti dovrebbe essere limitata a 2MB se ricordo bene.


L'ho appena ri-limitata a 2MB ...
Avatar utente
EntropheaR
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 12742
Iscritto il: gio feb 20, 2003 11:31 pm
Località: Zena

Messaggioda thomas » gio ott 19, 2006 6:21 pm

Boo ha scritto:Sì riesco a scaricare il file zip ma non a vedere le immagini allegate direttamente come ad esempio nell'allegato di Rumez in questa discussione.
Nemmeno io la vedo questa.
Anzi, nessuna di quella discussione
Forbidden

You don't have permission to access /forum/files/layout2_213.jpg on this server.
"Am too late to get too high to get, too late to wash my face and hands "
Mr Hudson and the Library - Too Late Too Late
Avatar utente
thomas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6858
Iscritto il: mer lug 09, 2003 6:30 pm
Località: Parma

Messaggioda EntropheaR » gio ott 19, 2006 6:23 pm

Layou e layout2 (nella prima pagina) non li vedo nemmeno io.
Avatar utente
EntropheaR
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 12742
Iscritto il: gio feb 20, 2003 11:31 pm
Località: Zena

Messaggioda crazy.cat » gio ott 19, 2006 6:23 pm

E' sempre il problema del www davanti all'indirizzo

L'immagine si vede
http://www.MegaLab.it/forum/viewtopic.p ... 78&start=0

L'immagine non si vede
http://MegaLab.it/forum/viewtopic.php?t=24878&start=0
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Boo » gio ott 19, 2006 6:33 pm

crazy.cat ha scritto:E' sempre il problema del www davanti all'indirizzo

L'immagine si vede
http://www.MegaLab.it/forum/viewtopic.p ... 78&start=0

L'immagine non si vede
http://MegaLab.it/forum/viewtopic.php?t=24878&start=0


Vero. Grazie.
Avatar utente
Boo
Silver Member
Silver Member
 
Messaggi: 1276
Iscritto il: sab dic 04, 2004 3:41 pm

Messaggioda thomas » gio ott 19, 2006 6:34 pm

crazy.cat ha scritto:E' sempre il problema del www davanti all'indirizzo

Strano, avevo provato a mettere il www anche io, ma senza risultato... l'ho provato direttamente sull'immagine
"Am too late to get too high to get, too late to wash my face and hands "
Mr Hudson and the Library - Too Late Too Late
Avatar utente
thomas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6858
Iscritto il: mer lug 09, 2003 6:30 pm
Località: Parma


Torna a Benvenuto in MegaLab.it

Chi c’è in linea

Visitano il forum: Bing [Bot] e 0 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising