Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Svchost occupa troppa Memoria(70.000 KB)

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

Svchost occupa troppa Memoria(70.000 KB)

Messaggioda rosario987 » mer ott 11, 2006 5:16 am

Come da oggetto da un paio di giorni ho un problema con uno dei file Svchost.exe sul task manager. Appena accendo il pc mi occupa subito troppa memoria anche se non ho nessuna applicazione o pagina internet aperta.
Ho fatto scansione con Antivir, con ad-aware e con Spy-bot, ho eliminato tutti i virus che avevo ma il problema persiste.
Se volete vi allego il file Log di HiJackThis magari qualcuno piu pratico di me noterà qualcosa di strano.
Grazie x il vostro eventuale aiuto

File Log
Logfile of HijackThis v1.99.1
Scan saved at 21.10.25, on 10/10/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programmi\AntiVir PersonalEdition Classic\sched.exe
C:\Programmi\AntiVir PersonalEdition Classic\avguard.exe
C:\Programmi\File comuni\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\AGRSMMSG.exe
C:\Programmi\DAEMON Tools\daemon.exe
C:\WINDOWS\vsnpstd.exe
C:\Programmi\AntiVir PersonalEdition Classic\avgnt.exe
C:\Programmi\Java\jre1.5.0_07\bin\jusched.exe
C:\Programmi\File comuni\Real\Update_OB\realsched.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programmi\ADSL\StarModem ADSL USB MODEM\dslmon.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Programmi\Internet Explorer\IEXPLORE.EXE
C:\DOCUME~1\Rosario\IMPOST~1\Temp\Rar$EX00.875\procexp.exe
C:\Programmi\MSN Messenger\msnmsgr.exe
C:\WINDOWS\system32\svchost.exe
C:\Programmi\eMule\Incoming\hijackthis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.libero.it/
R3 - Default URLSearchHook is missing
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: Class - {66F108BC-FE19-64B1-37FC-72389F7FC6A7} - C:\WINDOWS\fbhet1.dll (file missing)
O3 - Toolbar: WordReferenceEnIt - {5776A2BC-D803-47F6-9DC0-8344DB8D604C} - C:\Programmi\WordReferenceEnIt\wordreferenceEnIt.dll
O3 - Toolbar: EPSON Web-To-Page - {EE5D279F-081B-4404-994D-C6B60AAEBA6D} - C:\Programmi\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [AGRSMMSG] AGRSMMSG.exe
O4 - HKLM\..\Run: [DAEMON Tools] "C:\Programmi\DAEMON Tools\daemon.exe" -lang 1033
O4 - HKLM\..\Run: [snpstd] C:\WINDOWS\vsnpstd.exe
O4 - HKLM\..\Run: [CloneDVDElbyDelay] "C:\Programmi\Elaborate Bytes\CloneDVD\ElbyCheck.exe" /L ElbyDelay
O4 - HKLM\..\Run: [SemanticInsight] C:\Programmi\RXToolBar\Semantic Insight\SemanticInsight.exe
O4 - HKLM\..\Run: [avgnt] "C:\Programmi\AntiVir PersonalEdition Classic\avgnt.exe" /min
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Programmi\Java\jre1.5.0_07\bin\jusched.exe
O4 - HKLM\..\Run: [StorageGuard] "C:\Programmi\VERITAS Software\Update Manager\sgtray.exe" /r
O4 - HKLM\..\Run: [TkBellExe] "C:\Programmi\File comuni\Real\Update_OB\realsched.exe" -osboot
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [MSConfig] C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe /auto
O4 - HKCU\..\Run: [BgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Programmi\File comuni\Ahead\lib\NMBgMonitor.exe"
O4 - HKCU\..\Run: [RealPlayer] "C:\Programmi\Real\RealOne Player\realplay.exe" /RunUPGToolCommandReBoot
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - Startup: Adobe Gamma.lnk = C:\Programmi\File comuni\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: DSLMON.lnk = ?
O8 - Extra context menu item: &Search - http://kw.bar.need2find.com/KW/menusearch.html?p=KW
O8 - Extra context menu item: Save with Download Manager... - C:\Programmi\J River\Media Jukebox\DMDownload.htm
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.5.0_07\bin\ssv.dll (file missing)
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.5.0_07\bin\ssv.dll (file missing)
O15 - Trusted Zone: *.musicmatch.com
O15 - Trusted Zone: *.musicmatch.com (HKLM)
O16 - DPF: {14B87622-7E19-4EA8-93B3-97215F77A6BC} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/Me ... b31267.cab
O16 - DPF: {2917297F-F02B-4B9D-81DF-494B6333150B} (Minesweeper Flags Class) - http://messenger.zone.msn.com/binary/Mi ... b31267.cab
O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/Me ... b31267.cab
O16 - DPF: {B8BE5E93-A60C-4D26-A2DC-220313175592} (ZoneIntro Class) - http://messenger.zone.msn.com/binary/ZI ... b47946.cab
O16 - DPF: {D79B6F43-F214-4E7A-9ECB-CCC8771F2416} (LauncherV1 Class) - http://irc.tapuz.co.il/chat_new/launcher.cab
O16 - DPF: {F3D34410-6F9A-4FDD-987E-410C6F7AEA27} (ESPluginInstallProgress Class) - http://www.edgestream.com/software/ES_EasyInstall.cab
O16 - DPF: {F6BF0D00-0B2A-4A75-BF7B-F385591623AF} (Solitaire Showdown Class) - http://messenger.zone.msn.com/binary/So ... b31267.cab
O16 - DPF: {FE0BD779-44EE-4A4B-AA2E-743C63F2E5E6} (IWinAmpActiveX Class) - http://pdl.stream.aol.com/downloads/aol ... _en_dl.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{284C101D-4BB3-4AFA-B68C-9BDF2732B0AF}: NameServer = 193.70.152.15 193.70.152.25
O17 - HKLM\System\CS1\Services\Tcpip\..\{284C101D-4BB3-4AFA-B68C-9BDF2732B0AF}: NameServer = 193.70.152.15 193.70.152.25
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Filter: text/html - (no CLSID) - (no file)
O23 - Service: Adobe LM Service - Adobe Systems - C:\Programmi\File comuni\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: AntiVir Scheduler (AntiVirScheduler) - Avira GmbH - C:\Programmi\AntiVir PersonalEdition Classic\sched.exe
O23 - Service: AntiVir PersonalEdition Classic Service (AntiVirService) - AVIRA GmbH - C:\Programmi\AntiVir PersonalEdition Classic\avguard.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
Avatar utente
rosario987
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: mer ott 11, 2006 4:40 am

Messaggioda crazy.cat » mer ott 11, 2006 4:24 pm

Hai gli aggiornamenti automatici di windows attivi?
Se si prova a disattivarli e riavvia il pc per vedere se smette.

Hai tutte le ultime patch installate?

dal log elimina queste cose
R3 - Default URLSearchHook is missing
O2 - BHO: Class - {66F108BC-FE19-64B1-37FC-72389F7FC6A7} - C:\WINDOWS\fbhet1.dll (file missing)
O8 - Extra context menu item: &Search - http://kw.bar.need2find.com/KW/menusearch.html?p=KW

Prova a fare una scansione con A2 squared o superantispyware che sono molto più potenti degli antispyware che hai usato.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Amantide » mer ott 11, 2006 4:39 pm

crazy.cat ha scritto:R3 - Default URLSearchHook is missing
O2 - BHO: Class - {66F108BC-FE19-64B1-37FC-72389F7FC6A7} - C:\WINDOWS\fbhet1.dll (file missing)
.

Questi indicano la presenza di LinkOptimizer. Prova ad usare i 2 tools di rimozione della prevx e della symantec, che trovi in questa guida, altrimenti segui la guida per la rimozione manuale.
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo


Messaggioda rosario987 » gio ott 12, 2006 12:04 am

crazy.cat ha scritto:Hai gli aggiornamenti automatici di windows attivi?
Se si prova a disattivarli e riavvia il pc per vedere se smette.

Hai tutte le ultime patch installate?

dal log elimina queste cose
R3 - Default URLSearchHook is missing
O2 - BHO: Class - {66F108BC-FE19-64B1-37FC-72389F7FC6A7} - C:\WINDOWS\fbhet1.dll (file missing)
O8 - Extra context menu item: &Search - http://kw.bar.need2find.com/KW/menusearch.html?p=KW

Prova a fare una scansione con A2 squared o superantispyware che sono molto più potenti degli antispyware che hai usato.


Intanto grazie x le risposte..
Avrei una domanda..come faccio ad eliminare dal log le cose che mi hai indicato?devo eliminarle proprio fisicamente seguendo il percorso?o devo fare qualcosa ho hijackthis?
gli aggiornamenti automatici sono disattivati da un bel po nel mio pc e non so di quali patch parli quindi credo di nn averli istallati nel pc
Avatar utente
rosario987
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: mer ott 11, 2006 4:40 am

Messaggioda crazy.cat » gio ott 12, 2006 12:20 am

Rifai la scansione con hijackthis e metti il flag nelle caselline delle righe che ti ho indicato e poi premi fix

La patch da installare è questa
http://download.microsoft.com/download/ ... 86-ITA.exe
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda rosario987 » gio ott 12, 2006 2:39 am

ho fatto tutto quello che segue nei forum.. nelle guide nei tutorial ma niente...il problema si ripresenta e ogni qual volta cerco qualcosa su internet mi si apre una piccola finestra con su scritto qualcosa del tipo searching..e sto anche uscendo pazzo tra le altre cose.. [cry+] [cry]
Avatar utente
rosario987
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: mer ott 11, 2006 4:40 am

Messaggioda Amantide » gio ott 12, 2006 2:50 am

rosario987 ha scritto:ho fatto tutto quello che segue nei forum.. nelle guide nei tutorial ma niente...il problema si ripresenta e ogni qual volta cerco qualcosa su internet mi si apre una piccola finestra con su scritto qualcosa del tipo searching..e sto anche uscendo pazzo tra le altre cose.. [cry+] [cry]

Amantide ha scritto:
crazy.cat ha scritto:R3 - Default URLSearchHook is missing
O2 - BHO: Class - {66F108BC-FE19-64B1-37FC-72389F7FC6A7} - C:\WINDOWS\fbhet1.dll (file missing)
.

Questi indicano la presenza di LinkOptimizer. Prova ad usare i 2 tools di rimozione della prevx e della symantec, che trovi in questa guida, altrimenti segui la guida per la rimozione manuale.

Se non elimini il LinkOptimizer non risolvi.
A che punto sei arrivato nella guida di rimozione? Cosa hai già fatto e cosa non sei riuscito a fare?
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Messaggioda rosario987 » gio ott 12, 2006 3:06 am

allora..intanto non capisco perché molti siti nn me li apre..e sono quelli che mi interessano!e quindi il tool di symantec..prevx1..mi dice sempre impossibile visualizzare la pagina..ho seguito tutti i passaggi della guida..
mi manca il The avenger che non mi fa scaricare e quindi penso sia un problema..x sopperire ho trovato una guida che pensavo fosse buona in questo sito
http://collectiontricks.p2pforum.it/mod ... idedito=28
xò seguendo tutto il procedimento non sono riuscito a toglierlo
Avatar utente
rosario987
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: mer ott 11, 2006 4:40 am

Messaggioda crazy.cat » gio ott 12, 2006 3:16 am

Hai provato con Virit installato e aggiornato?
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda rosario987 » gio ott 12, 2006 4:00 am

si ho provato e penso di esserci quasi riuscito..perché mi ha eliminato un trojan che penso sia quello di link optimizer solo che mi ha trovato anche un altro virus il bho (fbhet1) credo che sia..e non trovando un file in wondows non è riuscito ad eliminarlo..comunque adesso va molto meglio il file svchost non è piu altissimo e neanche explorer.exe..ti ringrazio crazy x l'aiuto..spero di poterlo risolvere del tutto.
Avatar utente
rosario987
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: mer ott 11, 2006 4:40 am


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising