Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

prestazione cpu

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

prestazione cpu

Messaggioda trigly » mar ott 03, 2006 12:20 am

Buongiorno, da qualche tempo mi sono accorto che qualsiasi cosa faccia con il pc, ad esempio semplicemente navigare in internet, oppure scrivere un semplice testo, il disco rigido è sempre in funzione; dal task manager vedo che la cpu funziona sempre oltre il 90%. Non c'è qualcosa di anomalo? Penso di si, visto che a pari condizioni nel pc di casa la cpu lavora al 5-10%. E come fare per risolvere il problema?
Grazie
Trigly
Avatar utente
trigly
Aficionado
Aficionado
 
Messaggi: 37
Iscritto il: gio gen 13, 2005 10:14 am
Località: Chieti

Messaggioda kpaolo » mar ott 03, 2006 3:21 am

assicurati che il tuo pc nn sia infetto da qualcosa di losco
assicurati che non stia per finire lo spazio sul disco
aumenta la memoria RAM.


la CPU non centra nulla... [:-D]
Avatar utente
kpaolo
Bronze Member
Bronze Member
 
Messaggi: 996
Iscritto il: mar nov 08, 2005 8:11 am

Messaggioda trigly » mar ott 03, 2006 3:34 am

la cpu c'entra perché è lei che lavora.
Ho l'antivirus norton e non credo che ci siano grossi problemi di virus; l'Hd è pieno per meno di metà. Per la ram ci penserò, ma la cpu c'entra eccome.
Trigly
Avatar utente
trigly
Aficionado
Aficionado
 
Messaggi: 37
Iscritto il: gio gen 13, 2005 10:14 am
Località: Chieti


Messaggioda ziofil » mar ott 03, 2006 5:01 am

La cpu centra ok....Però é un fatto di memoria principalmente!!!Su un pc di un mio amico vecchio Pentium III,istallato XP con 128 ram di memoria,stentava tra poco anche ad accendersi......Abbiamo aggiunto un banco da 256 MB e tutto é cambiato in meglio.....La memoria é tutto.....
Avatar utente
ziofil
Bronze Member
Bronze Member
 
Messaggi: 894
Iscritto il: ven nov 11, 2005 12:12 pm
Località: Provincia di Ascoli Piceno

Messaggioda trigly » mar ott 03, 2006 4:24 pm

Credo di non essermi spiegato: il problema si verifica da qualche giorno, prima non succedeva, e non ho fatto nulla di particolare, non ho installato programmi, tranne quello per scaricare files dal registratore.
Praticamente questo pc funzionava a dovere fino a 10 giorni fa, e poi improvvisamente si è creato un problema.
Quindi si è attivata qualche anomalia, oppure c'è un malfunzionamento dell'hard disk.
Per questo sto chiedendo se vi sia modo di fare qualche verifica o qualche operazione per cercare di migliorare le cose.
Trigly
Avatar utente
trigly
Aficionado
Aficionado
 
Messaggi: 37
Iscritto il: gio gen 13, 2005 10:14 am
Località: Chieti

Re: prestazione cpu

Messaggioda Amantide » mar ott 03, 2006 4:37 pm

trigly ha scritto:Buongiorno, da qualche tempo mi sono accorto che qualsiasi cosa faccia con il pc, ad esempio semplicemente navigare in internet, oppure scrivere un semplice testo, il disco rigido è sempre in funzione; dal task manager vedo che la cpu funziona sempre oltre il 90%. Non c'è qualcosa di anomalo? Penso di si, visto che a pari condizioni nel pc di casa la cpu lavora al 5-10%. E come fare per risolvere il problema?
Grazie

Ma hai guardato nel task manager che processo ti occupa tutta questa cpu?
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Messaggioda trigly » mar ott 03, 2006 5:02 pm

ho guardato, ma non capisco. Come si fa a capire?
Trigly
Avatar utente
trigly
Aficionado
Aficionado
 
Messaggi: 37
Iscritto il: gio gen 13, 2005 10:14 am
Località: Chieti

Messaggioda trigly » mar ott 03, 2006 6:04 pm

Dunque, i processi che occupano più memoria sono:
svchost.exe (circa 41000 kB), ccApp (circa 20.000) iexplore (37000) e le applicazioni che sto usando (word ad esempio).
Per il poco che ne capisco non mi pare ci siano cose stranissime.
La differenza è che sul pc che ho a casa in analoghe condizioni la cpu lavora al 7% qui al 90%.
Trigly
Avatar utente
trigly
Aficionado
Aficionado
 
Messaggi: 37
Iscritto il: gio gen 13, 2005 10:14 am
Località: Chieti

Messaggioda Amantide » mar ott 03, 2006 6:36 pm

trigly ha scritto:Dunque, i processi che occupano più memoria sono:
svchost.exe (circa 41000 kB), ccApp (circa 20.000) iexplore (37000) e le applicazioni che sto usando (word ad esempio).
Per il poco che ne capisco non mi pare ci siano cose stranissime.
La differenza è che sul pc che ho a casa in analoghe condizioni la cpu lavora al 7% qui al 90%.

Ma non erano i parametri della CPU alle stelle? Che c'entra la RAM? [sbigot]
Devi guardare nella colonna CPU, quella posizionata a sinistra di Utilizzo memoria, il processo che usa la percentuale di CPU più alta.
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Messaggioda trigly » mar ott 03, 2006 6:48 pm

Hai ragione, ma la mia conoscenza è molto scarsa.
Comunque il processo che usa la cpu è cisvc.exe. Il resto è quasi tutto a 0.
Grazie
Trigly
Avatar utente
trigly
Aficionado
Aficionado
 
Messaggi: 37
Iscritto il: gio gen 13, 2005 10:14 am
Località: Chieti

Messaggioda Amantide » mar ott 03, 2006 7:29 pm

Si tratta del processo che si occupa della indicizzazione di file che velocizza la ricerca dei file, grazie agli indici che crea.
Per disabilitarlo, vai su Start--> Esegui--> services.msc (incollato nello spazio vuoto)--> OK. Nella lista dei servizi trova il Servizio di Indicizzazione e dalle Proprietà imposta il suo avvio su Manuale.
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Messaggioda trigly » mar ott 03, 2006 8:24 pm

Grazie, però adesso il ciclo idle del sistema fa variare le prestazioni della cpu dall'1% al 100%.
E' normale?
Trigly
Avatar utente
trigly
Aficionado
Aficionado
 
Messaggi: 37
Iscritto il: gio gen 13, 2005 10:14 am
Località: Chieti

Messaggioda Amantide » mar ott 03, 2006 9:25 pm

trigly ha scritto:Grazie, però adesso il ciclo idle del sistema fa variare le prestazioni della cpu dall'1% al 100%.
E' normale?

Se è il ciclo idle a salire fino a 100% è normalissimo, leggi qui.
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Messaggioda trigly » mar ott 03, 2006 10:51 pm

Grazie, gentilissimi come sempre.
Trigly
Avatar utente
trigly
Aficionado
Aficionado
 
Messaggi: 37
Iscritto il: gio gen 13, 2005 10:14 am
Località: Chieti

Messaggioda kpaolo » mer ott 04, 2006 2:44 am

la CPU non centra nulla...
SICURO.
Avatar utente
kpaolo
Bronze Member
Bronze Member
 
Messaggi: 996
Iscritto il: mar nov 08, 2005 8:11 am


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising