Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema Windows con Installazione Hardware

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problema Windows con Installazione Hardware

Messaggioda saso333 » dom ott 01, 2006 8:39 pm

Salve a tutti [:-D] ...ho un problema col S.O. Windows XP SP1, ovvero, dopo aver cercato un paio di volte di far riconoscere una telecamera tramite porta USB (poi, ovviamente ci son riuscito comprando 1porta Firewire di cui il mio computer non era fornito...), adesso ogni volta che avvio il S.O. mi appare una schermata che mi chiede se voglio installare una stampante. Non son riuscito in alcun modo a far smettere il S.O. di farmi questa richiesta all'avvio, ho provato pure a togliere tutte le periferiche collegate via USB e ho usato dei programmi di diagnostica e riparo del registry...ma niente...Windows vuole x forza farmi installare una stampante al suo avvio...Potete aiutarmi?...Grazie..
Avatar utente
saso333
Neo Iscritto
Neo Iscritto
 
Messaggi: 13
Iscritto il: dom ott 01, 2006 8:10 pm
Località: Reggio Calabria

Messaggioda crazy.cat » dom ott 01, 2006 9:01 pm

Se lasci concludere l'installazione di questa stampante, cosa ti installa?
Se installa qualcosa, poi ti richiede nuovamente di installarla?
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda saso333 » dom ott 01, 2006 10:20 pm

...portando avanti l'installazione, ovviamente cerca di installare dei driver da windows su una periferica che, fisicamente, non esiste e quindi mi dice che l'installazione non è stata potuta portare a buon fine.. xò al riavvio mi chiede sempre di installare di nuovo i driver per una stampante generica.
..la periferica che dercavo di installare io era una telecamera digitale della panasonic, ho provato ad insallarla tramite la funzione "installa nuovo hardware" e cercando periferiche di acquisizione immagine generiche..ma dopo varo tentativi (ovviamente) non ha riconosciuto niente.. e poi ha iniziato con questo processo all'avvio in automatico..spero di esser stato chiaro ed esauriente..grazie..
Avatar utente
saso333
Neo Iscritto
Neo Iscritto
 
Messaggi: 13
Iscritto il: dom ott 01, 2006 8:10 pm
Località: Reggio Calabria

Messaggioda The King of GnG » dom ott 01, 2006 11:13 pm

saso333 ha scritto:...portando avanti l'installazione, ovviamente cerca di installare dei driver da windows su una periferica che, fisicamente, non esiste e quindi mi dice che l'installazione non è stata potuta portare a buon fine.. xò al riavvio mi chiede sempre di installare di nuovo i driver per una stampante generica.
..la periferica che dercavo di installare io era una telecamera digitale della panasonic, ho provato ad insallarla tramite la funzione "installa nuovo hardware" e cercando periferiche di acquisizione immagine generiche..ma dopo varo tentativi (ovviamente) non ha riconosciuto niente.. e poi ha iniziato con questo processo all'avvio in automatico..spero di esser stato chiaro ed esauriente..grazie..


Provato a cancellare il punto interrogativo che trovi in Gestione Periferiche in corrispondenza della periferica incriminata e poi a riavviare?
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda saso333 » dom ott 01, 2006 11:42 pm

..non c'è nessun punto interrogativo..nella gestione perifiche tutto è ok..sembra proprio che si sia "incantata" questa funzione (che non ha ragione di esistere visto che non esiste alcuna periferica da installare e nella gestione delle porte USB non compare alcuna voce di alcuna periferica che deve essere installata) nel file di avvio di windows. Esiste qualche stringa che gestisce questa funzione o si può modificare il file d'avvio (anche perché parte prima di avviare l'antivirus o altri programmi..) in modo che non parta questa finestra?.. P.S. ho anche provato a scaricare la cartella Prefetch..ma nulla.. [cry+]
Avatar utente
saso333
Neo Iscritto
Neo Iscritto
 
Messaggi: 13
Iscritto il: dom ott 01, 2006 8:10 pm
Località: Reggio Calabria


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising