Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

[help] installazioni applicazioni

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

[help] installazioni applicazioni

Messaggioda jedi45 » mer set 27, 2006 5:11 pm

aiuto, ho fatto una c..... per due volte il pc si è riavviato da solo, stavo giocando a cars, modalità arcade, il tutto è successo due volte consecutive, ed io (testa dura) ho riprovato... risultato crasch.. al che per paura di un virus o quantaltro, ho fatto partire in modalità provvisoria ed ho fatto la mia buona scansione con avast, nulla.... riavvio ln pc(dato che ho installato pag defrag) mi si inceppa sul page file.sys.. [sbigot] dopo 1minuto riparte, carica il so..sembra tutto a posto, invece no, andando in installazioni applicazioni per disinstallare cars, trovo un terzo dei programmi installati [sbigot] disinstallo cars da tutti i programmi, azione riuscita, tolgo tutti i file con cc cleaner, rivado in installazioni applicazioni, ma nulla è cambiato mancano sempre la quasi totalità dei sw??domanda: cosa posso aver combinato? e cosa posso fare?... a dimenticavo, comunque i sw mancanti, funzionano tutti, sono solo spariti da installazione applicazioni....grazie come al solito..ciao
xp media center sp3-mbasusa8nslideluxe-atlon64-3500+-1gbram-ati X1900-avast-sygate firewal-firefox-2 HDsata 160gb Maxtor
..SE ASCOLTI...SENTI...
Avatar utente
jedi45
Senior Member
Senior Member
 
Messaggi: 203
Iscritto il: dom set 04, 2005 4:59 pm
Località: torino

Messaggioda crazy.cat » mer set 27, 2006 6:26 pm

Usare un punto di ripristino, se li hai attivi?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda The King of GnG » gio set 28, 2006 12:01 am

Problemi nelle voci di registro dei programmi installati? In questi casi è sempre utile avere una copia di backup.....del registro, naturalmente.....

Se usi Ripristino Configurazione di sistema, prova con quello....poi, cestinalo, e adotta ERUNT come sistema di backup giornaliero del registro.

L'avessi avuto, in questo caso si sarebbe rivelato un toccasana, per dirti.....
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda jedi45 » gio set 28, 2006 1:29 am

purtroppo non avevo attivo il ripristino..ma non capisco come mai i programmi fungono ma non appaiono in installazioni applicazioni..bho comunque grazie
xp media center sp3-mbasusa8nslideluxe-atlon64-3500+-1gbram-ati X1900-avast-sygate firewal-firefox-2 HDsata 160gb Maxtor
..SE ASCOLTI...SENTI...
Avatar utente
jedi45
Senior Member
Senior Member
 
Messaggi: 203
Iscritto il: dom set 04, 2005 4:59 pm
Località: torino


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising