Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Con nuovi drivers scheda video schermo spostato a destra.

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Con nuovi drivers scheda video schermo spostato a destra.

Messaggioda primoair » mer set 27, 2006 5:54 am

Ho acquistato il gioco "Broken Sword" e siccome andava a scatti ho telefonato all'assistenza e mi hanno detto di aggiornare i drivers della scheda video (nVidia GeForce FX5600 TX 256 mb) ed ora quando lancio il gioco risulta tutto spostato a destra.
Non riesco a risolvere il problema. Qualcuno mi può aiutare?
Grazie
Primo
Avatar utente
primoair
Aficionado
Aficionado
 
Messaggi: 148
Iscritto il: lun ago 05, 2002 9:36 am

Messaggioda ImSoTech » mer set 27, 2006 5:56 am

ciao, te lo fa solo con quel gioco?
Avatar utente
ImSoTech
Bronze Member
Bronze Member
 
Messaggi: 511
Iscritto il: gio feb 02, 2006 8:00 pm

Messaggioda primoair » mer set 27, 2006 5:59 am

ImSoTech ha scritto:ciao, te lo fa solo con quel gioco?

Sì. Ma prima di aggiornare i drivers della scheda video funzionava normalmente.
Primo
Avatar utente
primoair
Aficionado
Aficionado
 
Messaggi: 148
Iscritto il: lun ago 05, 2002 9:36 am


Messaggioda ImSoTech » mer set 27, 2006 6:08 am

Non ce tipo un opzione di calibro dello schermo?
Avatar utente
ImSoTech
Bronze Member
Bronze Member
 
Messaggi: 511
Iscritto il: gio feb 02, 2006 8:00 pm

Messaggioda primoair » mer set 27, 2006 6:15 am

ImSoTech ha scritto:Non ce tipo un opzione di calibro dello schermo?

Penso di no. Se ci fosse non riesco a vederlo perché lo schermo è spostato tutto a destra.
Primo
Avatar utente
primoair
Aficionado
Aficionado
 
Messaggi: 148
Iscritto il: lun ago 05, 2002 9:36 am

Messaggioda primoair » mer set 27, 2006 8:17 pm

Risolto. Ho dovuto installare i drivers di marzo 2006. Ora funziona tutto
Primo
Avatar utente
primoair
Aficionado
Aficionado
 
Messaggi: 148
Iscritto il: lun ago 05, 2002 9:36 am


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising