Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

media player - codec

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

media player - codec

Messaggioda katya15P » lun set 04, 2006 4:58 pm

salve, ho formattato il pc normalmente... ho installato il driver per l'audio (5.1) e volevo vedere un video che ho nel pc solo che ogni volta che cerco di far partire un video media player mi dice " impossibile riprodurre il file. il file è formattato con un codec non supportato o le impostazioni del pc in uso sono troppo alte.ridurre le impostazioni di protezione del browser, quindi riprovare."
E c'era l opzione chiudi e guida web, ho fatto quida web e c'era scritto:

You've encountered an error message C00D10D1 while using Windows Media Player. The following information might help you troubleshoot the issue.
CODEC IS MISSING:

Windows Media Player cannot play the file (or cannot play either the audio or video portion of the file) because the MPEG-2 audio decoder codec is not installed on your computer.

The missing codec might be available to download from the Internet. To search for the MPEG-2 audio decoder codec, go to the WMPlugins.com Web site.

Non so cosa fare mi potete aiutare? grazie mille in anticipo!
[:-D]
Avatar utente
katya15P
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: lun lug 10, 2006 6:00 pm

Messaggioda ba_61 » lun set 04, 2006 5:22 pm

Prova ad installare K-Lite Codec Pack, anche solo quello da 3.29 MB:

http://www.free-codecs.com/K_Lite_Codec ... wnload.htm

Altrimenti con VLC dovresti leggere quasi tutto:

http://www.videolan.org/vlc/download-windows.html
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Messaggioda katya15P » lun set 04, 2006 5:42 pm

nulla... ora parte sl l audio... pero il video non si vede... [cry+]
Avatar utente
katya15P
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: lun lug 10, 2006 6:00 pm

Messaggioda katya15P » lun set 04, 2006 5:55 pm

ho installato VLC ora si vede con quel programma l'avevo installato anche prima di formattarlo... pero su media player andava i video ... boh [sbigot] vabbe l importante è che si veda [:-D]


grazie mille!!!!! [applauso]
Avatar utente
katya15P
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: lun lug 10, 2006 6:00 pm

Messaggioda pupi » lun set 11, 2006 6:12 pm

scusate help !
ho recentemente risolto un problema con un dialer attraverso hijachtis...ma adesso nn riesco a vedere i file video con media player !
mi parla di un problema di codec..
poi mi compare sulla cartella un icona thumbs..
aiutatemi x favore ! [boxed]
Avatar utente
pupi
Aficionado
Aficionado
 
Messaggi: 26
Iscritto il: ven lug 21, 2006 4:16 pm


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising