Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi con windows media player

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

Problemi con windows media player

Messaggioda Eminem » dom set 03, 2006 5:13 pm

ciao raga.ho aggiornato (almeno ci ho provato)windows media player ma dopo averlo apparentemente fatto mi e uscito quando avviavo wmp:
Il file wmplayer.exe ha un numero diverso di versione 11.0.5358.4827. Era previsto 10.0.0.3646.
Windows media nn e installato correttamente e occorre reinstallarlo.
Ma sta il fatto che quando provo a reinstallarlo mi dice che nel pc e gia presente una versione di wmp e nn so come disinstallarla.
Come devo fare???Ho pensato di ripristinare il sistema a ieri ma ho messo molti file e programmi dentro e nn vorrei perderli.Che ne dite??
http://www.hack-blend.blogspot.com --->my site
Avatar utente
Eminem
Bronze Member
Bronze Member
 
Messaggi: 612
Iscritto il: gio mar 02, 2006 9:38 am
Località: Localhost

Messaggioda ba_61 » dom set 03, 2006 8:44 pm

Il punto di ripristino può causare più danno che utile.

Vedi qui:

http://www.MegaLab.it/2559
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Messaggioda Eminem » lun set 04, 2006 12:02 pm

cioa.ho seguido la guida per ripristinare windows media player ma nn va.come devo fare?
http://www.hack-blend.blogspot.com --->my site
Avatar utente
Eminem
Bronze Member
Bronze Member
 
Messaggi: 612
Iscritto il: gio mar 02, 2006 9:38 am
Località: Localhost


Messaggioda ba_61 » lun set 04, 2006 1:16 pm

Eminem ha scritto:ma nn va

Dove si blocca la procedura?
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Messaggioda Eminem » lun set 04, 2006 1:49 pm

il bello e che nn si blocca.seguo l aprocedura passo passo e tutto va bene.e mi dice che windows media player e stato ripristinato ma quando lo apro mi da lo stesso errore di prima.perche??
http://www.hack-blend.blogspot.com --->my site
Avatar utente
Eminem
Bronze Member
Bronze Member
 
Messaggi: 612
Iscritto il: gio mar 02, 2006 9:38 am
Località: Localhost

Messaggioda ba_61 » lun set 04, 2006 2:15 pm

A quel punto, esegui una pulizia del registro con CCleaner e RegSeeker, deframmenta, riavvia e riprova a scaricare ed installare WMP 10.
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Messaggioda Eminem » mar set 05, 2006 11:01 am

ok. [8D] [8D] .tutto funziona benissimo ora.
grazie mille [:-D] [:-D]
http://www.hack-blend.blogspot.com --->my site
Avatar utente
Eminem
Bronze Member
Bronze Member
 
Messaggi: 612
Iscritto il: gio mar 02, 2006 9:38 am
Località: Localhost


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising