Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Utilizzo memoria di explorer.exe eccessivamente elevato

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Utilizzo memoria di explorer.exe eccessivamente elevato

Messaggioda Ser Giorgio » dom set 03, 2006 12:50 pm

Ciao a tutti!
Mi presento, sono ser Giorgio.
Spero di non stare aggiungendo un argomento già aperto da qualcun altro, ma ho cercato per un bel po' e non ho trovato ciò che cercavo.
Vi espongo il mio problema: quando apro il task manager mi accorgo che ho un utilizzo memoria di explorer.exe troppo elevato (arriva fino a 300.000 KB) senza mai diminuire. Allo stesso tempo aumenta notevolmente anche l'utilizzo del file paging che arriva fino a 1,45 GB. Dopo molto lavoro per risolvere mi sono reso conto che l'unico modo per far tornare l'explorer.exe ai valori normali (25.000 KB) è quello di aprire windows media player e ridurlo a icona (facendo quindi apparire la barra degli strumenti di windows media player).
Ho fatto tutti i tipi di scansione ma niente... [cry]
Che devo fare?? AIUTATEMI!!!
Avatar utente
Ser Giorgio
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: dom set 03, 2006 12:35 pm

Messaggioda crazy.cat » dom set 03, 2006 2:36 pm

Che pc hai?
E' per caso un portatile Ibm?

Prova a postare il log di una scansione con hijackthis, al momento non ho altre idee.
E' strano sopratutto il fatto di media player, in quel momento smette di crescere anche il file di paging?
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Ser Giorgio » dom set 03, 2006 3:18 pm

No, non è un portatile.
Per quanto riguarda il file paging a dire il vero non ci ho fatto caso, ma al più presto ti farò sapere.

Qsto è il log:
Logfile of HijackThis v1.99.1
Scan saved at 13.44.12, on 03/09/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Programmi\Eset\nod32krn.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\htpatch.exe
C:\WINDOWS\SOUNDMAN.EXE
C:\WINDOWS\system32\rundll32.exe
C:\Programmi\Eset\nod32kui.exe
C:\Programmi\Java\jre1.5.0_07\bin\jusched.exe
C:\Programmi\ATI Technologies\ATI.ACE\cli.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programmi\Messenger\msmsgs.exe
C:\Programmi\Siber Systems\AI RoboForm\RoboTaskBarIcon.exe
C:\Programmi\ATI Technologies\ATI.ACE\cli.exe
C:\Programmi\ATI Technologies\ATI.ACE\cli.exe
C:\Programmi\MSN Messenger\msnmsgr.exe
C:\WINDOWS\system32\svchost.exe
C:\Programmi\MSN Messenger\msnmsgr.exe
C:\Programmi\TechSmith\SnagIt 8\SnagIt32.exe
C:\Programmi\TechSmith\SnagIt 8\TSCHelp.exe
C:\Programmi\eMule\emule.exe
C:\Programmi\Windows Media Player\wmplayer.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Programmi\Internet Explorer\IEXPLORE.EXE
C:\WINDOWS\system32\imapi.exe
C:\Documents and Settings\Giorgio\Desktop\hijackthis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R3 - Default URLSearchHook is missing
O1 - Hosts: 83.103.69.70 L2testauthd.lineage2.com
O1 - Hosts: 83.103.69.70 L2authd.lineage2.com
O2 - BHO: HelperObject Class - {00C6482D-C502-44C8-8409-FCE54AD9C208} - C:\Programmi\TechSmith\SnagIt 8\SnagItBHO.dll
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {724d43a9-0d85-11d4-9908-00400523e39a} - C:\Programmi\Siber Systems\AI RoboForm\roboform.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programmi\Java\jre1.5.0_07\bin\ssv.dll
O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Programmi\File comuni\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O3 - Toolbar: &RoboForm - {724d43a0-0d85-11d4-9908-00400523e39a} - C:\Programmi\Siber Systems\AI RoboForm\roboform.dll
O3 - Toolbar: SnagIt - {8FF5E183-ABDE-46EB-B09E-D2AAB95CABE3} - C:\Programmi\TechSmith\SnagIt 8\SnagItIEAddin.dll
O4 - HKLM\..\Run: [HTpatch] C:\WINDOWS\htpatch.exe
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [CnxTrApp] rundll32.exe "C:\Programmi\Pirelli\Access Gateway USB Network\CnxTrApp.dll",AppEntry -REG "Pirelli\Access Gateway USB"
O4 - HKLM\..\Run: [EPSON Stylus DX3800 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATIACE.EXE /P26 "EPSON Stylus DX3800 Series" /O6 "USB001" /M "Stylus DX3800"
O4 - HKLM\..\Run: [nod32kui] "C:\Programmi\Eset\nod32kui.exe" /WAITSERVICE
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Programmi\Java\jre1.5.0_07\bin\jusched.exe
O4 - HKLM\..\Run: [ATICCC] "C:\Programmi\ATI Technologies\ATI.ACE\cli.exe" runtime -Delay
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [MSMSGS] "C:\Programmi\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [RoboForm] "C:\Programmi\Siber Systems\AI RoboForm\RoboTaskBarIcon.exe"
O4 - Startup: C6 Messenger.lnk = C:\Programmi\C6 Messenger\c6Messenger.exe
O4 - Global Startup: Alice ti aiuta.lnk = C:\Programmi\Alice ti aiuta\bin\matcli.exe
O4 - Global Startup: Avvio veloce di Adobe Reader.lnk = C:\Programmi\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O8 - Extra context menu item: Compila Modulo - file://C:\Programmi\Siber Systems\AI RoboForm\RoboFormComFillForms.html
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O8 - Extra context menu item: Personalizza - file://C:\Programmi\Siber Systems\AI RoboForm\RoboFormComCustomizeIEMenu.html
O8 - Extra context menu item: RF Barra strumenti - file://C:\Programmi\Siber Systems\AI RoboForm\RoboFormComShowToolbar.html
O8 - Extra context menu item: Salva Moduli - file://C:\Programmi\Siber Systems\AI RoboForm\RoboFormComSavePass.html
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.5.0_07\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.5.0_07\bin\ssv.dll
O9 - Extra button: Compila - {320AF880-6646-11D3-ABEE-C5DBF3571F46} - file://C:\Programmi\Siber Systems\AI RoboForm\RoboFormComFillForms.html
O9 - Extra 'Tools' menuitem: Compila Modulo - {320AF880-6646-11D3-ABEE-C5DBF3571F46} - file://C:\Programmi\Siber Systems\AI RoboForm\RoboFormComFillForms.html
O9 - Extra button: Salva - {320AF880-6646-11D3-ABEE-C5DBF3571F49} - file://C:\Programmi\Siber Systems\AI RoboForm\RoboFormComSavePass.html
O9 - Extra 'Tools' menuitem: Salva Moduli - {320AF880-6646-11D3-ABEE-C5DBF3571F49} - file://C:\Programmi\Siber Systems\AI RoboForm\RoboFormComSavePass.html
O9 - Extra button: RoboForm - {724d43aa-0d85-11d4-9908-00400523e39a} - file://C:\Programmi\Siber Systems\AI RoboForm\RoboFormComShowToolbar.html
O9 - Extra 'Tools' menuitem: RF Barra strumenti - {724d43aa-0d85-11d4-9908-00400523e39a} - file://C:\Programmi\Siber Systems\AI RoboForm\RoboFormComShowToolbar.html
O9 - Extra button: Ricerche - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} (MSN Photo Upload Tool) - http://psycoind.spaces.live.com//PhotoU ... nPUpld.cab
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupda ... 6931586375
O17 - HKLM\System\CCS\Services\Tcpip\..\{B06980D8-BB00-40F3-A76E-3653F095A400}: NameServer = 85.37.17.50 85.38.28.76
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: LDUE - Unknown owner - C:\DOCUME~1\Giorgio\IMPOST~1\Temp\LDUE.exe (file missing)
O23 - Service: NOD32 Kernel Service (NOD32krn) - Eset - C:\Programmi\Eset\nod32krn.exe
Avatar utente
Ser Giorgio
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: dom set 03, 2006 12:35 pm


Messaggioda crazy.cat » dom set 03, 2006 6:43 pm

Il log è pulito, tranne per questo file sospetto che dovrebbe essere già stato eliminato.
O23 - Service: LDUE - Unknown owner - C:\DOCUME~1\Giorgio\IMPOST~1\Temp\LDUE.exe (file missing)

Non ho idee al momento.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Ser Giorgio » dom set 03, 2006 9:06 pm

comunque no il file paging non diminuisce con la riduzione a icona di windows media player.
Avatar utente
Ser Giorgio
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: dom set 03, 2006 12:35 pm

Messaggioda Dedè » dom set 03, 2006 10:21 pm

Sai ho molti episodi legati a questo.
Il problema, anche se ti può sembrare stupido, può essere legato ad un file che hai scaricato da internet... specialmente un filmato. Mi spiego.
L'anno scorso scaricai un filmato da emule che era perfettamente funzionante ma poi mi accorsi che il mio explorer era arrivato a livelli vertiginosi come 500.000 kb mi pare.. dopo aver riflettuto ho pensato che doveva esserci un file che ho scaricato che provocava questo... allora ho cominciato a cancellare piano piano tutti i file quando mi accorsi che, eliminando quel file appena scaricato, l'explorer era sceso... Stessa cosa adun mio amico... Quindi vedi se hai qualche file "sporco"
--> By Dedè <--
Avatar utente
Dedè
Neo Iscritto
Neo Iscritto
 
Messaggi: 18
Iscritto il: ven ago 25, 2006 9:18 pm

Messaggioda Ser Giorgio » dom set 03, 2006 11:49 pm

Grazie di cuore, proverò a svuotare tutto il mio pc!!! [boxed]
Solo una cosa: c'è un modo per capire quale possa essere? o devo semplicemente fare piazza pulita di tutti i filmati che risalgono a prima dell'inizio del problema??
Avatar utente
Ser Giorgio
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: dom set 03, 2006 12:35 pm

Messaggioda crazy.cat » lun set 04, 2006 6:38 am

L'idea di Dedè potrebbe non essere sbagliata.
Prima di cancellare dei file, prova ad applicare questa modifica al registro, riavvia il pc e vedi come va.
http://www.MegaLab.it/2174
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Ser Giorgio » lun set 04, 2006 4:04 pm

Si già avevo letto in qualche altro forum questa ipotesi dell'anteprima e quindi quella modifica l'ho già apportata...ma niente!
Proverò con la pulizia.
Avatar utente
Ser Giorgio
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: dom set 03, 2006 12:35 pm

Messaggioda Ser Giorgio » ven set 08, 2006 5:45 pm

Allora scusate il ritardo nel rispondere.
Ho eliminato tutti i filmati risalenti a prima il problema...ma niente!
Grazie lo stesso!
Avatar utente
Ser Giorgio
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: dom set 03, 2006 12:35 pm

SVCHOST.EXE

Messaggioda reins5 » ven set 15, 2006 8:49 pm

crazy.cat ha scritto:Che pc hai?
E' per caso un portatile Ibm?

Prova a postare il log di una scansione con hijackthis, al momento non ho altre idee.
E' strano sopratutto il fatto di media player, in quel momento smette di crescere anche il file di paging?



iN MERITO ALLA TUA AFFERMAZIONE, IO HO UN PORTATILE IBM, COSA DEVO FARE?? IL PROCESSO SVCHOST.EXE MI BLOCCA IL PC APPENA AVVIATO PER 5 MINUTI POI TUTTO FUNZIONA CORRETTAMENTE.
Avatar utente
reins5
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: ven set 15, 2006 3:08 pm

Re: SVCHOST.EXE

Messaggioda reins5 » ven set 15, 2006 9:46 pm

reins5 ha scritto:
crazy.cat ha scritto:Che pc hai?
E' per caso un portatile Ibm?

Prova a postare il log di una scansione con hijackthis, al momento non ho altre idee.
E' strano sopratutto il fatto di media player, in quel momento smette di crescere anche il file di paging?



iN MERITO ALLA TUA AFFERMAZIONE, IO HO UN PORTATILE IBM, COSA DEVO FARE?? IL PROCESSO SVCHOST.EXE MI BLOCCA IL PC APPENA AVVIATO PER 5 MINUTI POI TUTTO FUNZIONA CORRETTAMENTE.


risolto. il processo che bloccava ilpc è "Aggiornamenti automatici di windows".
Avatar utente
reins5
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: ven set 15, 2006 3:08 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising