Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Direct sound

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

Direct sound

Messaggioda Progressive » gio ago 31, 2006 8:58 pm

é da qualche giorno che non riesco più sentir... quando apro windows media player mi dice: " IMPOSSIBILE RIPRODURRE IL FILE A CAUSA DI UN PROBLEMA CON UNA PERIFERICA AUDIO. è POSSIBILE CHE NEL COMPUTER NON SIA INSTALLATA ALCUNA PERIFERICA AUDIO OPPURE CHE SIA UTILIZZATA DA UN ALTRO PROGRAMMA O NON FUNZIONI CORRETTAMENTE.

Prima di questo problema sentivo... forse ho disinstallato qualcosa che era incondivisione.

Quando apro winamp mi dice: "BAD DIRECTSOUND DRIVER. PLEASE INSTALL OR SELECT ANOTHER DEVICE IN CONFIGURATION.
ERROR CODE:80004005

Andando nelle propietà di Risorse del computer selezionando hardware e poi gestione periferiche in controller audio multimediale cè ! a fianco.
nelle propietà mi dice I driver della periferica specificata non sono stati installati. (Codice 28)
Per reinstallare i driver della periferica specificata, scegliere Reinstalla driver.
(per la mia scheda audio i driver non ci son usa quelli di Xp)

AIUTATEMI...
Avatar utente
Progressive
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: gio nov 10, 2005 8:34 pm

Messaggioda Amantide » gio ago 31, 2006 9:06 pm

Scarica Everest e vedi il nome completo della tua scheda audio per poter trovare i driver.
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Messaggioda Progressive » ven set 01, 2006 6:05 pm

Come mai prima funzionava con i driver di xp che non sono i suoi e ora non più?
I driver specifici della mia scheda audio (una soundblaster PCI 128) ci son per win 98 e penso il 2000.
Avatar utente
Progressive
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: gio nov 10, 2005 8:34 pm


Messaggioda Amantide » ven set 01, 2006 6:33 pm

Progressive ha scritto:Come mai prima funzionava con i driver di xp che non sono i suoi e ora non più?

I misteri della casa M$...
Progressive ha scritto:I driver specifici della mia scheda audio (una soundblaster PCI 128) ci son per win 98 e penso il 2000.

Di preciso che modello è? Dovrebbe essere CTxxxx.. dove xxxx è un numero.
Prova con questo,però si dovrebbe sapere il modello preciso.
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Messaggioda Progressive » ven set 01, 2006 9:42 pm

Amantide ha scritto:
Progressive ha scritto:I driver specifici della mia scheda audio (una soundblaster PCI 128) ci son per win 98 e penso il 2000.

Di preciso che modello è? Dovrebbe essere CTxxxx.. dove xxxx è un numero.
Prova con questo,però si dovrebbe sapere il modello preciso.


Soundblaster PCI 128 è questa la mia scheda audio... ho installato i driver di qul sito non mi appare più il messaggio ma non sento [cry+]
Avatar utente
Progressive
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: gio nov 10, 2005 8:34 pm

Messaggioda Amantide » sab set 02, 2006 10:45 am

Progressive ha scritto:Soundblaster PCI 128 è questa la mia scheda audio... ho installato i driver di qul sito non mi appare più il messaggio ma non sento [cry+]

Evidentemente perche i driver erano non per il modello suo. Come ti avevo già detto, devi scaricare Everest e vedere il modello preciso della tua scheda audio per poter trovare il driver giusto.
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Messaggioda Progressive » sab set 02, 2006 5:15 pm

Ma quel programma non mi serve... lo sò il modello della MIA scheda audio!
E poi basta che vai gestione periferiche telo dice il modello senza dover installar altri programmi inutili.
Avatar utente
Progressive
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: gio nov 10, 2005 8:34 pm

Messaggioda Amantide » sab set 02, 2006 6:25 pm

Inutile che ti scaldi cosi... Prima di tutto non ti avrei consigliato un programma inutile, non sono abituata a sparare le c... a caso, e poi... se tu sai il modello della TUA scheda audio perche non lo scrivi?
Soundblaster PCI 128 è la marca della tua scheda audio e non il modello preciso, il modello preciso deve essere simile a questo Soundblaster. model, PCI 128 - CT4700.
Per farti un esempio: se io ho una stampante Epson Photo 900, non vado a mettere i driver di una qualsiasi Epson Photo, ma metto quello specifico per il mio modello, ciò è per Epson Photo 900
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Messaggioda Progressive » sab set 02, 2006 8:23 pm

Innazitutto ho parlato in modo tranquillo magari qualche parola scritta in grossa era per far capir quello che volevo dire.
Quando ho messo la scheda audio essendo vecchia, in più proveniva da un pc con Win'98 una volta installata funzionava nonostante avessi cercato i driver specifici.
Vedendo che funzionava senza driver specifici ho continuato ad usarla senza problemi.
La scorsa settimana quando ho staccato i cavi per pulirlo dalla polvere al ritorno alla normalità mi son ritrovato che non sento più.
E stò cercando di capir la causa!?
Purtroppo avendo Xp non originale non posso neanche aggiornar il direct X [cry+]
Avatar utente
Progressive
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: gio nov 10, 2005 8:34 pm

Messaggioda Amantide » dom set 03, 2006 1:34 pm

Dal momento che tu stesso hai ammesso di utilizzare un sistema operativo non originale, mi vedo costretta a chiudere questa discussione, in quanto non possiamo fornire assistenza su argomenti illegali, è contro il nostro regolamento.
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising