Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

reboot

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

reboot

Messaggioda mikia » mer ago 30, 2006 7:37 am

purtroppo è successo. ieri sera credo di aver beccato un virus. schermata blu e . . . se è la prima volta riavviare il pc . . . creazione immagine del disco...
ho riavviato e mi da questo messaggio
"reboot and select proprer boot device or insert boot media in selected boot device and press a key "
cosa devo fare?? ho provato inserire nel lettore il disco di xp e parte l'installazione . . .

devo formattare ?? ... come fare??
graie 1000
Avatar utente
mikia
Senior Member
Senior Member
 
Messaggi: 153
Iscritto il: mar giu 06, 2006 11:32 am

Messaggioda mikia » mer ago 30, 2006 10:38 am

esiste per caso la possibilità di un disco di ripristino come per w98 ??
Avatar utente
mikia
Senior Member
Senior Member
 
Messaggi: 153
Iscritto il: mar giu 06, 2006 11:32 am

Messaggioda The King of GnG » mer ago 30, 2006 12:40 pm

mikia ha scritto:esiste per caso la possibilità di un disco di ripristino come per w98 ??


Beh, magari è solo saltato il settore di boot, o la Tabella delle Partizioni....

Prova ad usare il disco di XP per accedere alla console di ripristino, digita FDISK /MBR, riavvia e vedi se la rigenerazione di Master Boot Record e Tabella delle Partizioni risolve il problema......

Eventualmente, puoi provare, con un floppy di ripristino compatibile col file system NTFS (se è quello che usi...c'è un articolo riguardo NTFS4DOS su MegaLab.it), ed esegui un comando SyS per trasferire il boot record e i file di avvio dal CD di XP al disco fisso.....
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda mikia » mer ago 30, 2006 2:40 pm

quarda, sono riuscito a ripartire, facendo la riaccensione con F8. ti viene fuori la mascherina sulla quale devi indicare quale disco contiene il boot. stavo quasi per formattare. ma non capisco perché adesso dopo lo spegnimento anche con l'opzione riavvia, non trova + il boot. devo sempre ripartire con F8

ho fatto scansione con spyboot s.d. - con adaware - con norton - con spyware terminator - tranne qualche cookie tracciante non sembra ci sia niente. provo con hijack ??
Avatar utente
mikia
Senior Member
Senior Member
 
Messaggi: 153
Iscritto il: mar giu 06, 2006 11:32 am


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising