Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

installando i catalyst 6.8...

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

installando i catalyst 6.8...

Messaggioda lelepal » mer ago 23, 2006 12:37 pm

salve :D

ho un' ATI X800 GTO. Mentre installavo i nuovi driver catalyst 6.8 mi è spuntato l'errore " Zero Service Display Error".L'istallazione comunque va avanti ( presumo saltando qualcosa però) e finisce.
Ho provato a reinstallarli + volte, sempre lo stesso errore.

qualche idea?

ps: ultimamente mi capitava che mentre giocavo ( a wow in particolar modo ) mi si frezzasse tutto ed ero costretto a un rest del pc :D
Avatar utente
lelepal
Senior Member
Senior Member
 
Messaggi: 351
Iscritto il: mer feb 19, 2003 10:33 pm
Località: Sicilia

Messaggioda crazy.cat » mer ago 23, 2006 1:26 pm

L'errore sembra molto comune cercando su google, la soluzione molto meno.
In parecchi consigliano di ripulire i driver con questo
http://www.drivercleaner.net/
riavviare il pc e reinstallare quelli nuovi.
Ma non sembra sempre risolvere...
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising