Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Windows Media Player e VLC media player

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

Windows Media Player e VLC media player

Messaggioda Saluti » lun ago 21, 2006 7:55 am

Ciao a tutti.
Questo il mio problema:
ho un DVDRip audio/video che con WindowsMediaPlayer 10 viene visualizzato, ma non si sente niente!
Usando invece VLC media player, si vede e si sente.
Che cosa si può fare per avere l'audio in WMP 10?

Grazie!
Avatar utente
Saluti
Senior Member
Senior Member
 
Messaggi: 263
Iscritto il: lun apr 25, 2005 10:13 am

Messaggioda crazy.cat » lun ago 21, 2006 7:58 am

Installare i codec mancanti.
Controlla con gspot qualche codec audio ti manca e poi si trova su google.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Saluti » lun ago 21, 2006 8:01 am

Grazie Crazy, ma puoi essere più preciso (e paziente)?
Non mi è mai capitato una situazione simile!
Avatar utente
Saluti
Senior Member
Senior Member
 
Messaggi: 263
Iscritto il: lun apr 25, 2005 10:13 am


Messaggioda crazy.cat » lun ago 21, 2006 8:18 am

Come trovare i codec
http://www.MegaLab.it/2319

dove trovarli
http://www.free-codecs.com/
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Saluti » lun ago 21, 2006 1:42 pm

Ho provato con gspot 252.
indica mancante il codec video (mentre indica a posto l'audio, ma mi sarei aspettato il contrario!) Xvid che ho installato.
Ora indica che i codec sono OK.
Eppure in WMP si vede e non si sente, come prima!
Che fare?
Avatar utente
Saluti
Senior Member
Senior Member
 
Messaggi: 263
Iscritto il: lun apr 25, 2005 10:13 am

Messaggioda The King of GnG » lun ago 21, 2006 3:01 pm

Prova installando i codec AC3 del progetto AC3Filter
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda Saluti » lun ago 21, 2006 4:32 pm

Perfetto, mancava proprio il codec AC3
Avatar utente
Saluti
Senior Member
Senior Member
 
Messaggi: 263
Iscritto il: lun apr 25, 2005 10:13 am

Messaggioda The King of GnG » lun ago 21, 2006 5:11 pm

Saluti ha scritto:Perfetto, mancava proprio il codec AC3


E' un classico [std]

P.S.VLC ti faceva ascoltare l'audio perché usa un suo codec interno, indipendente da quello installato sul sistema. Windows Media Player lavora invece in maniera diametralmente opposta, ed ecco il perché del mutismo del tuo AVI....
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising